Subject: [clue] *Updated Consensus Call*: Add description text to a capture scene?

From: Mary Barnes <[email-masked]>
Date: Tue, 22 May 2012 12:10:33 -0500

Per Marshall's feedback, I am reposing the questions to consider the
optional aspect (which is what I think we have been discussing, but
just to be clear).

1) Do you agree that we should add a mandatory element with human
readable text to the capture scene?
2) Do you agree that we should add an optional element with human
readable text to the capture scene?
3) Do you agree that we should not add any optional or mandatory human
readable text to the capture scene?

Thanks,
Mary.

On Tue, May 22, 2012 at 11:36 AM, Mary Barnes
<[email-masked]> wrote:
> Resending with a new Subject just to make sure folks pick up on this as a
> Consensus call.
>
> On Tue, May 22, 2012 at 11:35 AM, Mary Barnes <[email-masked]>
> wrote:
>>
>> Hi all,
>>
>> Per the design team meeting this morning, we are doing a consensus call on
>> the question as to whether human readable text string should be added to the
>> capture scene.
>>
>> Note that while this came up during discussion of Ticket #8 in a previous
>> meeting, it does not impact the state of Ticket #8 which remains open:
>> http://trac.tools.ietf.org/wg/clue/trac/ticket/8 (How consumer
>> differentiates between multiple capture scenes)
>>
>> So, if folks could please respond to the following question with a "Yes"
>> or "No":
>>
>> Should a human readable text string be added to the capture scene in the
>> framework document?
>>
>> It would also be helpful (but not required for consensus) if folks could
>> provide a brief statement justifying their response for the WG members that
>> did not hear the discussion on today's call.
>>
>> The consensus call closes on Thursday at 5pm Pacific.
>>
>> Thanks,
>> Mary
>> CLUE WG co-chair
>>
>>
>>
>>
>> On Fri, May 18, 2012 at 11:56 AM, Duckworth, Mark
>> <[email-masked]> wrote:
>>>
>>> Regarding Ticket #8 - How consumer differentiates between multiple
>>> capture scenes.
>>> We discussed this a bit on the list, and on the April 10 phone meeting.
>>>  I think the group agreed we should add a human readable text string
>>> attribute to a capture scene.
>>>
>>> Here is a proposal for adding text to the framework document section
>>> 6.2.1 Capture scene attributes:
>>>
>>> Description attribute
>>>
>>> The description attribute is a human readable text string which describes
>>> the capture scene.  A provider that advertises multiple capture scenes may
>>> use different descriptions to differentiate between them.
>>>
>>>
>>> Do we also want to add a similar description attribute to a media
>>> capture?
>>>
>>> Mark Duckworth
>>> _______________________________________________
>>> clue mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/clue
>>
>>
>

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 22 May 2012 13:12:07 -0400

Ok, one more time.

> readable text to the capture scene?

No

> readable text to the capture scene?

Yes

> readable text to the capture scene?

No.

Marshall

---

From: John Leslie <[email-masked]>
Date: Tue, 22 May 2012 13:20:31 -0400

No.

> readable text to the capture scene?

   Yes.

   No.

--
John Leslie <[email-masked]>

---

From: "Espen Berger (espeberg)" <[email-masked]>
Date: Wed, 23 May 2012 16:36:16 +0200

An optional descriptive text on individual captures might be useful. See inline  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 22. mai 2012 10:11
To: CLUE
Subject: [clue] *Updated Consensus Call*: Add description text to a capturescene?

Per Marshall's feedback, I am reposing the questions to consider the optional aspect (which is what I think we have been discussing, but just to be clear).

1) Do you agree that we should add a mandatory element with human readable text to the capture scene?

No

2) Do you agree that we should add an optional element with human readable text to the capture scene?

Yes

3) Do you agree that we should not add any optional or mandatory human readable text to the capture scene?

No

Thanks,
Mary.

On Tue, May 22, 2012 at 11:36 AM, Mary Barnes <[email-masked]> wrote:
> Resending with a new Subject just to make sure folks pick up on this 
> as a Consensus call.
>
>> Per the design team meeting this morning, we are doing a consensus 
>> call on the question as to whether human readable text string should 
>> be added to the capture scene.
>>
>> Note that while this came up during discussion of Ticket #8 in a 
>> previous meeting, it does not impact the state of Ticket #8 which remains open:
>> Should a human readable text string be added to the capture scene in 
>> the framework document?
>>
>> It would also be helpful (but not required for consensus) if folks 
>> could provide a brief statement justifying their response for the WG 
>> members that did not hear the discussion on today's call.
>>
>>> The description attribute is a human readable text string which 
>>> describes the capture scene.  A provider that advertises multiple 
>>> capture scenes may use different descriptions to differentiate between them.
>>>
>>>

---

From: Robert Hansen <[email-masked]>
Date: Wed, 23 May 2012 18:12:48 +0100

No

Yes

No

Rob

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 23 May 2012 17:55:04 +0000

Sorry that I missed the call (again).

>readable text to the capture scene?

No, because it's unenforcible to require something "human readable", and
because it's unclear for what such a mandatory string would be needed.

Yes.

No.

Looks like we are inching towards consensus on something.  :-)

Stephan

>>>call on
>>>previous
>>>the
>>>could
>>>>describes

---

From: "Roni Even" <[email-masked]>
Date: Thu, 24 May 2012 00:31:12 +0300

Hi
1. No
2. Yes
3. no

This human readable text must support Multilanguage.

Roni Even

> Sent: Tuesday, May 22, 2012 8:11 PM
> To: CLUE
> Subject: [clue] *Updated Consensus Call*: Add description text to a
> capture scene?
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 23 May 2012 18:59:51 -0400

> This human readable text must support Multilanguage.

Good point!
Do you think we need provision for versions in multiple languages?

	Thanks,
	Paul

---

From: "Duckworth, Mark" <[email-masked]>
Date: Wed, 23 May 2012 18:14:01 -0700

No.

Yes.

No.

Mark

---

From: Mary Barnes <[email-masked]>
Date: Thu, 24 May 2012 16:57:41 -0500

At this point (2 hours shy of the deadline to express your opinion),
there are a total of 8 responses answering the questions:
1) Yes (1), No (7)
2) Yes (8), No (0)
3) Yes (0), No (8)

Again, please respond by 5pm Pacific today, so that the decision can
be reflected in the next version of the framework document.  If the
text string is agreed to be added (as it seems likely), it will have
to support multiple languages as Roni highlighted.

Thanks,
Mary.

---

From: Christian Groves <[email-masked]>
Date: Fri, 25 May 2012 09:18:06 +1000

On 25/05/2012 9:17 AM, Christian Groves wrote:
> 1) No
> 2) Yes
> 3) No
>
> Christian
>
> On 25/05/2012 7:57 AM, Mary Barnes wrote:
>>>> On Tue, May 22, 2012 at 11:35 AM, Mary 
>>>> Barnes<[email-masked]>
>>>> wrote:
>>>>> Hi all,
>>>>>

---

From: Mary Barnes <[email-masked]>
Date: Fri, 25 May 2012 14:22:16 -0500

There was clear consensus to add an optional element with human
readable text to the capture scene in the framework document.  The element
will have a language attribute.

For completeness, these were the totals:
1) Yes (1), No (8)
2) Yes (9), No (0)
3) Yes (0), No (0)

Thanks,
Mary.