Subject: [clue] Life-size, 3D hologram-like telepods may revolutionize videoconferencing

From: Paul Kyzivat <[email-masked]>
Date: Wed, 09 May 2012 11:51:06 -0400

Should we accommodate holograms in clue? :-)

http://www.queensu.ca/news/articles/life-size-3d-hologram-telepods-may-revolutionize-videoconferencing

---

From: Riccardo Bernardini <[email-masked]>
Date: Wed, 09 May 2012 18:00:08 +0200

> Should we accommodate holograms in clue? :-)

Why not? As long as you have the bandwidth... :-)

> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

-- 
Riccardo Bernardini
DIEGM -- University of Udine
via delle Scienze 208
33100 Udine
Tel: +39-0432-55-8271
Fax: +39-0432-55-8251

----------------------------------------------------------------------
SEMEL (SErvizio di Messaging ELettronico) - AINF, Universita' di Udine

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 9 May 2012 21:08:32 +0200

I think people going to the microphone in our meetings should use holograms. The chairs could then easily make them dissapear when they've used too much time :)

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Paul Kyzivat [[email-masked]]
Sent: Wednesday, May 09, 2012 6:51 PM
To: CLUE
Subject: [clue] Life-size,      3D hologram-like telepods may revolutionize videoconferencing

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 May 2012 22:09:40 -0400

> http://www.queensu.ca/news/articles/life-size-3d-hologram-telepods-may-revolutionize-videoconferencing

BTW, here is the paper.

http://www.hml.queensu.ca/files/TeleHuman%20CRC.pdf

Regards
Marshall

P.S. This is Pepper's Ghost, not a hologram.

---

From: Stephen Botzko <[email-masked]>
Date: Thu, 10 May 2012 11:45:34 +0200

I see no reason to do anything special to handle Pepper's Ghost.

Stephen Botzko

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 10 May 2012 11:55:24 +0200

The only relationship I can see with Pepper's ghost is that both involve projection.

The idea of Pepper's ghost is to provide a projected image that appears ethereal because you can still see the background through it. The projector is at 90 degrees to the audience view and the image appears on a sheet of glass set at 45 degrees to the audience view. Because it is glass, you can still see action or scenery behind the glass (depending on the level of light placed there).

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Botzko
Sent: 10 May 2012 10:46
To: Marshall Eubanks
Cc: CLUE
Subject: Re: [clue] Life-size, 3D hologram-like telepods may revolutionize videoconferencing

Stephen Botzko
On Thu, May 10, 2012 at 4:09 AM, Marshall Eubanks <[email-masked]<mailto:[email-masked]>> wrote:
BTW, here is the paper.

Regards
Marshall

> [email-masked]<mailto:[email-masked]>
_______________________________________________
clue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clue

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 10 May 2012 07:54:23 -0400

> I see no reason to do anything special to handle Pepper's Ghost.

Just to be clear, I would agree. There are other systems on the market
(now or previously) that also use Pepper's Ghost
(and, annoyingly to me at least, frequently claim it's a hologram).

Musion 3D : http://www.eyeliner3d.com/cisco_telepresence_holographic_video_conferencing.html

Telepresence Tech : http://www.telepresencetech.com/

and, of course, a certain deceased rapper

http://www.forbes.com/sites/crime/2012/05/10/digital-domain-cashes-in-on-hologram-tupac/

all use this technology.

>From the standpoint of the bits on the wire, the PG seems pretty irrelevant.

Regards
Marshall

> Stephen Botzko
>
>
> On Thu, May 10, 2012 at 4:09 AM, Marshall Eubanks
> <[email-masked]> wrote:
>>