Subject: [clue] Axis of capture text

From: Stephan Wenger <[email-masked]>
Date: Thu, 7 Jun 2012 12:44:38 +0000

Here is the text proposal relative to framework-05.  In section 6.1.1, after the two paragraphs of "point of capture" (middle of page 11) insert:

   Axis of Capture Point: {(X, Y, Z)} A field with a single Cartesian

   (X, Y, Z) point value (virtual or physical) which describes a position

   in space of a second point on the axis of capture of the capturing

   device; the first point being the Point of Capture (see above).

   The axis of capture point MUST NOT be specified if the Capture Point

   is not present for this capture device.

   When the Axis of Capture Point attribute is specified, it must include X,
   Y and Z coordinates.  If the Axis of Capture point is not specified, it
   means the consumer should not assume anything about the axis of

   Capture of the capturing device.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 7 Jun 2012 07:09:51 -0700

Works for me. Thanks for drafting the proposed text.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Stephan Wenger
> Sent: Thursday, June 07, 2012 2:45 PM
> To: [email-masked]
> Subject: [clue] Axis of capture text
> 
> Here is the text proposal relative to framework-05.  In section 6.1.1,
> after the two paragraphs of "point of capture" (middle of page 11)
> insert:
> 
>    Y and Z coordinates.  If the Axis of Capture point is not
specified,
> it

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 7 Jun 2012 10:24:10 -0400

On Thu, Jun 7, 2012 at 8:44 AM, Stephan Wenger <[email-masked]> wrote:
> Here is the text proposal relative to framework-05.  In section 6.1.1, after
> the two paragraphs of "point of capture" (middle of page 11) insert:
>

To avoid the obvious degeneracy, I would add

s/Z coordinates./Z coordinates, and these MUST NOT be identical to the
 Capture Point coordinates./

Regards
Marshall

> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>