Subject: Re: [clue] Capture scene definition

From: "Roni Even" <[email-masked]>
Date: Wed, 20 Jun 2012 14:40:26 +0300

Hi guys,
I did not see this change in the current framework. Is it going to be in the
next revision.
Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Duckworth, Mark
> Sent: Tuesday, March 13, 2012 1:34 AM
> To: Paul Kyzivat; [email-masked]
> Subject: [clue] Capture scene definition
> 
> Hi Paul,
> 
> Instead of expanding the definition, how about making it a bit more
> clear in the Spatial Relationships section?  There is already this
> bullet item:
> 
> o The coordinate system is Cartesian X, Y, Z with the origin at a spot
> of the provider's choosing. The provider must use the same origin for
> all coordinates within the same capture scene.
> 
> I propose change it to this:
> 
> o The coordinate system is Cartesian X, Y, Z with the origin at a spot
> of the provider's choosing. The provider must use the same coordinate
> system with same scale and origin for all coordinates within the same
> capture scene.
> 
> Mark
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> > Of Paul Kyzivat
> > Sent: Monday, March 12, 2012 6:15 PM
> > To: [email-masked]
> > Subject: Re: [clue] I-D Action: draft-ietf-clue-framework-04.txt
> >
> > I'd like to propose a small addition to the definition of Capture
> Scene.
> > The existing definition is:
> >
> >     *Capture Scene: a structure representing the scene that is
> captured
> >     by a collection of capture devices.  A capture scene includes
> >     attributes and one or more capture scene entries, with each entry
> >     including one or more media captures.
> >
> > I'd like to add a sentence to the end:
> >
> > "All the media captures in a capture scene share a common coordinate
> > system."
> >
> > 	Thanks,
> > 	Paul (as individual)
> >
> >
> > _______________________________________________
> > clue mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/clue
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: "Duckworth, Mark" <[email-masked]>
Date: Wed, 20 Jun 2012 06:18:32 -0700

Hi Roni,
Thanks for pointing this out.  I forgot to put it in version 5.  I will add it to the next version.
Mark

> From: Roni Even [mailto:[email-masked]]
> Sent: Wednesday, June 20, 2012 7:40 AM
> To: Duckworth, Mark; 'Paul Kyzivat'; [email-masked]
> Subject: RE: [clue] Capture scene definition
> 
> Hi guys,
> > Of Duckworth, Mark