Subject: [clue] Remove framework appendix A.6 Private Information

From: "Duckworth, Mark" <[email-masked]>
Date: Mon, 2 Jul 2012 08:22:20 -0700

At the interim meeting, we decided to remove the framework appendices A.1 through A.5.  I think we forgot to talk about A.6, which I am proposing we also remove.  Here is the entire content of A.6:

A.6.  Private Information
   Do we want a way to include private information?

I think the intent of this was asking if we wanted ability to convey proprietary (rather than private) information in CLUE messages.  I haven't seen anybody proposing anything specific about this.  I think it could be addressed when we address extensibility in the protocol.

So I don't see any value in keeping this A.6 appendix in the framework.  Do you agree?

Regards,
Mark

---

From: "Espen Berger (espeberg)" <[email-masked]>
Date: Sat, 7 Jul 2012 09:32:34 +0000

>>So I don't see any value in keeping this A.6 appendix in the framework.  Do you agree?

Agree, we want extensibility in CLUE and it will be up to others to decide how to use the extension mechanisms.

-Espen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Duckworth, Mark
Sent: 2. juli 2012 17:22
To: [email-masked]
Subject: [clue] Remove framework appendix A.6 Private Information

A.6.  Private Information

Regards,
Mark