Subject: [clue] Today's design team meeting

From: Mary Barnes <[email-masked]>
Date: Tue, 10 Jul 2012 08:57:38 -0500

HI all,

The plan for today's meeting was to go over the presentations (which were
expected to be made available by noon yesterday).  The chairs have received
one presentations (Use Cases) this morning, so we can briefly go over that
today if people are available.  I understand that folks are working against
draft deadlines, but we really need to have the material prepared well
before the meeting.

I'm attaching Roni's presentation.

Mary.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 10 Jul 2012 18:30:24 -0500

Sorry for the very short notice for today's meeting.  We appreciate those
that were able to make it, including:
Brian Baldino, Mary Barnes, Roni Even, Rob Hansen, Jonathan Lennox and John
Leslie.

We reviewed Roni's chart package for the use cases.  It was suggested to
weave in Stephan's example that highlights why we need the "axis of
capture".  Also, it was suggested to expand the multi-party example.  Paul
noted offline that some pictures would be helpful (and likely less words
needed as a result).

The plan is that we need the first draft for all the other presentations by
next Monday (noon Pacific on July 16th).  I will upload them on the wiki so
that everyone can review ahead of time.   One important point highlighted
on the call was that it wasn't clear who in each of the teams was
responsible for the charts. Thus, here is an updated list, indicating who
should be the "lead" in terms of pulling together the material, getting
input and getting it reviewed by the "team" and then getting the charts to
the chairs on time.   Note, that the "lead" may not necessarily be the one
to present at the tutorial, but likely will be, so if the leads have any
concerns about this, please contact me ASAP.

1) Introduction to telepresence  (Allyn (lead), Steve) (10 min)

2) Example telepresence scenarios  (Roni (lead), Allyn )  (15 min)

3) Introduction to the CLUE work (Mary (lead), Paul, Allyn, Steve) (5 min)

4) High level introduction of framework  (Allyn, Andy, Brian, Steve
(lead))  (15 min)

5) One or two use cases as examples of how the CLUE framework is
realized - showing how existing protocols (e.g., SDP, RTP) are
integral to the solution along with additional signaling for CLUE.
(Rob (lead), Jonathan, Roni, Andy, Allyn, Espen)  (20 min)

6) Q&A (15 min)

Thanks,
Mary.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 11 Jul 2012 22:56:16 +0200

Hi,

I think the IETF presentation is a good initiative.

A question for clarification regarding 5), though: If we are going to talk about how existing protocols, and possibly new ones (additional signalling) are going to be used to implement CLUE use cases, I guess we first need to agree on how it is going to be done. Or?

Regards,

Christer

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 11. heinäkuuta 2012 2:30
To: CLUE
Subject: Re: [clue] Today's design team meeting

Sorry for the very short notice for today's meeting.  We appreciate those that were able to make it, including:
Brian Baldino, Mary Barnes, Roni Even, Rob Hansen, Jonathan Lennox and John Leslie.

We reviewed Roni's chart package for the use cases.  It was suggested to weave in Stephan's example that highlights why we need the "axis of capture".  Also, it was suggested to expand the multi-party example.  Paul noted offline that some pictures would be helpful (and likely less words needed as a result).

The plan is that we need the first draft for all the other presentations by next Monday (noon Pacific on July 16th).  I will upload them on the wiki so that everyone can review ahead of time.   One important point highlighted on the call was that it wasn't clear who in each of the teams was responsible for the charts. Thus, here is an updated list, indicating who should be the "lead" in terms of pulling together the material, getting input and getting it reviewed by the "team" and then getting the charts to the chairs on time.   Note, that the "lead" may not necessarily be the one to present at the tutorial, but likely will be, so if the leads have any concerns about this, please contact me ASAP.

4) High level introduction of framework  (Allyn, Andy, Brian, Steve (lead))  (15 min)

6) Q&A (15 min)

Thanks,
Mary.

On Tue, Jul 10, 2012 at 8:57 AM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
HI all,

The plan for today's meeting was to go over the presentations (which were expected to be made available by noon yesterday).  The chairs have received one presentations (Use Cases) this morning, so we can briefly go over that today if people are available.  I understand that folks are working against draft deadlines, but we really need to have the material prepared well before the meeting.

Mary.

---

From: Mary Barnes <[email-masked]>
Date: Wed, 11 Jul 2012 17:31:19 -0500

You are right that details for  item 5 are tenuous at this time.  We will
need to add the caveat that this work is just beginning.  But, I think it's
important that people do understand that we aren't re-inventing the wheel
and will make use of existing RTP, SDP, SIP signaling etc.  I think the
call flow document is a good start at highlighting this.

Regards,
Mary.

On Wed, Jul 11, 2012 at 3:56 PM, Christer Holmberg <
[email-masked]> wrote:

> **
> A question for clarification regarding 5), though: If we are going to talk
> about how existing protocols, and possibly new ones (additional
> signalling) are going to be used to implement CLUE use cases, I guess we
> first need to agree on how it is going to be done. Or?
>
> Regards,
>
> Christer
>
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Mary Barnes
> *Sent:* 11. heinäkuuta 2012 2:30
>
> *To:* CLUE
> *Subject:* Re: [clue] Today's design team meeting
>
> The plan is that we need the first draft for all the other presentations
> by next Monday (noon Pacific on July 16th).  I will upload them on the wiki
> so that everyone can review ahead of time.   One important point
> highlighted on the call was that it wasn't clear who in each of the teams
> was responsible for the charts. Thus, here is an updated list, indicating
> who should be the "lead" in terms of pulling together the material, getting

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 12 Jul 2012 00:42:16 +0200

Hi,

I agree that it is useful to show that we intend to re-use as much as possible, but that something new will also be needed, without going into the details.

I think it would also be good to point out that it shall be possible to communicate also with non-CLUE entities, and that we need to take that into consideration when specifying to signaling procedures/protocols.

Regards,

Christer

________________________________
From: Mary Barnes [mailto:[email-masked]]
Sent: 12. heinäkuuta 2012 1:31
To: Christer Holmberg
Cc: CLUE
Subject: Re: [clue] Today's design team meeting

You are right that details for  item 5 are tenuous at this time.  We will need to add the caveat that this work is just beginning.  But, I think it's important that people do understand that we aren't re-inventing the wheel and will make use of existing RTP, SDP, SIP signaling etc.  I think the call flow document is a good start at highlighting this.

Regards,
Mary.

On Wed, Jul 11, 2012 at 3:56 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,

Christer

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Mary Barnes
Sent: 11. heinäkuuta 2012 2:30

To: CLUE

6) Q&A (15 min)

Thanks,
Mary.

Mary.

---

From: Robert Hansen <[email-masked]>
Date: Thu, 12 Jul 2012 17:40:08 +0100

Hi Christer,

You're right that giving a definitive example or set of examples would 
require us to have made decisions we haven't yet made on things like 
protocol use, message format and so on.

We had the same issue when writing the call flow document - the method 
we came up with there was to make a number of guesses when it came to 
issues we haven't yet decided on and use those for the examples, making 
it clear up front that many of the technical details were illustrative. 
I propose to do the same thing here - while the methods we use to convey 
information and the format of that information will likely end up 
differing from what we present, the information we need to convey and 
the use the call participants have for it will be the same, and that's 
what we are primarily trying to show people with these examples.

Rob

On 11/07/2012 21:56, Christer Holmberg wrote:
> A question for clarification regarding 5), though: If we are going to
> talk about how existing protocols, and possibly new ones (additional
> ------------------------------------------------------------------------
> Sorry for the very short notice for today's meeting.  We appreciate
> those that were able to make it, including:
> capture".  Also, it was suggested to expand the multi-party example.
>   Paul noted offline that some pictures would be helpful (and likely
> less words needed as a result).
>
> by next Monday (noon Pacific on July 16th).  I will upload them on the
> wiki so that everyone can review ahead of time.   One important point
> highlighted on the call was that it wasn't clear who in each of the
> teams was responsible for the charts. Thus, here is an updated list,
> indicating who should be the "lead" in terms of pulling together the
> material, getting input and getting it reviewed by the "team" and then
> getting the charts to the chairs on time. Note, that the "lead" may not
> necessarily be the one to present at the tutorial, but likely will be,
> so if the leads have any concerns about this, please contact me ASAP.
>
> On Tue, Jul 10, 2012 at 8:57 AM, Mary Barnes <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     HI all,
>
>     The plan for today's meeting was to go over the presentations (which
>     were expected to be made available by noon yesterday).  The chairs
>     have received one presentations (Use Cases) this morning, so we can
>     briefly go over that today if people are available.  I understand
>     that folks are working against draft deadlines, but we really need
>     to have the material prepared well before the meeting.
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 13 Jul 2012 01:26:26 +0200

Hi,

My suggestion is to go step-by-step.

First, describe WHAT information will be exchanged, and WHEN, ie talk about a "CLUE channel" without specifying how it's implemented.

After that, describe HOW the information will be exchanged.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Robert Hansen [[email-masked]]
Sent: Thursday, July 12, 2012 7:40 PM
To: [email-masked]
Subject: Re: [clue] Today's design team meeting

Hi Christer,

Rob