Subject: [clue] I-D Action: draft-ietf-clue-framework-06.txt

From: [email-masked]
Date: Fri, 06 Jul 2012 16:52:26 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the ControLling mUltiple streams for tElepresence Working Group of the IETF.

	Title           : Framework for Telepresence Multi-Streams
	Author(s)       : Allyn Romanow
                          Mark Duckworth
                          Andrew Pepperell
                          Brian Baldino
	Filename        : draft-ietf-clue-framework-06.txt
	Pages           : 35
	Date            : 2012-07-06

Abstract:
   This memo offers a framework for a protocol that enables devices in a
   telepresence conference to interoperate by specifying the
   relationships between multiple media streams.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-clue-framework

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-clue-framework-06

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-clue-framework-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Duckworth, Mark" <[email-masked]>
Date: Fri, 6 Jul 2012 16:56:21 -0700

About the axis of capture point, I included the text from Mary's consensus call email.  I'll be away, but if the group decides to change anything next week, I should be able to update the document before the deadline on July 16.

Mark

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Friday, July 06, 2012 7:52 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [clue] I-D Action: draft-ietf-clue-framework-06.txt
> 
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue