Subject: [clue] Design team meeting: July 17th, 2012

From: Mary Barnes <[email-masked]>
Date: Mon, 16 Jul 2012 14:04:41 -0500

Hi all,

I know everyone is busily working on draft updates for the deadline today.
 However, I would still like to stick with the plan of going over materials
for the tutorial tomorrow - July 17th. The expectation is to have the final
versions ready next week for our design team call on the 24th before
IETF-84.  Even a rough version or outline will help us to make sure we
don't have overlaps and that the material will flow better. The idea is
that we will have one chart package with everything together so we won't
have to switch presentations during the tutorial.

Please send me what you have no later than 8am Central tomorrow morning, so
I can get them uploaded to the wiki before the meeting.

Thanks,
Mary.

---

From: Mary Barnes <[email-masked]>
Date: Mon, 16 Jul 2012 19:46:13 -0500

I have combined the presentations I have received by this time (overview,
use cases (Roni's from last week) and framework) into a single
presentation.  The wiki doesn't like the large .ppt file, so I have just
uploaded the file in the meeting proceedings (which we would need to do in
the end anyways).

We will go over this on the call tomorrow:
http://www.ietf.org/proceedings/84/clue.html

Also, if someone could volunteer to take notes ahead of time, that would be
helpful.

Thanks,
Mary.

On Mon, Jul 16, 2012 at 2:04 PM, Mary Barnes <[email-masked]>wrote:

> Please send me what you have no later than 8am Central tomorrow morning,
> so I can get them uploaded to the wiki before the meeting.
>
> Thanks,
> Mary.
>

---

From: Michael Hammer <[email-masked]>
Date: Tue, 17 Jul 2012 13:34:40 +0000

Mary,

There is one disconnect in the slides.  

Slide 6 says TP is not about multiple streams.  

Slide 22 then says it is about multiple streams.

Which is it?

Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: Monday, July 16, 2012 8:46 PM
To: CLUE
Subject: Re: [clue] Design team meeting: July 17th, 2012

I have combined the presentations I have received by this time (overview,
use cases (Roni's from last week) and framework) into a single presentation.
The wiki doesn't like the large .ppt file, so I have just uploaded the file
in the meeting proceedings (which we would need to do in the end anyways). 

Thanks,

Mary.

On Mon, Jul 16, 2012 at 2:04 PM, Mary Barnes <[email-masked]>
wrote:

Hi all,

I know everyone is busily working on draft updates for the deadline today.
However, I would still like to stick with the plan of going over materials
for the tutorial tomorrow - July 17th. The expectation is to have the final
versions ready next week for our design team call on the 24th before
IETF-84.  Even a rough version or outline will help us to make sure we don't
have overlaps and that the material will flow better. The idea is that we
will have one chart package with everything together so we won't have to
switch presentations during the tutorial.   

Thanks,

Mary.

---

From: "Espen Berger (espeberg)" <[email-masked]>
Date: Tue, 17 Jul 2012 14:01:08 +0000

The slides set talks about what CLUE is and what CLUE can be used to achieve.  I am not sure if we need to exclude anything from the term Telepresence as done on slide 6. Why not spend a slide on examples of use cases where CLUE is useful in addition to the Telepresence rooms systems.

Some examples

*         Tele operation where endpoints can send and receive multiple named streams is definitely in the scope of CLUE.

*         Slide 28 mention lecture mode conferences where you broadcast two captures, the 'speaker' and the 'audience'

Cheers

-Espen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Hammer
Sent: 17. juli 2012 15:35
To: [email-masked]; [email-masked]
Subject: Re: [clue] Design team meeting: July 17th, 2012

Mary,

Mike

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of Mary Barnes
Sent: Monday, July 16, 2012 8:46 PM
To: CLUE
Subject: Re: [clue] Design team meeting: July 17th, 2012

I have combined the presentations I have received by this time (overview, use cases (Roni's from last week) and framework) into a single presentation.  The wiki doesn't like the large .ppt file, so I have just uploaded the file in the meeting proceedings (which we would need to do in the end anyways).

Also, if someone could volunteer to take notes ahead of time, that would be helpful.

Thanks,
Mary.

On Mon, Jul 16, 2012 at 2:04 PM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

I know everyone is busily working on draft updates for the deadline today.  However, I would still like to stick with the plan of going over materials for the tutorial tomorrow - July 17th. The expectation is to have the final versions ready next week for our design team call on the 24th before IETF-84.  Even a rough version or outline will help us to make sure we don't have overlaps and that the material will flow better. The idea is that we will have one chart package with everything together so we won't have to switch presentations during the tutorial.

Please send me what you have no later than 8am Central tomorrow morning, so I can get them uploaded to the wiki before the meeting.

Thanks,
Mary.

---

From: Stephen Botzko <[email-masked]>
Date: Tue, 17 Jul 2012 10:58:28 -0400

>>> Slide 6 says TP is not about multiple streams.
Multiple streams are frequently used in TP.  However, multiple streams by
themselves are not enough to create the co-location experience.  That is
the point of slide 6.

Generally CLUE needs to enable TP, it likely will also be useful for other
applications (some of which are listed on Slide 6).

Steve B.

On Tue, Jul 17, 2012 at 9:34 AM, Michael Hammer <
[email-masked]> wrote:

> Mary,****
>
> ** **
>
> There is one disconnect in the slides.  ****
>
> Slide 6 says TP is not about multiple streams.  ****
>
> Slide 22 then says it is about multiple streams.****
>
> Which is it?****
>
> ** **
>
> Mike****
>
> ** **
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Mary Barnes
> *Sent:* Monday, July 16, 2012 8:46 PM
> *To:* CLUE
> *Subject:* Re: [clue] Design team meeting: July 17th, 2012****
>
> ** **
>
> the end anyways). ****
> ** **
> We will go over this on the call tomorrow:****
>
> http://www.ietf.org/proceedings/84/clue.html****
>
> ** **
>
> Also, if someone could volunteer to take notes ahead of time, that would
> be helpful. ****
>
> ** **
>
> Thanks,****
>
> Mary.****
>
> ** **
>
> wrote:****
> Hi all,****
> ** **
> have to switch presentations during the tutorial.   ****
>
> ** **
>
> so I can get them uploaded to the wiki before the meeting.****
>
> ** **
>
> Thanks,****
>
> Mary. ****
>
> ** **
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>
>

---

From: Stephen Botzko <[email-masked]>
Date: Tue, 17 Jul 2012 11:09:46 -0400

Hi Espen

The "introduction to telepresence" section was intended to ground people in
the "classic" telepresence application, It was not intended to describe
CLUE.

So Slide 6 is not aimed at CLUE scope (and I was intending to say that the
CLUE scope is broader than classic telepresence).

As far as the classic application goes, slide 6 is correct.  Tele operation
applications may find CLUE useful (likely they will).  But it is an
application in its own right, and is normally distinguished from
telepresence.  Many tele operation applications do not need a sense of
co-location, they simply need to provide the remote operator the controls
and real-time information they need to perform their task.

Stephen Botzko

On Tue, Jul 17, 2012 at 10:01 AM, Espen Berger (espeberg) <
[email-masked]> wrote:

>  The slides set talks about what CLUE is and what CLUE can be used to
> achieve.  I am not sure if we need to exclude anything from the term
> Telepresence as done on slide 6. Why not spend a slide on examples of use
> cases where CLUE is useful in addition to the Telepresence rooms systems.*
> ***
>
> ** **
>
> Some examples****
>
> **·         **Tele operation where endpoints can send and receive
> multiple named streams is definitely in the scope of CLUE. ****
>
> **·         **Slide 28 mention lecture mode conferences where you
> broadcast two captures, the ‘speaker’ and the ‘audience’****
>
> ** **
>
> Cheers****
>
> ** **
>
> -Espen ****
>
> ** **
>
> ** **
>
> Of *Michael Hammer
> *Sent:* 17. juli 2012 15:35
> *To:* [email-masked]; [email-masked]
>

---

From: Michael Hammer <[email-masked]>
Date: Tue, 17 Jul 2012 15:27:08 +0000

Steve,

I am just reading what the slide says, not what it meant to say.

It could be made less cryptic.

Mike

From: Stephen Botzko [mailto:[email-masked]] 
Sent: Tuesday, July 17, 2012 10:58 AM
To: Michael Hammer
Cc: [email-masked]; [email-masked]
Subject: Re: [clue] Design team meeting: July 17th, 2012

Multiple streams are frequently used in TP.  However, multiple streams by
themselves are not enough to create the co-location experience.  That is the
point of slide 6.

Steve B.

On Tue, Jul 17, 2012 at 9:34 AM, Michael Hammer
<[email-masked]> wrote:

Mary,

Which is it?

Mike

Thanks,

Mary.

Hi all,

Thanks,

Mary.

---

From: Robert Hansen <[email-masked]>
Date: Tue, 17 Jul 2012 17:33:59 +0100

Meeting notes below:

People:

Mary Barnes
Paul Kyzivat
Allyn Romanow
Andy Pepperell
Roni Even
Jonathan Lennox
Espen Berger
Rob Hansen

Mary shared the slides that have been submitted thus far.

Steve wasn't on the call, so Mary went through his slides. They are not 
finished yet, with no pictures, but they have initial text. They provide 
an introduction to Telepresence.

The slides say that Telepresence is not multiple streams - Espen asked 
why this was the case, where multiple screens (and even teleoperation) 
are part of telepresence. Mary clarified that this probably meant that 
telepresence was not *just* multiple streams, but there was a feeling 
that this slide is probably unnecessary. Beyond this there was agreement 
that with suitable pictures this was a decent summary of telepresence.

Next were Roni's slides, which were unchanged from the previous week. 
Paul pointed out that there was some redundancy with Steve's slides. 
There was also some concern over the number of slides given the time 
available.

Next were Mary's slides, explaining what is CLUE - just a few slides, 
though there was a feeling that it was worth breaking up the single 
text-heavy slide into two.

Next were the framework slides. Allyn covered these as Andy was having 
trouble with seeing the slides. There was some concern that the initial 
slide immediately went into the signalling and interaction with SDP 
offer-answer. Espen suggested that some examples of what could be done 
with the framework could be part of the slides; Allyn was concerned that 
there wouldn't be sufficient time (given the time constraints on the 
tutorial). There was a feeling that the early slides needed to be more 
communicative, though Andy pointed out that what was said wouldn't 
necessarily match the slides.

Continuing with the framework slides there was some debate about the use 
of the word 'encoding', given the multiple meanings it has. Paul 
suggested that in the description of a capture scene, it should be 
mentioned that a room is the most common instance of a capture scene. 
There was some debate of how useful this would be, though in the end 
there was a feeling it would be useful. Paul also asked if there should 
be anything about 'virtual' scenes; Andy felt this would cloud the issue 
and that we had generally been careful to shy away from such terms. Roni 
thought it would be useful to have a definition that a capture scene is 
a collection of captures that potentially share of spacial coordinates.

On the message exchange Jonathon raised the concern that the exchange 
can be interpreted as all choices being a response to a capture 
advertisment and hence would be suitable for offer/answer. Allyn pointed 
out that later in the slides there are ladder diagrams that show more of 
the options. Paul volunteered to try to produce something that showed 
the bidirectional nature of CLUE.

On the slide that explained the manner in which the provider 
advertisment is explained Roni raised the concern that this would be 
difficult for someone new to CLUE to understand. Andy agreed, and felt 
that trying to fit all the detail into the time available would be very 
difficult.

Allyn raised the question about whether it would be possible to get 
another meeting in before next Tuesday, to give more than one meeting 
before the final deadline on Tuesday. Mary said she'd set up a doodle 
poll. Paul also suggested a run-through on Sunday at some point if we 
could fit that in.

Allyn commented that if best slides shouldn't be too wordy as people can 
only take in a limited amount of lines per slides.

Going through then final slides in the framework section there were 
comments that these perhaps overlapped with the call-flow slides. Andy 
explained these were intended more to be talked about during call-flow, 
and the slides were there for reference. Paul suggested having some 
explicit 'advanced topic' slides.

Finally, Mary suggested there should be a final summary, with perhaps 
three key points people could take away.

On 16/07/2012 20:04, Mary Barnes wrote:
> Hi all,
>
> I know everyone is busily working on draft updates for the deadline
> today.  However, I would still like to stick with the plan of going over
> materials for the tutorial tomorrow - July 17th. The expectation is to
> have the final versions ready next week for our design team call on the
> 24th before IETF-84.  Even a rough version or outline will help us to
> make sure we don't have overlaps and that the material will flow better.
> The idea is that we will have one chart package with everything together
> so we won't have to switch presentations during the tutorial.
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 17 Jul 2012 13:46:26 -0400

On 7/17/12 12:33 PM, Robert Hansen wrote:
...
> Paul suggested having some

I don't think so.

I suggested we could probably remove the existing "advanced topics" 
slide, and that anything on it we thought important could be brought out 
on the earlier slide about Capture Scenes.

	Thanks,
	Paul

---

From: Stephen Botzko <[email-masked]>
Date: Tue, 17 Jul 2012 17:01:59 -0400

I think the confusion is in part because all the decks were merged
together.  The intro portion was never intended to be an intro to clue.

In any event, this was a draft, so feedback is welcome.

Steve B.

On Tue, Jul 17, 2012 at 11:27 AM, Michael Hammer <
[email-masked]> wrote:

> Steve,****
>
> ** **
>
> I am just reading what the slide says, not what it meant to say.****
>
> ** **
>
> It could be made less cryptic.****
>
> ** **
>
> Mike****
>
> ** **
>
> ** **
>
> *From:* Stephen Botzko [mailto:[email-masked]]
> *Sent:* Tuesday, July 17, 2012 10:58 AM
> *To:* Michael Hammer
> *Cc:* [email-masked]; [email-masked]
>
> ****
> [email-masked]> wrote:****
>
> Mary,****
>
>  ****
>
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
>  ****
> https://www.ietf.org/mailman/listinfo/clue****
>
> ** **
>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 17 Jul 2012 16:34:30 -0500

The discussion on the call was that we could delete that slide and really
not lose anything.  It seemed to add more confusion than clarification.
 Or, we need to figure out a way to reword that one - to avoid the
confusion.

Mary.

On Tue, Jul 17, 2012 at 4:01 PM, Stephen Botzko <[email-masked]>wrote:

>> Generally CLUE needs to enable TP, it likely will also be useful for
>> other applications (some of which are listed on Slide 6).
>>
>> Steve B.
>>
>> ****
>>
>> materials for the tutorial tomorrow - July 17th. The expectation is to have
>> the final versions ready next week for our design team call on the 24th
>> before IETF-84.  Even a rough version or outline will help us to make sure
>> we don't have overlaps and that the material will flow better. The idea is

---

From: "Roni Even" <[email-masked]>
Date: Fri, 20 Jul 2012 18:02:49 +0200

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: 17 July, 2012 2:46 AM
To: CLUE
Subject: Re: [clue] Design team meeting: July 17th, 2012

Thanks,

Mary.

Hi all,

Thanks,

Mary.