Subject: [clue] Revised clue call flow

From: Paul Kyzivat <[email-masked]>
Date: Tue, 17 Jul 2012 12:05:59 -0400

Today on call I suggested how to show the bidirectional exchange, and 
promised to do the slide for it.

Attached is a ppt with just two slides. I modified the original slide to 
show multiple consumer choices per advertisement. Then I added an 
additional slide that shows interleaved bidirectional exchanges.

One other thing:

I wonder if it might be helpful to introduce all the speakers once at 
the beginning, and then dispense with the cover slides for each section. 
Just have a quiet handoff with as little disruption as possible to keep 
things running quickly and smoothly.

	Thanks,
	Paul

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Thu, 19 Jul 2012 05:27:55 +0000

Thanks Paul, these look really good to me-

A
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: Tuesday, July 17, 2012 9:06 AM
To: CLUE
Subject: [clue] Revised clue call flow

Today on call I suggested how to show the bidirectional exchange, and promised to do the slide for it.

Attached is a ppt with just two slides. I modified the original slide to show multiple consumer choices per advertisement. Then I added an additional slide that shows interleaved bidirectional exchanges.

One other thing:

I wonder if it might be helpful to introduce all the speakers once at the beginning, and then dispense with the cover slides for each section. 
Just have a quiet handoff with as little disruption as possible to keep things running quickly and smoothly.

	Thanks,
	Paul