Subject: [clue] Is there anything else to change in the framework right now?

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 3 Jul 2012 07:47:49 -0700

Here is the list I have of changes going into the next version of the framework:

   1.  Capture scene description attribute is a list of text strings,
       each in a different language, rather than just a single string.

   2.  Add new Axis of Capture Point attribute.

   3.  Remove appendices A.1 through A.6.

   4.  Clarify that the provider must use the same coordinate system
       with same scale and origin for all coordinates within the same
       capture scene.

This is all I know about that has consensus to change.  Am I missing anything?

Thanks,
Mark

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 03 Jul 2012 13:55:27 -0400

> with same scale and origin for all coordinates within the same

This is inescapable if the coordinate system scale and origin are only 
specifiable as attributes of the capture scene, because there is no way 
to violate this.

	Thanks,
	Paul

---

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 3 Jul 2012 12:36:19 -0700

Hi Paul,

You are correct about the scale, but the origin is not specified by an attribute.  I think that was the point of the clarification, which Roni pointed out some time ago but I forgot to add it in the previous version.

Mark

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Paul Kyzivat
> Sent: Tuesday, July 03, 2012 1:55 PM
> To: [email-masked]
> Subject: Re: [clue] Is there anything else to change in the framework right
> now?
> 
> > 4. Clarify that the provider must use the same coordinate system with
> > same scale and origin for all coordinates within the same capture
> > scene.
> 
> specifiable as attributes of the capture scene, because there is no way to
> violate this.
> 
> 	Thanks,
> 	Paul
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 03 Jul 2012 16:29:47 -0400

> You are correct about the scale, but the origin is not specified by an attribute.  I think that was the point of the clarification, which Roni pointed out some time ago but I forgot to add it in th…

Then lets make sure that the origin is also an attribute of the scene.

	Thanks,
	Paul