Subject: [clue] Meetecho support for CLUE

From: Meetecho IETF support <[email-masked]>
Date: Mon, 30 Jul 2012 09:24:57 +0200

Hi all,

a virtual room has been reserved on the Meetecho system for Monday's 
CLUE WG meeting session.

Access to the on-line session (including audio and video streams) will 
be available at:
http://www.meetecho.com/ietf84/clue

The Meetecho session automatically logs you into the standard IETF 
jabber room. So, from there, you can have an integrated experience 
involving all media and allowing you to interact with the room.
Remote participants might also send their own voice to the room, if they 
want to, by either calling a landline phone number, or using our 
embedded VoIP applet (in this last case they are *strongly* advised to 
use a headset).

A tutorial of interactivity features of the tool can be found at:
http://www.meetecho.com/ietf84

Cheers,
the Meetecho team

-- 
Meetecho s.r.l.
Web Conferencing and Collaboration Tools
www.meetecho.com

---

From: Meetecho IETF support <[email-masked]>
Date: Mon, 30 Jul 2012 19:32:09 +0200

All,

Meetecho will be available also for today's lunch-time CLUE tutorial.

Here is the link:
http://www.meetecho.com/ietf84/cluetutorial

Cheers,
the Meetecho team

---

From: Mary Barnes <[email-masked]>
Date: Mon, 30 Jul 2012 15:25:16 -0500

Thank you so much for providing support for our tutorial!

On Mon, Jul 30, 2012 at 12:32 PM, Meetecho IETF support
<[email-masked]>wrote:

> http://www.meetecho.com/**ietf84/cluetutorial<http://www.meetecho.com/ietf84/cluetutorial>
>
> Cheers,
> the Meetecho team
>
>
>> http://www.meetecho.com/**ietf84/clue<http://www.meetecho.com/ietf84/clue>
>>
>>  ______________________________**_________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 30 Jul 2012 13:39:48 -0700

It was our pleasure! Interesting tutorial, by the way ;-)

Simon

Mary Barnes <[email-masked]> ha scritto:

On Mon, Jul 30, 2012 at 12:32 PM, Meetecho IETF support <[email-masked]> wrote:

All,

Here is the link:

Cheers,
the Meetecho team

Hi all,

Cheers,
the Meetecho team

_______________________________________________
clue mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/clue