Subject: Re: [clue] Doodle: Link for poll "CLUE WG weekly design team meeting"

From: Paul Kyzivat <[email-masked]>
Date: Mon, 01 Oct 2012 12:12:03 -0400

Including all of clue.

On 10/1/12 11:10 AM, Christer Holmberg wrote:
> Hi Mary,
>
> Maybe I was calling in one hour too late, because I assumed it was going to start at 9am (Pacific).

It was 9am Central (Texas, where Mary lives) time. IOW, only the day 
changed (to Monday), the time remained the same.

We commented on the call today that we must be careful in the coming 
weeks as daylight savings time will be ending at different times in 
different geographies. The intent is to leave the time at 9am Central Time.

So if my time zone arithmetic is right it starts at 9:00 UTC-5 (14:00 
UTC) from now through October, and will start at 9:00 UTC-6 (15:00 UTC) 
in November and beyond.

	Thanks,
	Paul

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 1 Oct 2012 18:18:49 +0200

Hi,

I guess I'm messing up the time zones, so let my try again :)

According to the Doodle poll, 10 am central would have been ok for everyone (eventhough there were two "yellows", compared to one "yellow" at 9 am), so I assumed that was the time that had been picked (my misstake for not checking more carefully).

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Paul Kyzivat [[email-masked]]
Sent: Monday, October 01, 2012 7:12 PM
To: CLUE
Subject: Re: [clue] Doodle: Link for poll "CLUE WG weekly design team   meeting"

Including all of clue.

        Thanks,
        Paul

_______________________________________________
clue mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/clue

---

From: Mary Barnes <[email-masked]>
Date: Mon, 1 Oct 2012 11:28:11 -0500

When I last looked at the doodle, you had not responded.  Espen was a
maybe, however, he wasn't even on today's call.  So, I will post a note and
see if folks are okay to make it an hour later.

Mary.

On Mon, Oct 1, 2012 at 11:18 AM, Christer Holmberg <
[email-masked]> wrote:

> According to the Doodle poll, 10 am central would have been ok for
> everyone (eventhough there were two "yellows", compared to one "yellow" at
> 9 am), so I assumed that was the time that had been picked (my misstake for
> not checking more carefully).
>
> Regards,
>
> Christer
>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 1 Oct 2012 19:31:01 +0200

Hi,

I believe I responded before your deadline.

I don't want to cause any trouble. I just thought the whole reason to re-schedule was to try to find a time that fits everyone :)

Regards,

Christer

________________________________
From: Mary Barnes [[email-masked]]
Sent: Monday, October 01, 2012 7:28 PM
To: Christer Holmberg
Cc: Paul Kyzivat; CLUE
Subject: Re: [clue] Doodle: Link for poll "CLUE WG weekly design team meeting"

When I last looked at the doodle, you had not responded.  Espen was a maybe, however, he wasn't even on today's call.  So, I will post a note and see if folks are okay to make it an hour later.

Mary.

On Mon, Oct 1, 2012 at 11:18 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,

Christer

________________________________________
From: [email-masked]<mailto:[email-masked]> [[email-masked]<mailto:[email-masked]>] On Behalf Of Paul Kyzivat [[email-masked]<mailto:[email-masked]>]
Sent: Monday, October 01, 2012 7:12 PM
To: CLUE
Subject: Re: [clue] Doodle: Link for poll "CLUE WG weekly design team   meeting"

Including all of clue.

        Thanks,
        Paul

_______________________________________________
clue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clue
_______________________________________________
clue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clue

---

From: Mary Barnes <[email-masked]>
Date: Mon, 1 Oct 2012 17:11:22 -0500

So, I got the notification from doodle after the deadline.    So, let's
confuse everyone and move the meeting an hour out.  I'll update the Webex
meeting and send the new .ics so people can update their calendars.  One
very important thing to note is that Europe and the US (and maybe others)
fall back sometime this month but not at the same time.  So, I will leave
the timezone math to you all.  It will be 8am Pacific/10am Central.

Espen - I hope this works okay for you since you were a maybe.  Holler fast
if it's not.

Thanks,
Mary.

On Mon, Oct 1, 2012 at 12:31 PM, Christer Holmberg <
[email-masked]> wrote:

> I don't want to cause any trouble. I just thought the whole reason to
> re-schedule was to try to find a time that fits everyone :)
>
> Regards,
>
> Christer
>
> [email-masked]<mailto:[email-masked]>>
> wrote:
> Hi,
>
> From: [email-masked]<mailto:[email-masked]> [
> [email-masked]<mailto:[email-masked]>] On Behalf Of Paul
> Kyzivat [[email-masked]<mailto:[email-masked]>]