Subject: [clue] Framework Ticket #9 - axis of capture wording.

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 16 Oct 2012 04:19:38 -0700

I'm trying to get caught up on Framework issues, starting with this simple one.
Ticket #9 said Rob still had a concern.  I got a note from Rob saying he isn't concerned anymore, so I will update the framework with the text submitted by Christian<http://www.ietf.org/mail-archive/web/clue/current/msg01725.html>.

Regards,
Mark

==================================
Rob wrote:

Hi Mark,

It was a minor concern about whether the language:

"When the Point on Line of Capture attribute is specified, it must include X, Y and Z coordinates.  These coordinates MUST NOT be identical to the Point of Capture coordinates"

could be interpreted by someone suitably pedantic to read that the X, Y and Z values must all be different from the X, Y and Z values in the Point of Capture. To be honest, on rereading I think you have to work pretty hard to misinterpret it like that and I think the original language is actually fine.

Rob

---

From: Christian Groves <[email-masked]>
Date: Wed, 17 Oct 2012 08:49:20 +1100

Hello Mark,

No complaints from me.

Regards, Christian

On 16/10/2012 10:19 PM, Duckworth, Mark wrote:
>
> I’m trying to get caught up on Framework issues, starting with this 
> simple one.
>
> Ticket #9 said Rob still had a concern. I got a note from Rob saying 
> he isn’t concerned anymore, so I will update the framework with the 
> text submitted by Christian 
> <http://www.ietf.org/mail-archive/web/clue/current/msg01725.html>.
>
> Regards,
>
> Mark
>
> "When the Point on Line of Capture attribute is specified, it must 
> include X, Y and Z coordinates. These coordinates MUST NOT be 
> identical to the Point of Capture coordinates"
>
> could be interpreted by someone suitably pedantic to read that the X, 
> Y and Z values must all be different from the X, Y and Z values in the 
> Point of Capture. To be honest, on rereading I think you have to work 
> pretty hard to misinterpret it like that and I think the original 
> language is actually fine.
>
> Rob
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue