Subject: [clue] IETF-85 plans and agenda

From: Mary Barnes <[email-masked]>
Date: Mon, 8 Oct 2012 13:02:43 -0500

Hi all,

We will likely need agenda time to run through all the new issues, but
discussion of those before the meeting would be really helpful.

Note, that the -00 deadline is in one week's time (Oct. 15th).  The final
document deadline is Oct. 22nd.

We will allocate agenda time for the following topics (not necessarily in
this order) based upon the amount of discussion and specific requests:
- Issue summary, Action item status (chairs)
- Framework (if needed) (Andy)
- RTP usage  (Roni, Jonathan)
- CLUE schema (Simon, Roberta)
- CLUE signaling, examples (Simon, Roberta, Rob)
- SDP impacts (Christer, Roni)
- Call flows (Rob, Paul K, Simon/Roberta)
- Issue summary (revised), Way Forward (Chairs)

Please let us know if you would like agenda time for a specific issue or if
you've submitted a new document (it might be really helpful to do this to
set the context for discussion of issues).   Obviously, comments on the
agenda items are also welcome.

Regards,
Mary and Paul

---

From: "Roni Even" <[email-masked]>
Date: Tue, 9 Oct 2012 01:15:02 +0200

Hi Mary,

On the framework agenda item there is also

http://tools.ietf.org/html/draft-groves-clue-capture-attr-00 that I would
like to discuss, it was deferred from the interim meeting

Roni

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: 08 October, 2012 8:03 PM
To: CLUE
Subject: [clue] IETF-85 plans and agenda

Hi all,

Regards,

Mary and Paul

---

From: Mary Barnes <[email-masked]>
Date: Tue, 9 Oct 2012 08:24:18 -0500

If folks can please discuss this document on the mailing list, we'll see
where we are at the IET-85 meeting.

Mary.

On Mon, Oct 8, 2012 at 6:15 PM, Roni Even <[email-masked]> wrote:

> Hi Mary,****
>
> On the framework agenda item there is also****
>
> like to discuss, it was deferred from the interim meeting****
>
> Roni****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Mary Barnes
> *Sent:* 08 October, 2012 8:03 PM
> *To:* CLUE
> *Subject:* [clue] IETF-85 plans and agenda****
>
> ** **
>
> Hi all,****
>
> ** **
>
> discussion of those before the meeting would be really helpful.****
>
> ** **
>
> document deadline is Oct. 22nd.  ****
>
> ** **
>
> this order) based upon the amount of discussion and specific requests:****
>
> - Issue summary, Action item status (chairs)****
>
> - Framework (if needed) (Andy)****
>
> - RTP usage  (Roni, Jonathan) ****
>
> - CLUE schema (Simon, Roberta)****
>
> - CLUE signaling, examples (Simon, Roberta, Rob) ****
>
> - SDP impacts (Christer, Roni)****
>
> - Call flows (Rob, Paul K, Simon/Roberta)****
>
> - Issue summary (revised), Way Forward (Chairs)****
>
> ** **
>
> Please let us know if you would like agenda time for a specific issue or
> if you've submitted a new document (it might be really helpful to do this
> to set the context for discussion of issues).   Obviously, comments on the
> agenda items are also welcome. ****
>
> ** **
>
> Regards,****
>
> Mary and Paul****
>

---

From: "Roni Even" <[email-masked]>
Date: Tue, 9 Oct 2012 17:08:05 +0200

Mary,

I believe that this draft has to do with ticket #10

Roni

From: Mary Barnes [mailto:[email-masked]] 
Sent: 09 October, 2012 3:24 PM
To: Roni Even
Cc: CLUE
Subject: Re: [clue] IETF-85 plans and agenda

Mary.

Hi Mary,

Roni

Hi all,

Regards,

Mary and Paul