Subject: [clue] Doodle: Link for poll "CLUE WG dinner"

From: Mary Barnes <[email-masked]>
Date: Wed, 31 Oct 2012 11:01:56 -0500

Hi all,

I thought it would be good as usual for us to have a CLUE informal dinner
at this IETF meeting.  Right now, Wednesday evening is the only evening I
have open.  I know that conflicts with a certain company's regular mafia
dinner, but I don't think that eliminates too many people.

If folks could please respond no later than 5pm on Nov 4th, so I can get an
appropriate reservation.  Unless I find another restaurant or someone has a
suggestion that is more exciting, I will plan on Legal Seafoods (I'm sure I
can tolerate 3 meals in one week there ;)

Mary.

---------- Forwarded message ----------
From: Doodle <[email-masked]>
Date: Wed, Oct 31, 2012 at 10:56 AM
Subject: Doodle: Link for poll "CLUE WG dinner"
To: [email-masked]

You have initiated a poll "CLUE WG dinner" at Doodle. The link to your poll
is:

http://www.doodle.com/7q2ipk6nvkezk8y3

Share this link with all those who should cast their votes. Do not forget
to cast your vote, too.
(If you did not initiate this poll, somebody must accidentally have used
your e-mail address; simply ignore this e-mail, please.)

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 31 Oct 2012 14:25:30 -0400

On 10/31/12 12:01 PM, Mary Barnes wrote:
> Hi all,
>
> I thought it would be good as usual for us to have a CLUE informal
> dinner at this IETF meeting.  Right now, Wednesday evening is the only
> evening I have open.  I know that conflicts with a certain company's
> regular mafia dinner, but I don't think that eliminates too many people.

I can do that.

> If folks could please respond no later than 5pm on Nov 4th, so I can get
> an appropriate reservation.  Unless I find another restaurant or someone
> has a suggestion that is more exciting, I will plan on Legal Seafoods
> (I'm sure I can tolerate 3 meals in one week there ;)

I guess I can tolerate fish once. :-)

BBQ?

	Thanks,
	Paul

> From: *Doodle* <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>
>
>
> You have initiated a poll "CLUE WG dinner" at Doodle. The link to your
> poll is:
>
> Share this link with all those who should cast their votes. Do not
> forget to cast your vote, too.
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Mary Barnes <[email-masked]>
Date: Wed, 31 Oct 2012 13:34:39 -0500

> I guess I can tolerate fish once. :-)

[MB] They do have menu items other than fish including steak and chicken
and I think they have a pasta dish. [/MB]

> BBQ?
[MB] My son likes BBQ sauce on his salmon so maybe you get that at LS as
well.   I don't do BBQ - I don't eat sauces for the most part as they can
have suspicious ingredients. [/MB]

>> To: [email-masked] <mailto:mary.ietf.barnes@**gmail.com<[email-masked]>
>> >
>>
>>
>> http://www.doodle.com/**7q2ipk6nvkezk8y3<http://www.doodle.com/7q2ipk6nvkezk8y3>
>>
>> ______________________________**_________________
>> clue mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>>
>>
> ______________________________**_________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>