Subject: [clue] Fwd: Doodle: Link for poll "CLUE WG (Virtual) Interim meeting"

From: Mary Barnes <[email-masked]>
Date: Tue, 16 Apr 2013 12:29:34 -0500

Hi all,

There has been some good progress on the Framework I believe since the
IETF-86 meeting.  However, we could use more discussion around the
signaling solution.   Are folks working together offline or are we
still where we were with Rob's proposal  & discussion at the second
session?    Working offlist with a smaller group can be helpful, but
please cc the chairs so we have an idea of the ongoing status.

We haven't had the regular calls because there didn't seem to be a
need.  So, I am proposing a virtual interim - we could have it two
days in a row (2 hrs each day) or just plan on two virtual interims
separated by several weeks.

If folks could please respond by CoB on Thursday, April 18th, we can
get it scheduled by Friday.

Thanks,
Mary.

---------- Forwarded message ----------
From: Doodle <[email-masked]>
Date: Mon, Apr 15, 2013 at 4:57 AM
Subject: Doodle: Link for poll "CLUE WG (Virtual) Interim meeting"
To: Mary Barnes <[email-masked]>

You have initiated a poll "CLUE WG (Virtual) Interim meeting" at
Doodle. The link to your poll is:

http://doodle.com/vrn825xzmbyaddgh

Share this link with all those who should cast their votes. Do not
forget to cast your vote, too.
(If you did not initiate this poll, somebody must accidentally have
used your e-mail address; simply ignore this e-mail, please.)

---

From: Jonathan Lennox <[email-masked]>
Date: Wed, 17 Apr 2013 10:47:16 -0400

The timezones offered in the Doodle poll for the U.S. are all standard times -- e.g., "GMT-0500 (EST)".

Since the U.S. is on Daylight Savings Time for the dates covered by the poll, should I interpret that as actually meaning "GMT-0400 (EDT)", or do I need to select Canadian Atlantic time to get times that represent EDT (GMT-0400)?

On Apr 16, 2013, at 1:29 PM, Mary Barnes wrote:

> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
> 

--
Jonathan Lennox
[email-masked]

---

From: Mary Barnes <[email-masked]>
Date: Wed, 17 Apr 2013 10:10:00 -0500

You are asking a complex timezone question (I can't do timezone math).
I intended the times to be in my timezone, which is GMT -0600
(Central).  However, you are correct and Doodle has the times as GMT
-0500 (for Central DT).    We have two options, I can change the poll
to be correct by making my timezone EDT.  Or folks, can fill it out
knowing that the GMT time is off by 1 hour.   What is easier?

Mary.

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 17 Apr 2013 11:17:44 -0400

> knowing that the GMT time is off by 1 hour.   What is easier?

I think you should fix it. The other is likely to be just plain confusing.

	Thanks,
	Paul

---

From: Mary Barnes <[email-masked]>
Date: Wed, 17 Apr 2013 10:24:05 -0500

> I think you should fix it. The other is likely to be just plain confusing.
[MB] That means I need to redo the whole poll and folks will have to
fill out again.  But, that's okay, since there are some dates I can
eliminate already based on the results. Although, it will still
confuse me since it's not my right timezone. [/MB]
>>> Since the U.S. is on Daylight Savings Time for the dates covered by the
>>> poll, should I interpret that as actually meaning "GMT-0400 (EDT)", or do I
>>> need to select Canadian Atlantic time to get times that represent EDT
>>> (GMT-0400)?
>>>

---

From: Mary Barnes <[email-masked]>
Date: Wed, 17 Apr 2013 10:28:21 -0500

I think it's been fixed.  So, everyone needs to set their timezone to
one hour ahead to get it right.

Mary.

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Wed, 17 Apr 2013 16:06:50 +0000

Doodle has a timezone bug when displaying/selecting your timezone. It always shows standard times even though you are on summer/daylight time. But if you just select your standard timezone, the times in the table are actually correct for summer/daylight time. So the timezone label is wrong, but the actual times are right.

Do not set your timezone one hour ahead, that will give incorrect times in the table. Set the name of your timezone, ignoring the standard/summer/daylight label, and the table times will be correct for summer/daylight time. If you are in an area which doesn't follow summer/daylight time, and Doodle understands this and offers a special timezone (like MST/Arizona), the table times are right for your (standard) timezone. If you are in an area which doesn't follow summer/daylight time, and Doodle doesn't understand this and offers no special timezone for you (like CST/Mary), you need to realize the table times are summer/daylight time not standard time (despite the incorrect timezone label), so you must manually convert to standard time (subtract an hour).

Mo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Wednesday, April 17, 2013 11:28 AM
To: Paul Kyzivat
Cc: CLUE
Subject: Re: [clue] Fwd: Doodle: Link for poll "CLUE WG (Virtual) Interim meeting"

Mary.