Subject: [clue] comments on data model

From: "Duckworth, Mark" <[email-masked]>
Date: Fri, 12 Jul 2013 11:34:55 -0700

Just a few minor comments on the data model draft:

1 - section 10.2 "each media capture must be associated with one and only capture scene" should be "each media capture must be associated with one and only <<one>> capture scene"

2 - "definible" should be "definable" in several places

3 - should the simultaneousSetType include a mediaType element, similar to how a sceneEntryType includes a mediaType?  I think so, to make it clear that a simultaneous set includes media captures of only a particular media type.

I will have a separate list of comments about consistency of data model and framework.

Mark

---

From: Roberta Presta <[email-masked]>
Date: Mon, 22 Jul 2013 17:33:04 +0200

Hi Mark,

thanks for your comments.
We have applied all your suggestions to the -01 version of the draft 
(still a work in progress).
Cheers,

Roberta

Il 12/07/2013 20:34, Duckworth, Mark ha scritto:
> 1 -- section 10.2 "each media capture must be associated with one and 
> only capture scene" should be "each media capture must be associated 
> with one and only <<one>> capture scene"
>
> 2 -- "definible" should be "definable" in several places
>
> 3 -- should the simultaneousSetType include a mediaType element, 
> similar to how a sceneEntryType includes a mediaType?  I think so, to 
> make it clear that a simultaneous set includes media captures of only 
> a particular media type.
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue