Subject: [clue] #38: OPEN-2 Reference to Rendering [REQMT-3b]

From: "clue issue tracker" <[email-masked]>
Date: Tue, 23 Jul 2013 15:01:43 -0000

#38: OPEN-2  Reference to Rendering [REQMT-3b]

 This is the only
 requirement which refers to rendering.  It may also be empty,
 since receivers can render audio captures as they wish.
 This is deferred until broader discussion on rendering
 requirements is concluded.

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |      Owner:  draft-ietf-clue-
  [email-masked]         |  telepresence-
     Type:  enhancement              |  [email-masked]
 Priority:  major                    |     Status:  new
Component:  telepresence-            |  Milestone:  milestone1
  requirements                       |    Version:
 Severity:  -                        |   Keywords:
-------------------------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/clue/trac/ticket/38>
clue <http://tools.ietf.org/wg/clue/>

---

From: "clue issue tracker" <[email-masked]>
Date: Tue, 23 Jul 2013 15:03:40 -0000

Changes (by [email-masked]):

 * severity:  - => Active WG Document

 Severity:  Active WG Document       |  Resolution:
 Keywords:                           |

Ticket URL: <http://trac.tools.ietf.org/wg/clue/trac/ticket/38#comment:1>
clue <http://tools.ietf.org/wg/clue/>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 23 Jul 2013 12:26:47 -0500

I see two ways to resolve this one.  We either change the word "render" to
something more specific OR define the term "Render" in this document.
 Render is defined in the FW as:

Render: the process of generating a representation from a media,
   such as displayed motion video or sound emitted from loudspeakers.

My suggestion to resolve this one is to just change the replace the word
"render" to something more general.  Perhaps changing the requirement as
follows:

OLD:
REQMT-3b:  The solution MUST enable individual audio
                         streams to be rendered in any desired spatial
                         position.

NEW:
REQMT-3b:  The solution MUST enable individual audio
                         streams to be emitted from a specific speaker
based on
                         spatial information.

Please provide comments on this proposed change no later than August 12,
2013.

Thanks,
Mary.

---

From: Christian Groves <[email-masked]>
Date: Wed, 24 Jul 2013 10:24:08 +1000

Hello Mary,

Another option is that we remove this requirement as its local policy. 
The rendering will be more dependent on the actual audio encoding rather 
than the CLUE information.

Regards, Christian

On 24/07/2013 3:26 AM, Mary Barnes wrote:
> I see two ways to resolve this one.  We either change the word 
> "render" to something more specific OR define the term "Render" in 
> this document.  Render is defined in the FW as:
> My suggestion to resolve this one is to just change the replace the 
> word "render" to something more general.  Perhaps changing the 
> requirement as follows:
>
> OLD:
> Please provide comments on this proposed change no later than August 
> 12, 2013.
>
> Thanks,
> Mary.
>
>
> On Tue, Jul 23, 2013 at 10:01 AM, clue issue tracker 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>     [email-masked] <mailto:[email-masked]>    
>         |  telepresence-
>     <mailto:[email-masked]>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Coverdale <[email-masked]>
Date: Wed, 24 Jul 2013 12:07:06 -0400

It seems to me that this is something best left to the local end to figure
out.  I would support removing it as a specific requirement.

...Paul

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Christian Groves
>Sent: Tuesday, July 23, 2013 8:24 PM
>To: [email-masked]
>Subject: Re: [clue] #38: OPEN-2 Reference to Rendering [REQMT-3b]
>
>Hello Mary,
>