Subject: [clue] IMPORTANT: Schedule change for 2nd CLUE WG session

From: Mary Barnes <[email-masked]>
Date: Wed, 17 Jul 2013 09:47:35 -0500

Please note that we have moved the 2nd CLUE WG session from Friday morning
to Wednesday afternoon (taking the original DISPATCH slot):

Session 2 (2:00:00)
    Wednesday, Afternoon Session III 1620-1720
    Room Name: Charlottenburg 2/3

The reason was to ensure that one of our key document editors could attend
the session.

Thanks,
Mary.

---

From: Paul Coverdale <[email-masked]>
Date: Wed, 17 Jul 2013 11:36:57 -0400

And lost an hour? It seems that Wednesday Session III lasts from 1620-1720.
(I guess, so as not to over-run into the Operations and Administration
Plenary)  

...Paul

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: Wednesday, July 17, 2013 10:48 AM
To: CLUE
Subject: [clue] IMPORTANT: Schedule change for 2nd CLUE WG session

Session 2 (2:00:00)

Thanks,

Mary.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 17 Jul 2013 15:55:55 +0000

And that change does not work for me either - that was the one slot I had to fit an external conference call into.

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Coverdale
Sent: 17 July 2013 16:37
To: 'Mary Barnes'; 'CLUE'
Subject: Re: [clue] IMPORTANT: Schedule change for 2nd CLUE WG session

And lost an hour? It seems that Wednesday Session III lasts from 1620-1720. (I guess, so as not to over-run into the Operations and Administration Plenary)

...Paul

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Wednesday, July 17, 2013 10:48 AM
To: CLUE
Subject: [clue] IMPORTANT: Schedule change for 2nd CLUE WG session

Please note that we have moved the 2nd CLUE WG session from Friday morning to Wednesday afternoon (taking the original DISPATCH slot):

Session 2 (2:00:00)

The reason was to ensure that one of our key document editors could attend the session.

Thanks,
Mary.

---

From: Mary Barnes <[email-masked]>
Date: Wed, 17 Jul 2013 11:18:33 -0500

It thought it was a two hour slot as that's what we requested for DISPATCH
and that's what's noted at the top, but maybe they just show what you
requested.  Let me double check.   The reason for the change was because
Rob won't be here Friday.   If it's really an hour, I'll ask if we can get
an hour on Friday. If folks recall, we used <1 hour for our second slot in
Orlando.

Mary.

On Wed, Jul 17, 2013 at 10:36 AM, Paul Coverdale <[email-masked]>wrote:

> And lost an hour? It seems that Wednesday Session III lasts from
> 1620-1720. (I guess, so as not to over-run into the Operations and
> Administration Plenary)  ****
>
>   ****
>
> ** **
>
> ...Paul****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Mary Barnes
> *Sent:* Wednesday, July 17, 2013 10:48 AM
> *To:* CLUE
> *Subject:* [clue] IMPORTANT: Schedule change for 2nd CLUE WG session****
>
> ** **
>
> to Wednesday afternoon (taking the original DISPATCH slot):****
>
>  ****
>
> Session 2 (2:00:00)
>     Room Name: Charlottenburg 2/3****
>
> ** **
>
> the session.****
> ** **
> Thanks,****
> Mary. ****

---

From: Mary Barnes <[email-masked]>
Date: Wed, 17 Jul 2013 11:30:44 -0500

Unfortunately, I believe it is more important to optimize things for
document authors.  As the IETF agenda *always* states:
*IETF agendas are subject to change, up to and during the meeting.*
*
*
Mary.

On Wed, Jul 17, 2013 at 10:55 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> ****
>
> And that change does not work for me either – that was the one slot I had
> to fit an external conference call into.****
>
> ** **
>
> Keith****
>
> ** **
>   ------------------------------
>
> Of *Paul Coverdale
> *Sent:* 17 July 2013 16:37
> *To:* 'Mary Barnes'; 'CLUE'
> *Subject:* Re: [clue] IMPORTANT: Schedule change for 2nd CLUE WG session**
> **
>
> ** **
>
> *Sent:* Wednesday, ** July 17, 2013** **10:48 AM**
> *To:* CLUE

---

From: Mary Barnes <[email-masked]>
Date: Wed, 17 Jul 2013 11:43:48 -0500

I checked with Stephanie.  DISPATCH also have the 1510-1610 slot in the
same room, so CLUE can have that slot as well. I don't know why it didn't
show up in the email I got for the DISPATCH slot.

Mary.

On Wed, Jul 17, 2013 at 11:18 AM, Mary Barnes <[email-masked]>wrote:

>> Please note that we have moved the 2nd CLUE WG session from Friday
>> morning to Wednesday afternoon (taking the original DISPATCH slot):****
>>
>>  ****
>>
>> Session 2 (2:00:00)
>> The reason was to ensure that one of our key document editors could
>> attend the session.****
>>
>> ** **
>>
>> Thanks,****
>>
>> Mary. ****
>>
>
>

---

From: Mary Barnes <[email-masked]>
Date: Wed, 17 Jul 2013 12:48:56 -0500

One thing I should also highlight is that we only requested 1.0 hour for a
2nd slot based upon the time used in Orlando.  We were originally given the
2.0 slot on Friday, but that was just how it worked out, not that we
requested it.

Mary.

On Wed, Jul 17, 2013 at 11:43 AM, Mary Barnes <[email-masked]>wrote:

>> It thought it was a two hour slot as that's what we requested for
>> DISPATCH and that's what's noted at the top, but maybe they just show what
>> you requested.  Let me double check.   The reason for the change was
>> because Rob won't be here Friday.   If it's really an hour, I'll ask if we
>> can get an hour on Friday. If folks recall, we used <1 hour for our second
>> slot in Orlando.
>>
>> Mary.
>>
>>