Subject: [clue] #42: OPEN-6. Multi-view

From: "clue issue tracker" <[email-masked]>
Date: Tue, 23 Jul 2013 15:06:42 -0000

#42: OPEN-6.  Multi-view

 Is there a requirement needed?

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |      Owner:  draft-ietf-clue-
  [email-masked]         |  telepresence-
     Type:  enhancement              |  [email-masked]
 Priority:  minor                    |     Status:  new
Component:  telepresence-            |  Milestone:  milestone1
  requirements                       |    Version:
 Severity:  Active WG Document       |   Keywords:
-------------------------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/clue/trac/ticket/42>
clue <http://tools.ietf.org/wg/clue/>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 23 Jul 2013 12:36:19 -0500

I propose to just close this issue with the answer being "No".  I don't
know even what's meant by that term - it's not used in the FW or usecases.

If you have any concerns, or you have more info about what this is intended
for, please respond no later than August 12, 2013.

Mary.

---

From: "Roni Even" <[email-masked]>
Date: Tue, 23 Jul 2013 22:31:54 +0300

Mary,

It is in the use cases - section 3.7, still looking back at the mailing list
discussion the feeling is this use case is to test extensibility of the CLUE
solution and there would be no specific requirements

Roni

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: 23 July, 2013 8:36 PM
To: clue issue tracker
Cc: CLUE; [email-masked]
Subject: Re: [clue] #42: OPEN-6. Multi-view

I propose to just close this issue with the answer being "No".  I don't know
even what's meant by that term - it's not used in the FW or usecases.

Mary.

On Tue, Jul 23, 2013 at 10:06 AM, clue issue tracker
<[email-masked]> wrote:

#42: OPEN-6.  Multi-view

---

From: Stephen Botzko <[email-masked]>
Date: Tue, 23 Jul 2013 16:03:21 -0400

Section 3.7 describes the case where different cameras are aimed at the
same participant, to get different perspectives.  Other systems receive and
present the capture that gives the correct eye-contact for the display they
chose to render it on.

The attributes in the framework already allow such captures to be signaled
and selected.  What is perhaps missing is a way for all the endpoints to
know their assigned location in the virtual room.

I agree with Roni (and the previous mailing list discussion) that this use
case could be used to test extensibility - so no requirements would be
needed.

Steve

On Tue, Jul 23, 2013 at 3:31 PM, Roni Even <[email-masked]> wrote:

> Mary,****
>
> It is in the use cases – section 3.7, still looking back at the mailing
> list discussion the feeling is this use case is to test extensibility of
> the CLUE solution and there would be no specific requirements****
>
> Roni****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Mary Barnes
> *Sent:* 23 July, 2013 8:36 PM
> *To:* clue issue tracker
> *Cc:* CLUE; [email-masked]
> *Subject:* Re: [clue] #42: OPEN-6. Multi-view****
>
> ** **
>
> ****
> ** **
> If you have any concerns, or you have more info about what this is
> intended for, please respond no later than August 12, 2013.****
>
> ** **
>
> Mary.****
>
> ** **
>
> [email-masked]> wrote:****
>
> #42: OPEN-6.  Multi-view
>
> clue <http://tools.ietf.org/wg/clue/>****
>
> ** **
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>
>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 23 Jul 2013 17:33:29 -0500

As I was digging for background on Ticket #41/OPEN-5, I found that we had
already discussed this issue and the conclusion as I found in minutes from
IETF-82:
http://www.ietf.org/proceedings/82/minutes/clue.html
was consistent with what was presented (chart 5):
http://www.ietf.org/proceedings/82/slides/clue-1.pdf

"As in Use Case draft, meaning capturing the same field of view from
multiple camera angles
We feel it is covered in the above, which specifies the location of the
viewpoint and the capture area"
So, I think we can definitely close this issue.

Mary

---

From: Christian Groves <[email-masked]>
Date: Wed, 24 Jul 2013 10:14:48 +1000

Hello Mary,

I agree with Steve, although I'm interested in his comment with regards 
to the location in the virtual room.

Steve: can you elaborate on what you see the issue is here?

Regards, Christian

On 24/07/2013 6:03 AM, Stephen Botzko wrote:
> Section 3.7 describes the case where different cameras are aimed at 
> the same participant, to get different perspectives. Other systems 
> receive and present the capture that gives the correct eye-contact for 
> the display they chose to render it on.
>
> The attributes in the framework already allow such captures to be 
> signaled and selected. What is perhaps missing is a way for all the 
> endpoints to know their assigned location in the virtual room.
>
> I agree with Roni (and the previous mailing list discussion) that this 
> use case could be used to test extensibility - so no requirements 
> would be needed.
>
> Steve
>
> On Tue, Jul 23, 2013 at 3:31 PM, Roni Even <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Mary,
>
>     It is in the use cases – section 3.7, still looking back at the
>     mailing list discussion the feeling is this use case is to test
>     extensibility of the CLUE solution and there would be no specific
>     requirements
>
>     Roni
>
>     *From:[email-masked] <mailto:[email-masked]>
>     [mailto:[email-masked] <mailto:[email-masked]>] *On
>     Behalf Of *Mary Barnes
>     *Cc:* CLUE;
>     [email-masked]
>     <mailto:[email-masked]>
>     *Subject:* Re: [clue] #42: OPEN-6. Multi-view
>
>     I propose to just close this issue with the answer being "No". I
>     don't know even what's meant by that term - it's not used in the
>     FW or usecases.
>
>     intended for, please respond no later than August 12, 2013.
>
>     Mary.
>
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>     #42: OPEN-6. Multi-view
>
>     [email-masked] <mailto:[email-masked]> |
>     telepresence-
>     <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: "Duckworth, Mark" <[email-masked]>
Date: Wed, 24 Jul 2013 11:57:44 -0700

I agree we can close the issue.
Mark

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Tuesday, July 23, 2013 6:33 PM
To: Stephen Botzko
Cc: CLUE; clue issue tracker; [email-masked]
Subject: Re: [clue] #42: OPEN-6. Multi-view

As I was digging for background on Ticket #41/OPEN-5, I found that we had already discussed this issue and the conclusion as I found in minutes from IETF-82:
http://www.ietf.org/proceedings/82/minutes/clue.html
was consistent with what was presented (chart 5):
http://www.ietf.org/proceedings/82/slides/clue-1.pdf

"As in Use Case draft, meaning capturing the same field of view from multiple camera angles
We feel it is covered in the above, which specifies the location of the viewpoint and the capture area"
So, I think we can definitely close this issue.

Mary

On Tue, Jul 23, 2013 at 3:03 PM, Stephen Botzko <[email-masked]<mailto:[email-masked]>> wrote:
Section 3.7 describes the case where different cameras are aimed at the same participant, to get different perspectives.  Other systems receive and present the capture that gives the correct eye-contact for the display they chose to render it on.

The attributes in the framework already allow such captures to be signaled and selected.  What is perhaps missing is a way for all the endpoints to know their assigned location in the virtual room.

I agree with Roni (and the previous mailing list discussion) that this use case could be used to test extensibility - so no requirements would be needed.

Steve
On Tue, Jul 23, 2013 at 3:31 PM, Roni Even <[email-masked]<mailto:[email-masked]>> wrote:
Mary,
It is in the use cases - section 3.7, still looking back at the mailing list discussion the feeling is this use case is to test extensibility of the CLUE solution and there would be no specific requirements
Roni

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Mary Barnes
Sent: 23 July, 2013 8:36 PM
To: clue issue tracker
Cc: CLUE; [email-masked]<mailto:[email-masked]>
Subject: Re: [clue] #42: OPEN-6. Multi-view

I propose to just close this issue with the answer being "No".  I don't know even what's meant by that term - it's not used in the FW or usecases.

If you have any concerns, or you have more info about what this is intended for, please respond no later than August 12, 2013.

Mary.

On Tue, Jul 23, 2013 at 10:06 AM, clue issue tracker <[email-masked]<mailto:[email-masked]>> wrote:
#42: OPEN-6.  Multi-view

--
-------------------------------------+-------------------------------------
 Reporter:                           |      Owner:  draft-ietf-clue-
  [email-masked]<mailto:[email-masked]>         |  telepresence-
     Type:  enhancement              |  [email-masked]<mailto:[email-masked]>
 Priority:  minor                    |     Status:  new
Component:  telepresence-            |  Milestone:  milestone1
  requirements                       |    Version:
 Severity:  Active WG Document       |   Keywords:
-------------------------------------+-------------------------------------

_______________________________________________
clue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clue

---

From: Stephen Botzko <[email-masked]>
Date: Fri, 26 Jul 2013 07:52:27 -0400

Hi Christian

Per the use case text:
"In this case each participant has a fixed "seat" in the virtual room so
each participant expects to see a different view having a different
participant on his left and right side."
This requires the captures from different physical rooms to be related to
each other (that is, there needs to be shared "virtual room" coordinate
system that is conference-wide).  CLUE presently does not have this.  One
consequence is that gaze awareness is not fully preserved in multipoint
layouts.

That is, if I am viewing Bob and Alice on my monitors, I can see that Bob
is looking at Alice if they are in the same physical room (if I use the
capture coordinates to inform my layout).  However, I can not see that Bob
is looking at Alice if they are in different physical rooms.

I don't personally think this needs to be added to the protocol now -
preserving third-party gaze awareness throughout the entire conference
requires maintaining scale as well the shared coordinate system.  The
virtual "table" grows with the conference, as that happens the apparent
distance across that table gets further, and people are rendered smaller
and smaller.  Fairly quickly you reach a point where the cost of preserving
gaze awareness exceeds the benefit.  This should not be surprising, since
it happens in a physical meeting as well.  Sitting around a table works for
small groups, but for large groups it is better to use a classroom seating
arrangement.  But I think it is a reasonable extensibility test.

Steve

On Tue, Jul 23, 2013 at 8:14 PM, Christian Groves <
[email-masked]> wrote:

> Hello Mary,
>
> I agree with Steve, although I'm interested in his comment with regards to
> the location in the virtual room.
>
>> use case could be used to test extensibility - so no requirements would be
>> needed.
>>
>> Steve
>>
>> On Tue, Jul 23, 2013 at 3:31 PM, Roni Even <[email-masked]<mailto:
>> [email-masked]**>> wrote:
>>
>>     Mary,
>>
>>     [mailto:[email-masked] <mailto:[email-masked]>**] *On
>>     Behalf Of *Mary Barnes
>>     [email-masked]<[email-masked]>
>>     <mailto:draft-ietf-clue-**telepresence-requirements@**tools.ietf.org<[email-masked]>
>> >
>>     <mailto:[email-masked].**ietf.org<[email-masked]>>>
>> wrote:
>>
>>     #42: OPEN-6. Multi-view
>>
>>     ------------------------------**-------+----------------------**
>> ---------------
>>     [email-masked] <mailto:mary.ietf.barnes@**gmail.com<[email-masked]>>
>> |
>>     telepresence-
>>     <mailto:requirements@tools.**ietf.org <[email-masked]>>
>>
>>     ------------------------------**-------+----------------------**
>> ---------------
>>
>>     Ticket URL: <http://trac.tools.ietf.org/**wg/clue/trac/ticket/42<http://trac.tools.ietf.org/wg/clue/trac/ticket/42>
>> >
>>     clue <http://tools.ietf.org/wg/**clue/<http://tools.ietf.org/wg/clue/>
>> >
>>
>>
>>     ______________________________**_________________
>>     clue mailing list
>>     https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>>
>>
>>
>>
>>
>> ______________________________**_________________
>> clue mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>>
>
> ______________________________**_________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>