Subject: [clue] Signalling work on Telepresence in ITU-T

From: Paul Kyzivat <[email-masked]>
Date: Wed, 03 Jul 2013 10:56:58 -0400

I think maybe ITU has gotten tired waiting for us!
Another reason to start making progress on signaling.

	Thanks,
	Paul

-------- Original Message --------
Subject: 	Signalling work on Telepresence in ITU-T
Date: 	Wed, 3 Jul 2013 03:38:10 +0000
From: 	Xiaojing (Lennard) <[email-masked]>
To: 	Paul Kyzivat <[email-masked]>
CC: 	Yangweiwei (Tommy) <[email-masked]>, Liuyan (Scarlett)
<[email-masked]>

Hi Paul,

In the last ITU-T SG16 WP1 rapporteur meeting, a proposal to start the
work on TP signalling was agreed.

The original proposal can be found in the attachment.

The agreement and support of this proposal was made during the meeting.

The conclusion from the sumary report was:

Contributions on signalling topics are solicited.  Experts noted that
some useful topics might be proposals for a signalling framework, RTP
usage, protocol usage, potential signalling channels, and analysis of
approaches to integration the CLUE advertisement/configure methodology
with H.323 capability exchange and negotiation.

Experts felt that the 28 October – 08 November 2013 in Geneva,
Switzerland meeting would be a suitable time to launch new work items in
this area.

Thank you.

Best regards,

Lennard

------------------------------------------------------------------------

肖晶Lennard Xiao
华为技术有限公司Huawei Technologies Co., Ltd.
Company_logo

Phone: 0755-36830241
Fax: 0755-36830194
Mobile: 13607111771
Email: [email-masked]
地址：南山区科技园南区粤兴三道6号南京大学深圳产学研基地3楼邮编：518057
3rd Floor, Nanjing University Research Center Shenzhen Branch,
NO.6 Yuexing 3rd Road, High Tech Park South, Nanshan
http://www.huawei.com

------------------------------------------------------------------------

本邮件及其附件含有华为公司的保密信息，仅限于发送给上面地址中列出的个人或
群组。禁
止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、或散发）
本邮件中
的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！
This e-mail and its attachments contain confidential information from
HUAWEI, which
is intended only for the person or entity whose address is listed above.
Any use of the
information contained herein in any way (including, but not limited to,
total or partial
disclosure, reproduction, or dissemination) by persons other than the
intended
recipient(s) is prohibited. If you receive this e-mail in error, please
notify the sender by
phone or email immediately and delete it!

---

From: "Roni Even" <[email-masked]>
Date: Wed, 3 Jul 2013 18:09:15 +0300

Hi Paul,
I do not know what is the outcome but this comes from ZTE, they do not
participate in the IETF work
Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Paul Kyzivat
> Sent: 03 July, 2013 5:57 PM
> To: CLUE
> Subject: [clue] Signalling work on Telepresence in ITU-T
> 
work
> on TP signalling was agreed.
> 
> Contributions on signalling topics are solicited.  Experts noted that some
> useful topics might be proposals for a signalling framework, RTP usage,
> protocol usage, potential signalling channels, and analysis of approaches
to
> integration the CLUE advertisement/configure methodology with H.323
> capability exchange and negotiation.
> 
Switzerland
> meeting would be a suitable time to launch new work items in this area.
> 
> Thank you.
> 
> 
> 
> Best regards,
> 
> Lennard
> 
> HUAWEI, which is intended only for the person or entity whose address is
> listed above.
> Any use of the
total
> or partial disclosure, reproduction, or dissemination) by persons other
than
> the intended
notify the
> sender by phone or email immediately and delete it!
> 
> 
> 
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 03 Jul 2013 12:17:47 -0400

I know nothing more. It may mean nothing.

	Thanks,
	Paul

---

From: Paul Coverdale <[email-masked]>
Date: Thu, 4 Jul 2013 07:42:09 +0800

It means what it says. There was general agreement and support for going
ahead with Telepresence signalling work in ITU-T SG16, but no formal work
items have been initiated yet. It will depend on contributions at the next
(October) SG16 meeting. Hopefully, by then, there will be some progress from
CLUE.

...Paul

>Sent: Thursday, July 04, 2013 12:18 AM
>To: Roni Even
>Cc: 'CLUE'
>Subject: Re: [clue] Signalling work on Telepresence in ITU-T
>
>> participate in the IETF work Roni
>>
>>> From: [email-masked] [mailto:[email-masked]] On Behalf
>>> Of Paul Kyzivat
>>> approaches
>>> HUAWEI, which is intended only for the person or entity whose address
>>> is listed above.
>>> Any use of the