Subject: [clue] #37: OPEN 1: Binaural Audio [REQMT-2C]

From: "clue issue tracker" <[email-masked]>
Date: Tue, 23 Jul 2013 14:19:21 -0000

#37: OPEN 1: Binaural Audio [REQMT-2C]

 The need to support of binaural
  audio is unresolved, and the "MUST NOT preclude" language in
  this requirement is problematic.  The authors believe this
  requirement needs to be either changed or withdrawn,
  depending on how the issue is resolved.

-- 
-------------------------------------+-------------------------------------
 Reporter:                           |      Owner:  draft-ietf-clue-
  [email-masked]         |  telepresence-
     Type:  enhancement              |  [email-masked]
 Priority:  major                    |     Status:  new
Component:  telepresence-            |  Milestone:  milestone1
  requirements                       |    Version:
 Severity:  Active WG Document       |   Keywords:
-------------------------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/clue/trac/ticket/37>
clue <http://tools.ietf.org/wg/clue/>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 23 Jul 2013 12:33:39 -0500

My suggestion is to just remove this requirement.  We haven't discussed it
at all in the framework as far as I can tell and it's not in the use cases.
 I know we talked about this way, way early on. But, at this point, I think
we should consider it out of scope.  We have the extensibility requirement,
so I think that's sufficient in terms of not precluding additional new
behaviors in the future.

If you have any concerns about removing this requirement and closing this
issue, please respond no later than August 12, 2013.

Thanks,
Mary.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 24 Jul 2013 19:35:40 +0000

Hi,

I have a concern with removing the requirement at this point. The main reason it hasn't been discussed much is because I believe it impacts the signaling, rather than the framework.

Also, in general, keep in mind that July is a main holiday season in northern Europe, which means many (including myself, and more or less all of my colleagues working on telepresence) aren't able to comment at this point.

Regards,

Christer

Sent from Windows using TouchDown (www.nitrodesk.com)

-----Original Message-----
From: Mary Barnes [[email-masked]]
To: CLUE [[email-masked]]
Subject: Re: [clue] #37: OPEN 1: Binaural Audio [REQMT-2C]
My suggestion is to just remove this requirement.  We haven't discussed it at all in the framework as far as I can tell and it's not in the use cases.  I know we talked about this way, way early on. But, at this point, I think we should consider it out of scope.  We have the extensibility requirement, so I think that's sufficient in terms of not precluding additional new behaviors in the future.

If you have any concerns about removing this requirement and closing this issue, please respond no later than August 12, 2013.

Thanks,
Mary.

On Tue, Jul 23, 2013 at 9:19 AM, clue issue tracker <[email-masked]<mailto:[email-masked]>> wrote:
#37: OPEN 1: Binaural Audio [REQMT-2C]

--
-------------------------------------+-------------------------------------
 Reporter:                           |      Owner:  draft-ietf-clue-
  [email-masked]<mailto:[email-masked]>         |  telepresence-
     Type:  enhancement              |  [email-masked]<mailto:[email-masked]>
 Priority:  major                    |     Status:  new
Component:  telepresence-            |  Milestone:  milestone1
  requirements                       |    Version:
 Severity:  Active WG Document       |   Keywords:
-------------------------------------+-------------------------------------

---

From: Mary Barnes <[email-masked]>
Date: Wed, 24 Jul 2013 19:06:09 -0500

On Wed, Jul 24, 2013 at 2:35 PM, Christer Holmberg <
[email-masked]> wrote:

>  Hi,
>
> I have a concern with removing the requirement at this point. The main
> reason it hasn't been discussed much is because I believe it impacts the
> signaling, rather than the framework.
>
[MB]  So, what is your use case.  Can you point to a use case in the WG use
case document?  My personal opinion is that this is something that could be
added later with extensions - I don't see this as a primary requirement for
CLUE.  [/MB]

>
> Also, in general, keep in mind that July is a main holiday season in
> northern Europe, which means many (including myself, and more or less all
> of my colleagues working on telepresence) aren't able to comment at this
> point.
>
[MB] That's why the deadline for comments for these issues is August 12th.
 In the US, there's always someone that is away at any given period during
the summer.  We can't shutdown the WG because folks are on holiday.  We can
extend deadlines, which was done for these comments.  And, given that none
of these issues are new at all, folks have had plenty of time to read the
document at other times and provide comments. [/MB]

>
> Regards,
>
> Christer
>
>
>
> Sent from *Windows* using *TouchDown* (www.nitrodesk.com)
>
> *From:* Mary Barnes [[email-masked]]
> *To:* CLUE [[email-masked]]
> *Subject:* Re: [clue] #37: OPEN 1: Binaural Audio [REQMT-2C]
>  If you have any concerns about removing this requirement and closing
> this issue, please respond no later than August 12, 2013.
>
>  Thanks,
> Mary.
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 25 Jul 2013 07:01:06 +0000

Hi,

I am sure use-cases were discussed at the time, but they may not have been documented in the draft. Anyway, let's get back to this later.

Also, I am not asking anyone to shut down the WG, but I think we are allowed to remove requirements etc also at other times than during the summer vacation months... :)

Regards,

Christer

-----Original Message-----
From: Mary Barnes [[email-masked]]
To: Christer Holmberg [[email-masked]]
CC: CLUE [[email-masked]]
Subject: Re: [clue] #37: OPEN 1: Binaural Audio [REQMT-2C]
On Wed, Jul 24, 2013 at 2:35 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

I have a concern with removing the requirement at this point. The main reason it hasn't been discussed much is because I believe it impacts the signaling, rather than the framework.
[MB]  So, what is your use case.  Can you point to a use case in the WG use case document?  My personal opinion is that this is something that could be added later with extensions - I don't see this as a primary requirement for CLUE.  [/MB]

Also, in general, keep in mind that July is a main holiday season in northern Europe, which means many (including myself, and more or less all of my colleagues working on telepresence) aren't able to comment at this point.
[MB] That's why the deadline for comments for these issues is August 12th.  In the US, there's always someone that is away at any given period during the summer.  We can't shutdown the WG because folks are on holiday.  We can extend deadlines, which was done for these comments.  And, given that none of these issues are new at all, folks have had plenty of time to read the document at other times and provide comments. [/MB]

Regards,

Christer

Sent from Windows using TouchDown (www.nitrodesk.com<http://www.nitrodesk.com>)

-----Original Message-----
From: Mary Barnes [[email-masked]<mailto:[email-masked]>]
To: CLUE [[email-masked]<mailto:[email-masked]>]
Subject: Re: [clue] #37: OPEN 1: Binaural Audio [REQMT-2C]

Thanks,
Mary.

---

From: Mary Barnes <[email-masked]>
Date: Fri, 26 Jul 2013 07:00:10 -0500

On Thu, Jul 25, 2013 at 2:01 AM, Christer Holmberg <
[email-masked]> wrote:

>  Hi,
>
> I am sure use-cases were discussed at the time, but they may not have been
> documented in the draft. Anyway, let's get back to this later.
>
[MB] As long as folks follow-up on this prior to August 12th.[/MB]

>
> Also, I am not asking anyone to shut down the WG, but I think we are
> allowed to remove requirements etc also at other times than during the
> summer vacation months... :)
>
[MB]  Sure.  But, it is extremely common for WGs to discuss and close
issues in preparation for and right after one of the 3 major meetings we
have each year.  The fact that the summer meeting often overlaps with
vacation months is an issue for many folks.  But, many of us have a similar
issue with the March meeting since it often overlaps with Spring Break for
many of us in the US.  As I said before, we can't have blackouts on getting
work done.  If we did, we would get even less done than we do as is. [/MB]

> *To:* Christer Holmberg [[email-masked]]
> *CC:* CLUE [[email-masked]]
> [MB]  So, what is your use case.  Can you point to a use case in the WG
> use case document?  My personal opinion is that this is something that
> could be added later with extensions - I don't see this as a primary
> requirement for CLUE.  [/MB]
>
>>
>> My suggestion is to just remove this requirement.  We haven't discussed
>> it at all in the framework as far as I can tell and it's not in the use
>> cases.  I know we talked about this way, way early on. But, at this point,
>> I think we should consider it out of scope.  We have the extensibility
>> requirement, so I think that's sufficient in terms of not precluding
>> additional new behaviors in the future.
>>