Subject: [clue] Reminder: design team meeting tomorrow Tuesday, Apr 22

From: Paul Kyzivat <[email-masked]>
Date: Mon, 21 Apr 2014 20:25:31 -0400

This is just a reminder. We will be having the design team meeting 
tomorrow. The primary subject will be the recent revision of the 
protocol document.

	Thanks,
	Paul

---

From: Christian Groves <[email-masked]>
Date: Tue, 22 Apr 2014 10:44:48 +1000

Hello Paul,

What time is it? Is there any change as a result of the doodle poll?

Christian

On 22/04/2014 10:25 AM, Paul Kyzivat wrote:
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 21 Apr 2014 22:40:29 -0400

> What time is it? Is there any change as a result of the doodle poll?

The schedule of design team meetings was updated. It is now a half hour 
earlier than it was - 8am central US time.

---

From: Christian Groves <[email-masked]>
Date: Tue, 22 Apr 2014 16:54:05 +1000

Hello Paul,

Thanks, by the way the CLUE wiki page 
(http://trac.tools.ietf.org/wg/clue/trac/wiki) still indicates 8.30am 
Central. Also the webex link at 
http://trac.tools.ietf.org/wg/clue/trac/wiki/Design-Team indicates that 
the time is 8.30am. These probably should be updated.

Regards, Christian

On 22/04/2014 12:40 PM, Paul Kyzivat wrote:
> The schedule of design team meetings was updated. It is now a half 
> hour earlier than it was - 8am central US time.
>
>> Christian
>>

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 22 Apr 2014 10:32:12 +0200

Hi Paul,

protocol updates are scheduled for April 29th, right? This is what we have on our schedule and also what appears on the wiki:

http://trac.tools.ietf.org/wg/clue/trac/wiki/Design-Team

Can you confirm this is the right agenda?

Thanx,

Simon

On 22/apr/2014, at 04:40, Paul Kyzivat wrote:

> The schedule of design team meetings was updated. It is now a half hour earlier than it was - 8am central US time.
> 
>> Christian
>> 

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: Mary Barnes <[email-masked]>
Date: Tue, 22 Apr 2014 07:44:42 -0500

That is correct.

On Tue, Apr 22, 2014 at 3:32 AM, Simon Pietro Romano <[email-masked]>wrote:

> Hi Paul,
>
> protocol updates are scheduled for April 29th, right? This is what we have
> on our schedule and also what appears on the wiki:
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 22 Apr 2014 08:47:48 -0400

> the time is 8.30am. These probably should be updated.

Hmm. I'm looking at the last url above, and it says 8am.

BUT, the webex is still set up for 8:30. :-(
I'm trying to figure out how to fix it. If I can't get it fixed, then we 
will have to start at 8:30.

	Thanks,
	Paul

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 22 Apr 2014 08:51:46 -0400

I checked again, and even though the webex shows on the schedule for 
8:30, when clicking through to it (at 
https://ietf.webex.com/mw0307l/mywebex/default.do?siteurl=ietf), it is 
set to start at 8 central. So I guess it is ok.

And I've been corrected on the subject.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 22 Apr 2014 07:53:52 -0500

Yes, I changed the Webex start time.

On Tue, Apr 22, 2014 at 7:51 AM, Paul Kyzivat <[email-masked]> wrote:

> I checked again, and even though the webex shows on the schedule for 8:30,
> when clicking through to it (at https://ietf.webex.com/
> mw0307l/mywebex/default.do?siteurl=ietf), it is set to start at 8
> central. So I guess it is ok.
>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 22 Apr 2014 08:03:40 -0500

I just realized the confusion - the reference should have been to the
updated "signaling" document.

On Tue, Apr 22, 2014 at 7:44 AM, Mary Barnes <[email-masked]>wrote:

>> protocol updates are scheduled for April 29th, right? This is what we
>> have on our schedule and also what appears on the wiki:
>>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 22 Apr 2014 10:03:58 -0400

Simon,

Yes, protocol next week. I misspoke in my reminder last nite - I was 
thinking of signaling but wrote protocol. Sorry about that.

	Thanks,
	Paul

On 4/22/14 4:32 AM, Simon Pietro Romano wrote:
>>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>
> <mailto:[email-masked]>
>