Subject: [clue] Data Model Nit

From: Christian Groves <[email-masked]>
Date: Wed, 23 Apr 2014 14:56:08 +1000

Hello Roberta,

In the example in section 22 of the data model there appears to be a nit:

<sceneEntry mediaType="audio" sceneEntryID="SE4">
                     <mediaCaptureIDs>
                         <captureIDREF>VC4</captureIDREF>
                     </mediaCaptureIDs>
                 </sceneEntry>

Should VC4 here be AC0?

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 23 Apr 2014 16:10:43 +1000

Hello Roberta,

A further question on the data model regarding the participantInfo 
element. In cl.7.3.1.1/[CLUE framework] it lists xcard information as an 
attribute of the CaptureScene. However I couldn't see that its covered 
by the data model?

Regards, Christian

On 23/04/2014 2:56 PM, Christian Groves wrote:
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Christian Groves <[email-masked]>
Date: Wed, 23 Apr 2014 17:18:09 +1000

And another nit:
cl.3 lists the Participant type as:
<!-- PARTICIPANT INFORMATION TYPE -->
<xs:complexType name="participantInfoType">
   <xs:sequence>
      <xs:element name="vcard" type="xcard:vcardType" maxOccurs="1"
                          minOccurs="0"/>
      <xs:element name="participantType" type="participantTypeType"
                          minOccurs="0"
                  maxOccurs="unbounded"/>
      <xs:any namespace="##other" processContents="lax" minOccurs="0"
                  maxOccurs="unbounded"/>
   </xs:sequence>
   <xs:attribute name="participantID" type="xs:ID"/>
   <xs:anyAttribute namespace="##other" processContents="lax"/>
</xs:complexType>

however the same structure in cl.19 appears to be missing the
   <xs:attribute name="participantID" type="xs:ID"/>
element.

Regards, Christian

On 23/04/2014 4:10 PM, Christian Groves wrote:
> element. In cl.7.3.1.1/[CLUE framework] it lists xcard information as 
> an attribute of the CaptureScene. However I couldn't see that its 
> covered by the data model?
>
> Regards, Christian
>
>