Subject: [clue] RFC 7205 on Use Cases for Telepresence Multistreams

From: [email-masked]
Date: Thu, 17 Apr 2014 16:03:01 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 7205

        Title:      Use Cases for Telepresence Multistreams 
        Author:     A. Romanow, S. Botzko,
                    M. Duckworth, R. Even, Ed.
        Status:     Informational
        Stream:     IETF
        Date:       April 2014
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      17
        Characters: 42087
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-clue-telepresence-use-cases-09.txt

        URL:        http://www.rfc-editor.org/rfc/rfc7205.txt

Telepresence conferencing systems seek to create an environment that
gives users (or user groups) that are not co-located a feeling of
co-located presence through multimedia communication that includes at
least audio and video signals of high fidelity.  A number of
techniques for handling audio and video streams are used to create
this experience.  When these techniques are not similar,
interoperability between different systems is difficult at best, and
often not possible.  Conveying information about the relationships
between multiple streams of media would enable senders and receivers
to make choices to allow telepresence systems to interwork.  This
memo describes the most typical and important use cases for sending
multiple streams in a telepresence conference.

This document is a product of the ControLling mUltiple streams for tElepresence Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/search
For downloading RFCs, see http://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 17 Apr 2014 22:55:57 -0400

On 4/17/14 7:03 PM, [email-masked] wrote:
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Mary Barnes <[email-masked]>
Date: Fri, 18 Apr 2014 07:50:08 -0500

No. It's the use cases that have just been published. The requirements
document is still in the RFC Editor's queue.

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 18 Apr 2014 10:58:02 -0400

Oops! Sorry. :-(

On 4/18/14 8:50 AM, Mary Barnes wrote:
> On Thu, Apr 17, 2014 at 9:55 PM, Paul Kyzivat <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     On 4/17/14 7:03 PM, [email-masked]
>     <mailto:[email-masked]> wrote:
>
>                   Mailbox: [email-masked] <mailto:[email-masked]>,
>         [email-masked] <mailto:[email-masked]>,
>         [email-masked] <mailto:[email-masked]>,
>         [email-masked] <mailto:[email-masked]>
>                   Pages:      17
>                   Characters: 42087
>                   I-D Tag:
>           draft-ietf-clue-telepresence-__use-cases-09.txt
>
>                   URL: http://www.rfc-editor.org/rfc/__rfc7205.txt
>         <http://www.rfc-editor.org/rfc/rfc7205.txt>
>
>         This document is a product of the ControLling mUltiple streams
>         for tElepresence Working Group of the IETF.
>
>
>         http://www.ietf.org/mailman/__listinfo/ietf-announce
>         <http://www.ietf.org/mailman/listinfo/ietf-announce>
>         http://mailman.rfc-editor.org/__mailman/listinfo/rfc-dist
>         <http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist>
>
>         For searching the RFC series, see
>         http://www.rfc-editor.org/__search
>         <http://www.rfc-editor.org/search>
>         For downloading RFCs, see http://www.rfc-editor.org/rfc.__html
>         <http://www.rfc-editor.org/rfc.html>
>
>         author of the RFC in question, or to [email-masked]
>         <mailto:[email-masked]>.  Unless
>         _________________________________________________
>         clue mailing list
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/__listinfo/clue
>         <https://www.ietf.org/mailman/listinfo/clue>
>
>
>     _________________________________________________
>     clue mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/clue
>     <https://www.ietf.org/mailman/listinfo/clue>
>
>