Subject: [clue] draft-even-clue-call-flows-00: comments

From: Brett Tate <[email-masked]>
Date: Wed, 12 Nov 2014 10:53:16 -0500

Hi,

The following are a few comments concerning draft-even-clue-call-flows-00.

Thanks,
Brett

-----

1 ) Concerning section 3 INVITE, the To header is missing.

2) Concerning section 3 Contact headers, the feature tag should be
"+sip.clue".

3) Concerning section 3 Contact headers, the Contact's URI should be
within brackets so that the transport parameter can be decoded correctly.
The corresponding modification would be to include the transport parameter
within the ACK's Request-URI.

4) Concerning the SIP message formatting, potentially should remove the
extra line separation except for between headers and body.

---

From: "Roni Even" <[email-masked]>
Date: Thu, 13 Nov 2014 01:07:01 +0200

Hi,
Thanks for the comments. We  intend to update the call flows using traces
from an implementation probably after this meeting if the data model and
protocol will become more stable
Roni

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of Brett Tate
> Sent: 12 November, 2014 5:53 PM
> To: [email-masked]; [email-masked]
> Subject: [clue] draft-even-clue-call-flows-00: comments
> 
> Hi,
> 
"+sip.clue".
> 3) Concerning section 3 Contact headers, the Contact's URI should be
within
> brackets so that the transport parameter can be decoded correctly.
extra
> line separation except for between headers and body.
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue