Subject: [clue] Consensus call: remove clue-specific simulcast

From: Paul Kyzivat <[email-masked]>
Date: Mon, 24 Nov 2014 17:07:29 -0500

During the Honululu meeting we had consensus to remove the clue-specific 
simulcast mechanism (via configuring the same capture with two or more 
encodings). The expectation is that, in lieu of this clue will rely on 
an SDP mechanism for negotiating simulcast within a single m-line. (The 
mmusic wg adopted draft-westerlund-avtcore-rtp-simulcast-04 as a wg item 
at this meeting.)

This message brings that question to the list for confirmation.

Please indicate if you support removal of the clue-specific simulcast 
mechanism: YES/NO.

If you indicate NO, please provide a detailed reason why not.

	Thanks,
	Paul

---

From: "Robert Hansen (rohanse2)" <[email-masked]>
Date: Tue, 25 Nov 2014 10:09:12 +0000

YES, I support removing this.

(specifically, removing the maxCaptureEncodings element and mandating that a capture can be mapped to at most one encoding).

Rob

-----Original Message-----
From: clue [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 24 November 2014 22:07
To: CLUE
Subject: [clue] Consensus call: remove clue-specific simulcast

During the Honululu meeting we had consensus to remove the clue-specific simulcast mechanism (via configuring the same capture with two or more encodings). The expectation is that, in lieu of this clue will rely on an SDP mechanism for negotiating simulcast within a single m-line. (The mmusic wg adopted draft-westerlund-avtcore-rtp-simulcast-04 as a wg item at this meeting.)

	Thanks,
	Paul

_______________________________________________
clue mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/clue

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 25 Nov 2014 10:51:20 +0000

YES, I support removing the clue-specific simulcast mechanism.

Regards,

Christer

-----Original Message-----
From: clue [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 25. marraskuuta 2014 0:07
To: CLUE
Subject: [clue] Consensus call: remove clue-specific simulcast

	Thanks,
	Paul

---

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 25 Nov 2014 05:55:49 -0800

YES
Mark

> Sent: Monday, November 24, 2014 5:07 PM
> To: CLUE

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 25 Nov 2014 15:21:02 +0100

YES.

Simon

> On 25/nov/2014, at 14:55, Duckworth, Mark <[email-masked]> wrote:
> 
> YES
> Mark
> 

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: Christian Groves <[email-masked]>
Date: Wed, 26 Nov 2014 11:24:53 +1100

I'm OK with removing list with Rob's clarification below. As a result 
we'll need to revisit some of the examples. Also as I raised, we should 
provide some clarification on the use of maxbandwidth as a result.

Regards, Christian

---

From: "Roni Even" <[email-masked]>
Date: Wed, 26 Nov 2014 21:26:41 +0200

Yes, will add the reference to the SDP based solution in the RTP mapping document.

Roni

From: clue [mailto:[email-masked]] On Behalf Of Simon Pietro Romano
Sent: 25 November, 2014 4:21 PM
To: CLUE
Subject: Re: [clue] Consensus call: remove clue-specific simulcast

YES.

Simon

YES
Mark

-----Original Message-----
From: clue [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: Monday, November 24, 2014 5:07 PM
To: CLUE
Subject: [clue] Consensus call: remove clue-specific simulcast

          Thanks,
          Paul

                                                                             _\\|//_

                                                                            ( O-O )

                                                          Simon Pietro Romano

                                                                   oooO

                                                                           \ (            (   )

                                                                    \_)          ) /

                                                                       (_/