Subject: [clue] possible values for Person Type attribute

From: "Duckworth, Mark" <[email-masked]>
Date: Thu, 8 Jan 2015 13:59:48 -0800

There is a minor mismatch between framework and data model regarding the "person type" attribute for a media capture.  I have a proposal to align them.

These are the possible types listed in the framework:

*         Chairman - the person responsible for running the conference according to the agenda.

*         Vice-Chairman - the person responsible for assisting the chairman in running the meeting.

*         Minute Taker - the person responsible for recording the minutes of the conference.

*         Member - the person has no particular responsibilities with respect to running the meeting.

*         Presenter - the person is scheduled on the agenda to make a presentation in the meeting. Note: This is not related to any "active speaker" functionality.

*         Translator - the person is providing some form of translation or commentary in the meeting.

*         Timekeeper - the person is responsible for maintaining the meeting schedule.
Stephan proposed adding:

*         Observer - a Member without the right to influence the discussion.
These are the types listed in the data model:
<xs:enumeration value="chairman"/>
<xs:enumeration value="vice-chairman"/>
<xs:enumeration value="minute taker"/>
<xs:enumeration value="presenter"/>
<xs:enumeration value="translator"/>
<xs:enumeration value="timekeeper"/>
<xs:enumeration value="attendee"/>

Looks like attendee is supposed to be the same as member.

To make these consistent, I propose:

*         in the framework, change the term "member" to "attendee"

*         Accept Stephan's proposal, and add "observer" to the data model and framework
Mark

---

From: Christian Groves <[email-masked]>
Date: Fri, 09 Jan 2015 09:33:03 +1100

Hello Mark,

I'm OK with the proposed changes.

Regards, Christian

On 9/01/2015 8:59 AM, Duckworth, Mark wrote:
>
> There is a minor mismatch between framework and data model regarding 
> the “person type” attribute for a media capture.  I have a proposal to 
> align them.
>
> ·Chairman - the person responsible for running the conference 
> according to the agenda.
>
> ·Vice-Chairman - the person responsible for assisting the chairman in 
> running the meeting.
>
> ·Minute Taker - the person responsible for recording the minutes of 
> the conference.
>
> ·Member - the person has no particular responsibilities with respect 
> to running the meeting.
>
> ·Presenter - the person is scheduled on the agenda to make a 
> presentation in the meeting. Note: This is not related to any "active 
> speaker" functionality.
>
> ·Translator - the person is providing some form of translation or 
> commentary in the meeting.
>
> ·Timekeeper - the person is responsible for maintaining the meeting 
> schedule.
>
> Stephan proposed adding:
>
> ·Observer – a Member without the right to influence the discussion.
>
> ·in the framework, change the term “member” to “attendee”
>
> ·Accept Stephan’s proposal, and add “observer” to the data model and 
> framework
>
> Mark
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 09 Jan 2015 11:41:20 -0500

This sounds good to me.

On 1/8/15 4:59 PM, Duckworth, Mark wrote:
> There is a minor mismatch between framework and data model regarding the
> “person type” attribute for a media capture.  I have a proposal to align
> them.
>
> ·Chairman - the person responsible for running the conference according
> to the agenda.
>
> ·Minute Taker - the person responsible for recording the minutes of the
> conference.
>
> ·Member - the person has no particular responsibilities with respect to
> running the meeting.
>