Subject: [clue] WGLC for draft-ietf-clue-rtp-mapping-07 ends 4 June

From: Daniel Burnett <[email-masked]>
Date: Sat, 21 May 2016 16:20:52 -0400

This message announces the start of a 2 week WGLC for
draft-ietf-clue-rtp-mapping
to review the updated draft. The last call will end at midnight on Saturday, 4
June 2016.

PLEASE REVIEW NOW.

-- Dan (for the Chairs)

---

From: Christian Groves <[email-masked]>
Date: Wed, 25 May 2016 14:42:55 +1000

Hello Dan,

List version picks up my comments to the previous WGLC so I don't have 
any further comments. I support this moving forward.

Christian

On 22/05/2016 6:20 AM, Daniel Burnett wrote:
> draft-ietf-clue-rtp-mapping to review the updated draft. The last call 
> will end at midnight on Saturday, 4 June 2016.
>
> PLEASE REVIEW NOW.
>
> -- Dan (for the Chairs)
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue