Subject: [clue] where to put clue iana registries?

From: Paul Kyzivat <[email-masked]>
Date: Fri, 19 Aug 2016 16:04:51 -0400

Re the request below:

ISTM that we ought to have a new url for clue registries. I don't think 
they fit well with anything else. For consistency, it probably ought to 
be called:

"ControLling mUltiple streams for tElepresence (CLUE) Parameters"

Any other thoughts?

	Thanks,
	Paul

On 8/19/16 3:40 PM, Amanda Baber via RT wrote:
> Dear Authors/Chairs/AD,
>
> Since IANA last reviewed this document, it has been updated to ask us to create four registries.
>
> Where should these registries be created? Should they be created at an existing URL, or a new one? You can find a list of existing registries at
>
> http://www.iana.org/protocols
>
> If we should create these registries at a new URL, what should be the name of the registry grouping? For example, at http://www.iana.org/assignments/dns-parameters, that name is "Domain Name System (DNS) Parameters."
>
> A quick note: there are references in the IANA Considerations section to IANA updating the document, but IANA only edits registries. In the future, notes about editing the document should be addressed to the RFC Editor.
>
> Thanks,
>
> Amanda Baber
> IANA Lead Specialist
> ICANN
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Fri, 19 Aug 2016 22:17:53 +0200

Hello Paul,

I agree on the new URL, as well as on the name of the registry. 

Simon

Il 19 Agosto 2016 22:04:51 CEST, Paul Kyzivat <[email-masked]> ha scritto:
>> Where should these registries be created? Should they be created at
>an existing URL, or a new one? You can find a list of existing
>registries at
>>
>> If we should create these registries at a new URL, what should be the
>name of the registry grouping? For example, at
>http://www.iana.org/assignments/dns-parameters, that name is "Domain
>Name System (DNS) Parameters."
>>
>> A quick note: there are references in the IANA Considerations section
>to IANA updating the document, but IANA only edits registries. In the
>future, notes about editing the document should be addressed to the RFC
>Editor.
>>
>> Thanks,
>>
>> Amanda Baber
>> IANA Lead Specialist
>> ICANN
>>
>
>_______________________________________________
>clue mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 22 Aug 2016 11:33:34 -0400

Simon,

> I agree on the new URL, as well as on the name of the registry.

Note that I omitted IANA from this exchange because I didn't want to 
preempt you authors on this.

Will you please inform IANA?

	Thanks,
	Paul

>         Where should these registries be created? Should they be created
>         at an existing URL, or a new one? You can find a list of
>         existing registries at
>
>         If we should create these registries at a new URL, what shoul d
>         be the name of the registry grouping? For example, at
>         http://www.iana.org/assignments/dns-parameters, that name is
>         "Domain Name System (DNS) Parameters."
>
>         A quick note: there are references in the IANA Considerations
>         section to IANA updating the document, but IANA only edits
>         registries. In the future, notes about editing the document
>         should be addressed to the RFC Editor.
>
>         Thanks,
>
>         Amanda Baber
>         IANA Lead Specialist
>         ICANN
>
>
>
>     ------------------------------------------------------------------------
>
>     clue mailing list
>     [email-masked]