Subject: Re: [clue] New Version Notification - draft-ietf-clue-rtp-mapping-09.txt

From: Paul Kyzivat <[email-masked]>
Date: Mon, 24 Oct 2016 15:04:11 -0400

Thanks for this update. It looks good to me.

The question is: what is now the next step? This is in response to WGLC 
comments. Absent any objections, I am inclined to hand this off to the 
IESG now. I don't think yet another WGLC is called for.

If anybody has further objections to this draft please speak now.

	Thanks,
	Paul

On 10/24/16 2:35 PM, [email-masked] wrote:
>
> A new version (-09) has been submitted for draft-ietf-clue-rtp-mapping:
> https://www.ietf.org/internet-drafts/draft-ietf-clue-rtp-mapping-09.txt
>
>
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-clue-rtp-mapping/
>
> Diff from previous version:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-clue-rtp-mapping-09
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> IETF Secretariat.
>
>

---

From: Colin Perkins <[email-masked]>
Date: Tue, 25 Oct 2016 11:07:40 +0100

> On 24 Oct 2016, at 20:04, Paul Kyzivat <[email-masked]> wrote:
> 
> The question is: what is now the next step? This is in response to WGLC comments. Absent any objections, I am inclined to hand this off to the IESG now. I don’t think yet another WGLC is called for.

You do need to give time for those who had comments to check that they’re been addressed in this version. 

Colin

> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

-- 
Colin Perkins
https://csperkins.org/

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 25 Oct 2016 10:12:26 -0400

> You do need to give time for those who had comments to check that they’re been addressed in this version.

Yes. I'm not clear who those people were, since the issues came up at 
the last meeting, and I wasn't present.

Will everyone who had concerns please review the -09 version and report 
back here that you are satisfied with the result?

	Thanks,
	Paul

---

From: "Duckworth, Mark" <[email-masked]>
Date: Wed, 26 Oct 2016 01:12:26 +0000

The changes in the -09 version look good to me. Thanks for the updates.
Mark

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: Tuesday, October 25, 2016 10:12 AM
> To: Colin Perkins <[email-masked]>
> Cc: CLUE <[email-masked]>
> Subject: [clue] PLEASE CHECK CHANGES in draft-ietf-clue-rtp-mapping-09.txt
> 
> comments. Absent any objections, I am inclined to hand this off to the IESG
> now. I don’t think yet another WGLC is called for.
> >

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 28 Oct 2016 10:53:24 -0400

Just a reminder - I'm not requesting another WGLC. I'm going to move 
forward on this, by publishing my writeup and submitting the document. 
If you have a problem with this please get to me ASAP.

	Thanks,
	Paul

On 10/25/16 10:12 AM, Paul Kyzivat wrote:
>>> The question is: what is now the next step? This is in response to
>>> WGLC comments. Absent any objections, I am inclined to hand this off
>>> to the IESG now. I don’t think yet another WGLC is called for.
>>

---

From: Colin Perkins <[email-masked]>
Date: Fri, 28 Oct 2016 15:56:18 +0100

And as I said before, you need to wait for confirmation from that who commented that the changes address their concerns. 

Colin

> On 28 Oct 2016, at 15:53, Paul Kyzivat <[email-masked]> wrote:
> 
> Just a reminder - I'm not requesting another WGLC. I'm going to move forward on this, by publishing my writeup and submitting the document. If you have a problem with this please get to me ASAP.
> 
> 	Thanks,
> 	Paul
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 28 Oct 2016 12:58:33 -0400

> And as I said before, you need to wait for confirmation from that who commented that the changes address their concerns.

I checked the email discussion history. After -08 the non-author people 
who commented were me, Mark, and Christian.

Since -09 Mark has confirmed that he is satisfied with it. I am also 
satisfied. So if we hear from Christian then I think we will be good in 
this regard. (I presume the authors are ok with this.)

	Thanks,
	Paul

---

From: Colin Perkins <[email-masked]>
Date: Fri, 28 Oct 2016 18:03:02 +0100

> On 28 Oct 2016, at 17:58, Paul Kyzivat <[email-masked]> wrote:
> 
> I checked the email discussion history. After -08 the non-author people who commented were me, Mark, and Christian.
> 
> Since -09 Mark has confirmed that he is satisfied with it. I am also satisfied. So if we hear from Christian then I think we will be good in this regard. (I presume the authors are ok with this.)

I also sent extensive comments on -08 on 7 October, and have yet to have chance to review whether they were addressed in -09.

Why this rush to publish, without giving the working group chance to review? You should be issuing a new working group last call, since there were substantive technical comments on the last version. 

-- 
Colin Perkins
https://csperkins.org/

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 28 Oct 2016 13:50:45 -0400

This announced the start of another WGLC on the rtp-mapping document, 
this time draft-ietf-clue-rtp-mapping-09.txt.

This will be a short one - one week. It will end Friday, November 4.

I especially want to hear from the people who had issues with -08: Mark 
Duckworth, Christian Groves, and Colin Perkins. But not just them. 
Please, everyone who worked on CLUE please respond. This will impact the 
level of support for the document that I can report in the shepherd writeup.

See below for more on why I'm calling for wglc *again*.

	Thanks,
	Paul

> Why this rush to publish, without giving the working group chance to review? You should be issuing a new working group last call, since there were substantive technical comments on the last version.

My impression is that people are tired of this and want it over. And 
there seem to be only a small set of participants at this time.

But, since you have asked, I'm hereby doing so.

	Thanks,
	Paul

---

From: "Duckworth, Mark" <[email-masked]>
Date: Fri, 28 Oct 2016 21:03:33 +0000

Okay, for the record, the changes in the -09 version still look good to me.
Mark

> From: Paul Kyzivat [mailto:[email-masked]]
> Sent: Friday, October 28, 2016 1:51 PM
> To: [email-masked]
> Cc: Colin Perkins <[email-masked]>; Christian Groves
> <[email-masked]>; Duckworth, Mark
> <[email-masked]>
> Subject: WGLC for draft-ietf-clue-rtp-mapping-09.txt
> 
> >>> And as I said before, you need to wait for confirmation from that who
> commented that the changes address their concerns.
> >>
satisfied.
> So if we hear from Christian then I think we will be good in this regard.
(I
> presume the authors are ok with this.)
> >
> > I also sent extensive comments on -08 on 7 October, and have yet to have
> chance to review whether they were addressed in -09.
> >
> > Why this rush to publish, without giving the working group chance to
> review? You should be issuing a new working group last call, since there
were
> substantive technical comments on the last version.
>

---

From: "Roni Even" <[email-masked]>
Date: Sun, 30 Oct 2016 01:42:07 +0300

Hi Colin,
Jonathan and I tried to address all your comments. Thanks for the good
review
Roni

> From: clue [mailto:[email-masked]] On Behalf Of Colin Perkins
> Sent: Friday, October 28, 2016 8:03 PM
> To: Paul Kyzivat
> Cc: [email-masked]
> Subject: Re: [clue] PLEASE CHECK CHANGES in draft-ietf-clue-rtp-mapping-
> 09.txt
> 
> 
satisfied.
(I
> Why this rush to publish, without giving the working group chance to
review?
> You should be issuing a new working group last call, since there were