Subject: [clue] IPR on draft-ietf-clue-signaling

From: Roni Even <[email-masked]>
Date: Tue, 7 Mar 2017 06:29:29 +0000

Hi,
We are almost ready to send the signaling document to publication
There are two IPR statement against the individual drafts from Polycom  see https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-clue-signaling
Does anyone have a problem with publishing the document with these IPRs, I asked Steve Botzko and Mark to see if Polycom intends to update these IPR declarations
Thanks
Roni Even
CLUE WG co-chair

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 7 Mar 2017 11:18:20 -0500

On 3/7/17 1:29 AM, Roni Even wrote:
> There are two IPR statement against the individual drafts from Polycom
>  see
> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-clue-signaling
>
>
> Does anyone have a problem with publishing the document with these IPRs,
> I asked Steve Botzko and Mark to see if Polycom intends to update these
> IPR declarations

I would like to see that there is free license to anyone to implement 
the drafts. But I guess it is better to publish in any case.

	Thanks,
	Paul