Subject: Re: [clue] AD Review: draft-ietf-clue-protocol-13

From: Adam Roach <[email-masked]>
Date: Thu, 17 May 2018 14:48:57 -0500

On 4/11/18 12:31 PM, Simon Pietro Romano wrote:
> Hello Adam!
>
> We finally managed to get our review done. Please find our answers 
> in-line, [SPR]-prefixed, as usual.
>
...

> [SPR] We have not yet added this consideration to the draft. I 
> personally believe this makes sense. Do you think we should add this 
> as a general consideration when introducing the overall state machines?

That would probably be an improvement, yes.

...

> [SPR] We will keep this as an Action Point for us, to be fulfilled 
> before submitting the very last version of the draft.

Just a heads up that I'm waiting for the document to incorporate these 
two open items before progressing it. Thanks!

/a

---

From: Adam Roach <[email-masked]>
Date: Thu, 17 May 2018 21:54:52 -0500

[re-sending due to an IETF mailing list server outage]

...

...

/a