Subject: Re: Keyword WG

From: James Seng <[email-masked]>
Date: Mon, 8 May 2000 10:09:44 +0800

Hi,

I went thru it. I am wondering how is this different from the IETF CNRP WG?

-James Seng

> ÀÌÀç±Ô wrote:
>
> Dear all
>
> I don't know what was wrong, I sent a charter statement yesterday, but it
> wasn't sent actually.
> So here I'm seding again, sorry for my mistake.
>
> Sincerely
> Jaegue Lee
>
> Netpia.com Inc.
>
>                      Name: Keyword WG.doc
>    Keyword WG.doc    Type: WINWORD File (application/msword)
>                  Encoding: base64

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 8 May 2000 07:22:06 +0200

>I went thru it. I am wondering how is this different from the IETF CNRP WG?

I can not see any difference. I definitely think that the people in
MINC Keyword WG should have a close look at CNRP.

   paf