Subject: International Entrepreneur!

From: Nancy <[email-masked]>
Date: Mon, 1 May 2000 23:53:56 -0400

Hello,

I am interested in knowing if you would allow me to share some information with you about a Wealth Building Program.

This is a legal and legitimate opportunity that could change your life forever.  I am looking for individuals who are committed to achieving financial stability in their lives.

If you would like more information;

SEND an email with "INFO" as the subject to:   [email-masked]

-------------------------------------------------------
If do not wish receive any email hereafter we will honor
your request.  Send an email to  [email-masked]
-------------------------------------------------------

11767234222411275048

---

From: Henry Nigu <[email-masked]>
Date: Mon, 1 May 2000 21:19:58 -0700

> SEND an email with "INFO" as the subject to:   [email-masked]

Please refrain from SPAMMING ON THIS MESSAGING SYSTEM

- Henry Nigu