Subject: Can some one help me in the problem of HPOV

From: Pankaj Bhatia <[email-masked]>
Date: Wed, 4 Jul 2001 11:03:45 +0530

New Symbols Created Shows "??" in the web interface .

Hi have a very unusall problem, i have to create new symbols in the HPOV for my
agent (private MIBs).

I have used "Changing All the Symbols for Particular Device" - D appendix of the
 documents that came with HPOV.

1. Made the GIF files of sizes 16, 20, 32, 38, 44, 50

2. Created Symbol Registration Files.

3. Map sysObjectId to the New Symbol in oid_to_sym file

4. Define Capabilities, made entry in fields file.

5. Added Vendor and agent in oid_to_type file.

6. Did ovw -verify and ovw -fields

7.Did ovstop -netmon
Did ovtopofix with oid's
Ans ovstart

Then followed E Appendix "Changing Object Vendor and SNMP Agent"

Added Vendor in Field "vendor"
-------------
It still gives ?? symbols in the web for the symbols that are created by me.

some times on restaring again and again the symbols appear, but then ?? apears
on next resart.

The symbols that are there from HPOV have no effect and are shown alright.

I have even tried by copying gif files that where shiped with HPOV and that
comes alright. But when put in my symbols comes as ??.

If any one can help

regards
Pankaj

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 4 Jul 2001 09:10:55 -0400

Sorry, I think you've dialed the wrong number.  This WG deals
with the Common Name Resolution Protocol -- APPs layer, nothing
to do with SNMP.

Leslie.
CNRP WG Chair.

--

-------------------------------------------------------------------
"The best laid plans
    are written in pencil."
   -- ThinkingCat

Leslie Daigle
[email-masked]
-------------------------------------------------------------------