Subject: Re: Deleting Your Address.

From: <[email-masked]>
Date: Sun, 4 Jul 1999 12:40:45

From:The SFSE(Scientific Facts Search Engine).

When you send an email to EDU,R&D,or Job 
sites,your email might be forwarded via the 
SFSE to find the info you are looking for. 

The NU(NewAmerica University)has received
a copy of your email,but the date is 
Feb/25/99.Do you still need this info?

To refresh your memory you can go again to 
the NU website and look for these topics:

"The Redeemat has solved all environmental 
problems"-"The 9% Producer Fee would eliminate 
crime & taxes within 3 years"-"The free NHRI
(National Health & Retirement Insurance")-
"The job guarantee system(JIC/Job Insurance 
Corporation)"and "The list of 22nd Centurys' 
products & businesses available right now".

Or,request for the records of the SFSE search 
by putting in the subject REQUESTING INFO and 
click REPLY.

Or,in the future send "REQUEST FOR SEARCH"
(on any topic) directly to SFSE, and they will 
do the search for you,put in the subject SFSE.

Or,please allow us to DELETE your address 
permanently by simply clicking REPLY.

B.Morrison
[email-masked]

---

From: <[email-masked]>
Date: Tue, 6 Jul 1999 10:09:49

Please DELETE your address from our files 
if you are not SFSE user.Just click REPLY.
You not need to read this message.
==========================================

Your email was forwarded to us by SFSE
(Scientific Facts Search Engine),to help 
you find the info you are looking for.
However,it was dated Feb/27/99!
Do you still need this info?

To refresh your memory you can contact 
the NU(NewAmerica University) and look 
for these workshops' topic:The Redeemat 
has solved all environmental problems;
9% Producer Fee would eliminate crime & 
taxes within 3 years;Free NHRI(National 
Health & Retirement Insurance);The 22nd 
Centurys' products & businesses available 
today;Job security(JIC/Job Insurance 
Corporation).

WARNING:We receiving thousands of 
unsolicited emails.Please be advise we 
are not selling or buying anything,we are 
educational institution.

Spamers & Spam Police you are wasting your 
time and ours!Please DELETE your email
address from our files! 

Otherwise,request for the record (put in 
subject REQUESTING INFO)and click REPLY.

B.Morrison