Subject: Re: [core] [Acme] get-as-post draft

From: Michael Richardson <[email-masked]>
Date: Fri, 12 Nov 2021 18:02:16 -0500

Salz, Rich <rsalz=[email-masked]> wrote:
    > The WG here might find this draft interesting: https://datatracker.ietf.org/doc/html/draft-ietf-httpbis-safe-method-w-body-02

    > Abstract

    > This specification defines a new HTTP method, QUERY, as a safe,
    > idempotent request method that can carry request content.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 26 Nov 2021 17:53:01 +0100

On 2021-11-13, at 00:02, Michael Richardson <[email-masked]> wrote:
> Signed PGP part

It is quite satisfying to compare the timeline graphics in:

https://datatracker.ietf.org/doc/draft-ietf-httpbis-safe-method-w-body/
with
https://datatracker.ietf.org/doc/rfc8132/

Just saying…

Grüße, Carsten