Subject: [Cose] Welcome to COSE mailing list

From: "Kepeng Li" <[email-masked]>
Date: Fri, 27 Mar 2015 02:50:47 +0800

Hello all,
Welcome to the COSE mailing list.
This mailing list will be used to discuss CBOR Object Signing and Encryption related topics and working group charter proposals.
Please refer to RFC7049 for more information about CBOR (Concise Binary Object Representation):
http://tools.ietf.org/html/rfc7049
Initial drafts for reading are:http://datatracker.ietf.org/doc/draft-bormann-jose-cose/https://datatracker.ietf.org/doc/draft-schaad-cose/
 Design team is working on the charter proposals, and it will be sent out soon.

Thanks,
Kind RegardsKepeng

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 27 Mar 2015 07:42:22 -0500

> Design team is working on the charter proposals, and it will be sent out soon.

Can those discussions move to this list, for those of us who are not on the design team? Mike already made one proposal, and I have heard there are other very different ones.

--Paul Hoffman