Subject: Re: [Cose] [cose-issues] Notifications not sent to the IETF Mailing List (#1)

From: Justin Richer <[email-masked]>
Date: Tue, 21 Jul 2015 09:44:44 -0700

Testing, testing....

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/1#issuecomment-123397874

---

From: Brian Campbell <[email-masked]>
Date: Wed, 22 Jul 2015 02:45:12 -0700

This is also a test comment...

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/1#issuecomment-123644895

---

From: Justin Richer <[email-masked]>
Date: Wed, 22 Jul 2015 04:26:52 -0700

At Monday's face to face, we announced that we'd be using GitHub to track document development including issues against the drafts. I think that's finally set up properly. If this message goes through, then the working group's issue tracker is at:

https://github.com/cose-wg/cose-issues/issues/

and all new issues and comments should get automatically posted to the list directly from the tracker. Since this auto-posts to the list, we're considering that all actions on GitHub are covered by the IETF Note Well, which is posted on the issue tracker's main project page:

https://github.com/cose-wg/cose-issues/

We'll be migrating current issues in the near future, but feel free to start filing things over here. 

While comments and issues are generally posted to the list automatically, we have found that it's not an entirely reliable mechanism. As such, we're asking people to continue to have most of the discussion of an issue on the mailing list.

Crossing my fingers and hoping the right thing happens when I click this button...

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/1#issuecomment-123677417