Subject: Re: [Cose] Consensus Call on Input Draft Adoption

From: Brian Campbell <[email-masked]>
Date: Wed, 1 Jul 2015 10:46:37 -0600

I likewise would like to thank Jim for this work and approve of adopting
this document as a working group draft and starting point.

However, I do want to reiterate that said approval is of the draft as a
starting point and does not necessarily imply an endorsement of every
detail or decision therein.

On Sat, Jun 27, 2015 at 3:09 AM, Mike Jones <[email-masked]>
wrote:

>  Let me be the first to say that I approve of adopting this document as a
> working group draft.  I’d like to thank Jim for doing the work to produce a
> well-thought-out initial draft.  I believe it provides a solid starting
> point for the COSE work.
>
>
>
>                                                             Best wishes,
>
>                                                             -- Mike
>
>
>
> *From:* Cose [mailto:[email-masked]] *On Behalf Of *Justin Richer
> *Sent:* Friday, June 26, 2015 7:19 PM
> *To:* [email-masked]
> *Subject:* [Cose] Consensus Call on Input Draft Adoption
>
>
>
> The chairs would like to make a consensus call on accepting the following
> document as the input draft for a new working group item:
>
>
>
>
>
> https://tools.ietf.org/html/draft-schaad-cose-msg-01
>
>
>
>
>
> This document, if accepted, will become the basis of the COSE message
> syntax specification.
>
>
>
> Please reply to this thread whether or not you would like to accept this
> document as input to the working group.
>
>
>
> Thank you,
>
>  — Justin (& Kepeng)
>
> _______________________________________________
> Cose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose
>
>

---

From: Nat Sakimura <[email-masked]>
Date: Thu, 2 Jul 2015 02:18:33 +0900

+1

2015-07-02 1:46 GMT+09:00 Brian Campbell <[email-masked]>:

>>  Let me be the first to say that I approve of adopting this document as
>> a working group draft.  I’d like to thank Jim for doing the work to produce
>> a well-thought-out initial draft.  I believe it provides a solid starting
>> point for the COSE work.
>>
>>
>>
>>                                                             Best wishes,
>>
>>                                                             -- Mike
>>
>>
>>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Derek Atkins <[email-masked]>
Date: Wed, 08 Jul 2015 10:37:15 -0400

Well, I realize it's well after that deadline (sorry, I was on holiday
this whole time), but I also approve of this as a starting point.

Luckily my vote doesn't matter ;)

-derek

"Kepeng Li" <[email-masked]> writes:

> Just to add that the deadline to provide your feedback is the end of 4th Jul,
> 2015.
>
> Thanks,
>
> Kind Regards
> Kepeng (&Justin)
>
> 发件人: Justin Richer <[email-masked]>
> 日期: Saturday, 27 June, 2015 10:18 am
> 至: <[email-masked]>
> 主题: [Cose] Consensus Call on Input Draft Adoption
>
> This document, if accepted, will become the basis of the COSE message syntax
> specification.
>
> _______________________________________________ Cose mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/cose
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant