Subject: Re: [Cose] Nits discovered during my review of draft-schaad-cose-msg-01

From: Brian Campbell <[email-masked]>
Date: Wed, 1 Jul 2015 11:59:37 -0600

I'd never heard of IEC 80000-13. Maybe I'm an outlier on that but I'm not
sure it can be considered mandatory reading.

Not too long ago, on a different WG mailing list, I was chided for using
byte rather than octet. So I'd view the inclusion of that usual text ('In
this specification, the term "byte" is used in its now customary sense as a
synonym for "octet".') as liberating rather than pedantic :)

On Mon, Jun 29, 2015 at 12:13 AM, Carsten Bormann <[email-masked]> wrote:

> Mike Jones wrote:
> > I also changed uses of the term "byte" to "octet".
>
> It would be nice if we could avoid doing that.
> IEC 80000-13 should be mandatory reading by now.
>
> (For the pedantic, we can always add the usual text:
>    In this specification, the term "byte" is used in its now customary
>    sense as a synonym for "octet".)
>
> Grüße, Carsten
>
> _______________________________________________
> Cose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose
>

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 01 Jul 2015 20:59:50 +0200

Brian Campbell wrote:
> I'd never heard of IEC 80000-13. 

Well, it only became a published as a standard in 2008.
You probably left school before that date :-)

You probably heard about the SI system in school.
Unfortunately, metrologists don't care about things that can just be
counted, so that part of SI staid barren for quite a while.
No more.

> liberating

Very much so.

Grüße, Carsten