Subject: [Cose] IETF93 Agenda

From: Justin Richer <[email-masked]>
Date: Wed, 8 Jul 2015 08:29:28 -0400

Hi everyone, 

This is what our current agenda is for IETF93:

Opening & Welcome - 5min (Justin/Kepeng)
Introduction to the COSE Working Group - 10min (Justin)
 Questions/transition - 5min
ACE Requirements - 10min (Goran)
 Questions/transition - 5min
COSE Messages Draft Current State - 10min (Jim)
Issues and open discussion - 45min

If you’d like a presentation slot, please let the chairs know.

 — Justin

---

From: Justin Richer <[email-masked]>
Date: Fri, 10 Jul 2015 12:21:07 -0400

Hi again everyone,

Mike Jones has asked for some time during the meeting as well, so here’s the new Agenda:

IETF 93

COSE Meeting Agenda

 > Questions/transition - 5min
Key issues and choices for COSE - 10min (Mike)
COSE Messages Draft Current State - 10min (Jim)
Issues and open discussion - 30min

 — Justin

> On Jul 8, 2015, at 8:29 AM, Justin Richer <[email-masked]> wrote:
> 
> Hi everyone, 
> 
> _______________________________________________
> Cose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose