Subject: [COSE] Meetecho recordings of COSE WG session

From: Meetecho Team <[email-masked]>
Date: Wed, 22 Jul 2015 17:05:38 +0200 (CEST)

Dear all,

the full recording (synchronized video, audio, slides and jabber room) of the 
COSE WG session at IETF 93 is available at the following URL:
http://ietf93.conf.meetecho.com/index.php/Recorded_Sessions#COSE

In case of problems with the playout, just drop an e-mail to [email-masked].

For the chair(s): please feel free to put the link to the recording in the minutes,
if you think this might be useful.

Cheers,
the Meetecho Team

---

From: Justin Richer <[email-masked]>
Date: Thu, 23 Jul 2015 12:05:28 +0200

Just a heads up: since we shared the session time with IPSECME, our session was recorded under the IPSECME heading along with theirs. The COSE session starts at about one hour in to the two and a half hour session recording. As an unfortunate side effect, the logs for the COSE XMPP chat room weren't recorded. 
-- Justin
/ Sent from my phone /

-------- Original message --------
From: Meetecho Team <[email-masked]> 
Date: 7/22/2015  5:05 PM  (GMT+01:00) 
To: [email-masked] 
Subject: [COSE] Meetecho recordings of COSE WG session 

Dear all,

Cheers,
the Meetecho Team

_______________________________________________
COSE mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cose