Subject: [COSE] FW: [jose] JOSE implementation Interoperability events

From: "Jim Schaad" <[email-masked]>
Date: Thu, 26 May 2016 10:50:28 -0700

I am trying to gauge interest in this.  Are there people who would like to participate?

Jim

> -----Original Message-----
> From: Carsten Bormann [mailto:[email-masked]]
> Sent: Thursday, May 26, 2016 9:23 AM
> To: Jim Schaad <[email-masked]>
> Cc: 'Sergey Beryozkin' <[email-masked]>; [email-masked]
> Subject: Re: [jose] JOSE implementation Interoperability events
> 
> Jim Schaad wrote:
> > Are people interested in doing anything along these lines at the next
> > IETF meeting as part of the hackathon?
> 
> Yes, please.  Maybe we can add COSE to the mix.
> (Unfortunately, on Saturday most "constrained" people will be at the RIOT
> summit, but there also is Sunday, except for those that are at the 6lo plugtest.
> That weekend is getting a bit crowded.)
> 
> Grüße, Carsten

---

From: Ludwig Seitz <[email-masked]>
Date: Fri, 27 May 2016 09:24:55 +0200

> I am trying to gauge interest in this.  Are there people who would like to participate?

I have two students who are in the process of adapting Jim's Cose-C lib 
to a CC2358 platform. However I doubt that this will be in good enough 
shape for IETF 96. IETF 97 however looks much more feasible.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se