Subject: Re: [COSE] [cose-wg/cose-issues] CFRG document for Curve25519 and Goldilocks has odd shared secret issue (#9)

From: Jim Schaad <[email-masked]>
Date: Thu, 12 May 2016 17:22:58 -0700

Given that we are not being an online protocol, This has not been done.  This is the same decision as was made for the JOSE version of the same algorithm

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/9#issuecomment-218922149

---

From: Justin Richer <[email-masked]>
Date: Fri, 27 May 2016 06:25:50 -0700

Closed #9.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/9#event-674450136