Subject: [COSE] FW: New Version Notification for draft-ietf-cose-msg-15.txt

From: Jim Schaad <[email-masked]>
Date: Mon, 25 Jul 2016 03:31:44 -0700

This draft addresses the comment from Adam, the Shepherd review comments from Göran as well as a fast read over by me.

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, July 25, 2016 3:25 AM
> To: Jim Schaad <[email-masked]>
> Subject: New Version Notification for draft-ietf-cose-msg-15.txt
> 
> 
> A new version of I-D, draft-ietf-cose-msg-15.txt has been successfully submitted
> by Jim Schaad and posted to the IETF repository.
> 
> Name:		draft-ietf-cose-msg
> Revision:	15
> Title:		CBOR Object Signing and Encryption (COSE)
> Document date:	2016-07-25
> Group:		cose
> Pages:		116
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-cose-msg-15.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-cose-msg/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-cose-msg-15
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-cose-msg-15
> 
> Abstract:
>    Concise Binary Object Representation (CBOR) is data format designed
>    for small code size and small message size.  There is a need for the
>    ability to have the basic security services defined for this data
>    format.  This document defines the CBOR Object Signing and Encryption
>    (COSE) specification.  This specification describes how to create and
>    process signature, message authentication codes and encryption using
>    CBOR for serialization.  This specification additionally specifies
>    how to represent cryptographic keys using CBOR.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: "Kepeng Li" <[email-masked]>
Date: Mon, 25 Jul 2016 20:02:18 +0800

Hello all,

Please review the latest version of the draft, and provide comments,
examples and implementation feedback to the list.

Thanks,

Kind Regards
Kepeng 

在 25/7/16 6:31 pm， "Jim Schaad" <[email-masked]> 写入:

>This draft addresses the comment from Adam, the Shepherd review comments
>from Göran as well as a fast read over by me.
>
>Jim
>
>
>> URL:            
>>https://www.ietf.org/internet-drafts/draft-ietf-cose-msg-15.txt
>_______________________________________________
>COSE mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/cose