Subject: [COSE] CBOR Object Signing and Encryption: IPR Confirmation

From: Göran Selander <[email-masked]>
Date: Sun, 3 Jul 2016 05:21:33 +0000

Hi Jim,

I’ve been asked to be shepherd for COSE

https://tools.ietf.org/html/draft-ietf-cose-msg-14

Could you please confirm that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79
have been filed?

Thanks
Göran

---

From: "Jim Schaad" <[email-masked]>
Date: Sat, 2 Jul 2016 23:51:58 -0700

I am unaware of any IPR statements that need to be filed for this document.

> -----Original Message-----
> From: COSE [mailto:[email-masked]] On Behalf Of Göran Selander
> Sent: Saturday, July 02, 2016 10:22 PM
> To: Jim Schaad <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: [COSE] CBOR Object Signing and Encryption: IPR Confirmation
> 
> Hi Jim,
> 
> Could you please confirm that any and all appropriate IPR disclosures required
> for full conformance with the provisions of BCP 78 and BCP 79 have been filed?
> 
> Thanks
> Göran
> 
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose