Subject: [COSE] Link to IETF96 meeting minutes

From: Ludwig Seitz <[email-masked]>
Date: Thu, 21 Jul 2016 11:30:46 +0200

http://etherpad.tools.ietf.org:9000/p/notes-ietf-96-cose
-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: "Kepeng Li" <[email-masked]>
Date: Mon, 25 Jul 2016 23:09:19 +0800

Hello all,

Thanks to Ludwig for taking the notes.

Please find the uploaded minutes here:
https://www.ietf.org/proceedings/96/minutes/minutes-96-cose

Please review the minutes and send us corrections if you have.

Kind Regards
Kepeng & Justin

在 21/7/16 11:30 am， "Ludwig Seitz" <[email-masked]> 写入:

>_______________________________________________
>COSE mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/cose