Subject: [COSE] Call for Topics - IETF 104

From: Matthew Miller <[email-masked]>
Date: Tue, 5 Mar 2019 11:15:27 -0700

Hello All,

This is a call for topics for the COSE session currently scheduled for
Tuesday Morning I (03-26 @ 9:00 CET).

Please submit to < [email-masked] > and/or this list before Monday
(03-11) topics you feel need discussion.  Note that you will be asked to
present on the topics you submit.

As of right now, the chairs believe we have the following:

* countersignature issues (Jim)
* hash algorithms (Jim?)
* x509 issues? (??)

We will have a draft agenda in time for the deadline on 03-13.

Thank you,

- Ivaylo and Matthew
COSE WG chairs

---

From: Mike Jones <[email-masked]>
Date: Tue, 5 Mar 2019 18:37:50 +0000

I am now completing an Additional Algorithms draft based on the WebAuthn and FIDO usage, as discussed in the charter.  I would like time to discuss that in Prague.

                                                       Thanks,
                                                       -- Mike

From: COSE <[email-masked]> On Behalf Of Matthew Miller
Sent: Tuesday, March 5, 2019 10:15 AM
To: cose <[email-masked]>
Subject: [COSE] Call for Topics - IETF 104

Hello All,

This is a call for topics for the COSE session currently scheduled for Tuesday Morning I (03-26 @ 9:00 CET).

Please submit to < [email-masked]<mailto:[email-masked]> > and/or this list before Monday (03-11) topics you feel need discussion.  Note that you will be asked to present on the topics you submit.

Thank you,

- Ivaylo and Matthew
COSE WG chairs