Subject: [COSE] Call for Adoption: draft-jones-cose-additional-algorithms

From: Matthew Miller <[email-masked]>
Date: Tue, 12 Mar 2019 17:13:50 -0600

Hello COSE Working Group,

This begins the call for adoption of <
draft-jones-cose-additional-algorithms > as a working group item:

* https://tools.ietf.org/html/draft-jones-cose-additional-algorithms-00

As a reminder, adopting a draft does not mean it is finished, only
that it is acceptable as a starting point.

Please respond to this list if you support adopting the document.  If
you do not support adoption, please indicate why not.

This call will run for approximately two weeks, ending March 26.

Thank you,

- Ivaylo and Matthew
COSE Working Group Chairs

---

From: Mike Jones <[email-masked]>
Date: Tue, 12 Mar 2019 23:17:19 +0000

I support adoption of this document to fulfill this chartered deliverable<https://datatracker.ietf.org/wg/cose/charter/>:

4. Define the algorithms needed for W3C Web Authentication for COSE using draft-jones-webauthn-cose-algorithms and draft-jones-webauthn-secp256k1 as a starting point (Informational).

                                                                -- Mike

-----Original Message-----
From: COSE <[email-masked]> On Behalf Of Matthew Miller
Sent: Tuesday, March 12, 2019 4:14 PM
To: cose <[email-masked]>
Subject: [COSE] Call for Adoption: draft-jones-cose-additional-algorithms

As a reminder, adopting a draft does not mean it is finished, only that it is acceptable as a starting point.

Please respond to this list if you support adopting the document.  If you do not support adoption, please indicate why not.

Thank you,

- Ivaylo and Matthew

_______________________________________________

COSE mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/cose