Subject: Re: [COSE] Call for Adoption: draft-jones-cose-additional-algorithms

From: =JeffH <[email-masked]>
Date: Wed, 13 Mar 2019 15:54:05 -0700

support

=JeffH

--
Matthew Miller <[email-masked]> Tue, 12 March 2019 
23:14 UTCShow header

Hello COSE Working Group,

This begins the call for adoption of <
draft-jones-cose-additional-algorithms > as a working group item:

* https://tools.ietf.org/html/draft-jones-cose-additional-algorithms-00

As a reminder, adopting a draft does not mean it is finished, only
that it is acceptable as a starting point.

Please respond to this list if you support adopting the document.  If
you do not support adoption, please indicate why not.

This call will run for approximately two weeks, ending March 26.

---

From: John Bradley <[email-masked]>
Date: Thu, 14 Mar 2019 18:48:54 -0300

I support adoption.

On 3/13/2019 7:54 PM, =JeffH wrote:
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose

---

From: Emil Lundberg <[email-masked]>
Date: Fri, 15 Mar 2019 12:44:52 +0100

I support adoption.

-- 

Emil Lundberg

Software Developer | Yubico <http://www.yubico.com/>

---

From: "Matthew A. Miller" <[email-masked]>
Date: Tue, 26 Mar 2019 14:05:34 +0100

The Call for Adoption has concluded, with a good show of support to
adopt and no objections noted.

Mike, at your convenience please submit `draft-ietf-cose-webauthn-algs`
(or -algorithms), replacing `draft-jones-cose-additional-algorithms`.

In the meeting session, it was determined (with consent of the
reviewers) that the draft can be adopted before the review comments are
addressed.  If there are any objections, please raise them now.

Thank you all,

- Ivaylo and Matthew
COSE WG Chairs

---

From: Mike Jones <[email-masked]>
Date: Tue, 26 Mar 2019 14:56:14 +0000

Thanks Ivaylo and Matt.  The submission of draft-ietf-cose-webauthn-algorithms-00 is now pending approval of the working group chairs.

				-- Mike

-----Original Message-----
From: Matthew Miller <[email-masked]> On Behalf Of Matthew A. Miller
Sent: Tuesday, March 26, 2019 2:06 PM
To: [email-masked]
Cc: Mike Jones <[email-masked]>
Subject: Re: [COSE] Call for Adoption: draft-jones-cose-additional-algorithms

The Call for Adoption has concluded, with a good show of support to adopt and no objections noted.

Mike, at your convenience please submit `draft-ietf-cose-webauthn-algs` (or -algorithms), replacing `draft-jones-cose-additional-algorithms`.

In the meeting session, it was determined (with consent of the
reviewers) that the draft can be adopted before the review comments are addressed.  If there are any objections, please raise them now.

Thank you all,

- Ivaylo and Matthew
COSE WG Chairs