Subject: [COSE] (Last) Call for Consensus - CounterSignature0 vs CounterSignature1

From: "Matthew A. Miller" <[email-masked]>
Date: Fri, 29 Mar 2019 13:06:15 +0100

This is another call for consensus, ending April 5.

The issue is whether to change the counter signature context string from
"CounterSignature0" to "CounterSignature1".

The changed value would be more consistent with the structure and text
of the document, however this is a breaking change that could cause
interoperability failures with implementations that have not updated.

This issue has previously been asked on this list, as well as in the
meeting session in Prague.  In the meeting session, a number of people
raised objections because this is a breaking change.

Please respond by April 5, either saying you support the change (and
possibly why), or saying you do not support the change (and why).

Thank you,

- Ivaylo and Matthew
COSE WG Chairs

---

From: Mike Jones <[email-masked]>
Date: Fri, 29 Mar 2019 12:25:40 +0000

Please make the change. Now is our opportunity to correct obvious editorial inconsistencies like this.

-- Mike
________________________________
From: COSE <[email-masked]> on behalf of Matthew A. Miller <[email-masked]>
Sent: Friday, March 29, 2019 1:06:15 PM
To: cose
Subject: [COSE] (Last) Call for Consensus - CounterSignature0 vs CounterSignature1

Thank you,

- Ivaylo and Matthew
COSE WG Chairs

_______________________________________________
COSE mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cose