Subject: [COSE] IETF 111 COSE Call for Agenda Items

From: Mike Jones <[email-masked]>
Date: Wed, 21 Jul 2021 20:58:42 +0000

Our IETF 111 online session is a week from today:

    Wednesday, 28 July 2021, Session II 1430-1530 Pacific Time

    iCalendar: https://datatracker.ietf.org/meeting/111/sessions/cose.ics

Please notify the chairs if you'd like to propose an agenda item.  We'd like an editor to provide updates on each of the active working group documents.  The chairs will review status on those that are with the RFC Editor.

Please include:

  *   Session Topic/Title
  *   Presenter
  *   Number of minutes requested

                                                       Thanks,
                                                       -- Mike

---

From: Kyle Den Hartog <[email-masked]>
Date: Wed, 21 Jul 2021 22:52:35 +0000

*   Session title: Introduction of draft-denhartog-pairing-curves-jose-cose
  *   Presenter: Kyle Den Hartog
  *   Number of minutes requested: 10 minutes

I'd like to request 10 minutes to give a quick overview presentation of draft-denhartog-pairing-curves-jose-cose [1]. This is a draft to register pairing friendly curves of which, BLS12-381 keys are of most interest to me for use with BBS+ signatures. These curves are commonly used in newer signature schemes such as BLS threshold signatures[2] and other ZKP formats that have been worked on more recently. If anyone has some pre-emptive questions, they'd like me to address during the presentation, please provide them here or on the repository[3] as an issue and I'll see if I can cover it within the given time.

Thanks,
Kyle Den Hartog

[1]: https://datatracker.ietf.org/doc/draft-denhartog-pairing-curves-jose-cose/
[2]: https://datatracker.ietf.org/doc/draft-irtf-cfrg-bls-signature/
[3]: https://github.com/mattrglobal/bls12381-jwk-draft

________________________________
From: Mike Jones <[email-masked]>
Sent: Thursday, July 22, 2021 8:58 AM
To: [email-masked] <[email-masked]>
Cc: Kyle Den Hartog <[email-masked]>
Subject: EXTERNAL: IETF 111 COSE Call for Agenda Items

Please notify the chairs if you’d like to propose an agenda item.  We’d like an editor to provide updates on each of the active working group documents.  The chairs will review status on those that are with the RFC Editor.

Please include:

  *   Session Topic/Title
  *   Presenter

                                                       Thanks,

                                                       -- Mike