Subject: Re: [COSE] Call for adoption of draft-tschofenig-cose-hpke-00

From: Mike Jones <[email-masked]>
Date: Tue, 4 Jan 2022 16:34:41 +0000

A reminder to please submit a working group -00 document.

                                                       -- Mike

From: COSE <[email-masked]> On Behalf Of Mike Jones
Sent: Wednesday, December 29, 2021 7:16 PM
To: Russ Housley <[email-masked]>
Cc: [email-masked]
Subject: Re: [COSE] Call for adoption of draft-tschofenig-cose-hpke-00

Consider the document adopted.  Please submit a working group -00 document.

                                                       Best wishes,
                                                       -- Mike

From: Russ Housley <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, December 28, 2021 10:42 PM
To: Mike Jones <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [EXTERNAL] Re: [COSE] Call for adoption of draft-tschofenig-cose-hpke-00

Mike:

Several people (not just authors) have stated support for adoption.  I have not seen anyone speak against.  Can we close the call now?

Russ

On Dec 7, 2021, at 10:47 AM, Mike Jones <Michael.Jones=[email-masked]<mailto:Michael.Jones=[email-masked]>> wrote:

We’ve had only two people respond to the call for adoption – both authors.  Ivo and I decided today to give working group members another week to respond.

If you care whether this is adopted, please respond now when you read this note.

                                                       Thank you,
                                                       -- Mike & Ivo

From: COSE <[email-masked]<mailto:[email-masked]>> On Behalf Of Mike Jones
Sent: Tuesday, November 23, 2021 7:56 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [COSE] Call for adoption of draft-tschofenig-cose-hpke-00

During IETF 112, we decided to issue a call for adoption for “Use of Hybrid Public-Key Encryption (HPKE) with CBOR Object Signing and Encryption (COSE)”, as recorded in the minutes athttps://datatracker.ietf.org/doc/minutes-112-cose/.

Please reply to this message within the next two weeks (by Tuesday, December 7, 2021) indicating either support for its adoption or stating why you oppose its adoption.

                                                       Thank you,
                                                      -- Mike (writing as COSE co-chair)

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 10 Jan 2022 14:12:45 +0000

Thanks, Mike.

I just returned from vacation and will submit the draft as a -00 version with the content as-is.

From: COSE <[email-masked]> On Behalf Of Mike Jones
Sent: Tuesday, January 4, 2022 5:35 PM
To: Mike Jones <Michael.Jones=[email-masked]>; Russ Housley <[email-masked]>
Cc: Hannes Tschofenig <[email-masked]>; [email-masked]
Subject: Re: [COSE] Call for adoption of draft-tschofenig-cose-hpke-00

                                                       -- Mike

                                                       Best wishes,
                                                       -- Mike

Mike:

Russ

                                                       Thank you,
                                                       -- Mike & Ivo

                                                       Thank you,

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.