Subject: [COSE] draft-ietf-cose-countersign next steps

From: Mike Jones <[email-masked]>
Date: Tue, 4 Jan 2022 16:50:11 +0000

Hi Ben,

Is the next step for draft-ietf-cose-countersign the AD review?  That's what it appears to be to Ivo and me.

                                                       Thanks,
                                                       -- Mike

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 7 Jan 2022 18:53:57 -0800

Hi Mike,

Yes, I think that's the next step.
As shown at https://datatracker.ietf.org/doc/ad/benjamin.kaduk there's a
handful of documents in front of it in my queue, though; I am scheduled to
sync up with Roman at the end of the month about rebalancing documents over
to him, if my queue is still long at that time.

Thanks for checking!

-Ben