Subject: [COSE] Call for Agenda Items

From: Ivaylo Petrov <[email-masked]>
Date: Mon, 17 Jan 2022 22:47:43 +0100

Dear all,

Please let the chairs know if you have any topic that you would like
to be included in the agenda for our interim meeting on Jan 26.

See you soon !

- Mike, Matthew and Ivaylo
COSE WG Chairs

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 18 Jan 2022 12:19:37 +0000

We would like to discuss the COSE-HPKE draft and the changes needed for the -01 version.

-----Original Message-----
From: COSE <[email-masked]> On Behalf Of Ivaylo Petrov
Sent: Monday, January 17, 2022 10:48 PM
To: cose <[email-masked]>
Cc: Cose Chairs Wg <[email-masked]>
Subject: [COSE] Call for Agenda Items

Dear all,

Please let the chairs know if you have any topic that you would like to be included in the agenda for our interim meeting on Jan 26.

See you soon !

_______________________________________________
COSE mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cose
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.