Subject: [Ietf-not43] [[email-masked]: WG Action: Cross Regis try Information Service Protocol (crisp)]

From: [email-masked] (Hollenbeck, Scott)
Date: Fri, 28 Jun 2002 17:15:43 -0400

Ted,

The announcement says "Please contact the Area Directors or WG Chairs for
more information", but then doesn't mention who the chairs are.  Has the
chair been filled?

-Scott-

> -----Original Message-----
> From: Ted Hardie [mailto:[email-masked]]
> Sent: Friday, June 28, 2002 4:31 PM
> To: [email-masked]
> Subject: [Ietf-not43] [[email-masked]: WG Action: Cross
> Registry Information Service Protocol (crisp)]
> 
> 
> For those of you not on ietf-announce, here
> is the official notice, along with the charter
> and deliverables approved by the IESG.
> 			best regards,
> 				Ted Hardie
> 
> 
> 
> 
> ----- Forwarded message from [email-masked] -----
> 
> From: [email-masked]
> To: IETF-Announce: ;
> Subject: WG Action: Cross Registry Information Service 
> Protocol (crisp)
> Date: Fri, 28 Jun 2002 15:10:49 -0400
> X-Sorted: Bulk
> 
> 
> A new working group has been established in the Applications Area
> of the IETF. Please contact the Area Directors or WG Chairs for 
> more information.
> 
> Cross Registry Information Service Protocol (crisp)
> ---------------------------------------------------
> 
>  Current Status: Active Working Group
> 
>  Chair(s):
> 
>  Applications Area Director(s):

[snip]

---

From: [email-masked] (Ted Hardie)
Date: Fri, 28 Jun 2002 14:22:25 -0700

Scott,
	It was sent up in the charter with me as the
chair, and I haven't heard any pushback on that.  
			Ted