Subject: [Crisp] Crisp WG meeting at IETF61 Washington D.C.

From: George Michaelson <[email-masked]>
Date: Fri, 24 Sep 2004 11:50:53 +1000

I believe we should meet in Washington and progress things. What does the
WG think? Can people say what they'd like to discuss at the meeting?

-George

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: Andrew Newton <[email-masked]>
Date: Fri, 24 Sep 2004 13:51:16 -0400

On Sep 23, 2004, at 9:50 PM, George Michaelson wrote:

> I believe we should meet in Washington and progress things.

Me too.

-andy

---

From: April Marine <[email-masked]>
Date: Fri, 24 Sep 2004 14:03:28 -0700 (PDT)

I would like to discuss a new draft of the areg doc, which needs to be 
submitted before Oct 25.  Can you commit to this, Shane and Engin?

thanks! :)
April

---

From: Engin Gunduz <[email-masked]>
Date: Mon, 27 Sep 2004 10:55:14 +0200

Hi all,
We are now working on the new version of the AREG draft.  It should be ready
before the cut-off date. I am now reviewing the discussions we had
in the mailing list...
-engin

---

From: Marcos Sanz/Denic <[email-masked]>
Date: Mon, 27 Sep 2004 15:21:39 +0200

> > I believe we should meet in Washington and progress things.

+1 from me.

Best,
Marcos

---

From: Engin Gunduz <[email-masked]>
Date: Mon, 27 Sep 2004 15:51:56 +0200

> > > I believe we should meet in Washington and progress things.

I agree.
Regards,
-engin