Subject: [Crisp] new draft for consideration by WG: draft-kengo-crisp-iris-rreg-00.txt

From: George Michaelson <[email-masked]>
Date: Wed, 16 Feb 2005 09:08:56 +1000

Kengo Nagahashi, Tomoya Yoshida and Kuniaki Kondo have submitted a draft
IRIS routing registry proposal:

	Title		: IRIS - A Routing Registry (rreg) Type for the Internet 
 			  Registry Information Service
 	Author(s)	: K. Nagahashi, et al.
 	Filename	: draft-kengo-crisp-iris-rreg-00.txt
 	Pages		: 61
 	Date		: 2005-2-14

Available from the usual places but notably:

	http://www.ietf.org/internet-drafts/draft-kengo-crisp-iris-rreg-00.txt

I'd like to thank them for this submission, and ask the WG to read the
draft and consider it for possible WG adoption.  This would complete the
set of current WHOIS dependent services and make CRISP a much more complete
activity.

If we have time, why don't we discuss this in Minneapolis?

Many thanks for your submission guys!

-George

-- 
George Michaelson       |  APNIC                 
Email: [email-masked]    |  PO Box 2131 Milton
Phone: +61 7 3858 3150  |  QLD 4064 Australia    
  Fax: +61 7 3858 3199  |  http://www.apnic.net  

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: Nagahashi Kengo <[email-masked]>
Date: Wed, 16 Feb 2005 11:23:44 +0900

thanks for pushing.
We hope we have a short discussion in Minneapolis.
Any comments would be appreciate.

-kengo

On Wed, 16 Feb 2005 09:08:56 +1000