Subject: [Curdle] Should we meet in Berlin?

From: "Salz, Rich" <[email-masked]>
Date: Fri, 3 Jun 2016 15:14:51 +0000

We are trying to decide if it makes sense to meet at the next IETF in Berlin.

There are several threads on the mailing list, and if a good set of them will be present, we can perhaps come to some good initial consensus (to be verified, as always, on the mailing list afterwards)  The threads we see include:
                Eddsa-signatures draft
                David Benjamin's "simplification" proposal

The deadline for scheduling is next Friday, so please speak up *now* if you think we should ask for a one-hour slot.

--  
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

---

From: "Jim Schaad" <[email-masked]>
Date: Fri, 3 Jun 2016 19:46:08 -0700

Do we expect to see authors?  I believe that I am currently waiting for
comments on the pkix eddsa draft, the cms eddsa draft is stuck on this one.

I would really like to discuss how the ECDH and EdDSA algorithms are being
identified in PKIX, in part because I want it to match what is being done in
other groups.  So I would appreciate a meeting.

Jim

> -----Original Message-----
> From: Curdle [mailto:[email-masked]] On Behalf Of Salz, Rich
> Sent: Friday, June 03, 2016 8:15 AM
> To: [email-masked]
> Subject: [Curdle] Should we meet in Berlin?
> 
> There are several threads on the mailing list, and if a good set of them
will be
> present, we can perhaps come to some good initial consensus (to be
verified, as
> always, on the mailing list afterwards)  The threads we see include:
>                 Eddsa-signatures draft
> The deadline for scheduling is next Friday, so please speak up *now* if
you think
> we should ask for a one-hour slot.
> 
> 
> 
> --
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle

---

From: David Benjamin <[email-masked]>
Date: Sat, 04 Jun 2016 04:14:57 +0000

I'm not a draft author, but I plan to be at Berlin and am happy to talk
about my proposal there if that would be useful.

David

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 4 Jun 2016 20:03:37 +0000

> comments on the pkix eddsa draft, the cms eddsa draft is stuck on this one.

Any draft authors know they will be coming?
 
> other groups.  So I would appreciate a meeting.

Being able to sync-up with other groups is an important part of meeting, of course.  It might be compelling enough by itself, or not.

How many WG members will be going to Berlin?

---

From: Ondřej Surý <[email-masked]>
Date: Mon, 6 Jun 2016 11:40:27 +0200 (CEST)

I will be in Berlin and I still want to know what the WG thinks about adding Contexts to the draft.

O.

--
 Ondřej Surý -- Technical Fellow
 --------------------------------------------
 CZ.NIC, z.s.p.o.    --     Laboratoře CZ.NIC
 Milesovska 5, 130 00 Praha 3, Czech Republic
 mailto:[email-masked]    https://nic.cz/
 --------------------------------------------

----- Original Message -----
> From: "Salz, Rich" <[email-masked]>
> To: "Jim Schaad" <[email-masked]>, [email-masked]
> Sent: Saturday, June 4, 2016 10:03:37 PM
> Subject: Re: [Curdle] Should we meet in Berlin?

> Being able to sync-up with other groups is an important part of meeting, of
> course.  It might be compelling enough by itself, or not.
>

---

From: Russ Housley <[email-masked]>
Date: Mon, 6 Jun 2016 11:28:14 -0400

> other groups.  So I would appreciate a meeting.

This needs to get sorted out.  It has an impact on the CMS-related drafts too.
That said, we might be able to sort it out on the mail list before Berlin.

Russ