Subject: [Curdle] draft-ietf-curdle-ssh-modp-dh-sha2-02

From: Daniel Migault <[email-masked]>
Date: Sat, 25 Mar 2017 23:37:09 -0400

Hi,

Please find some comments for draft-ietf-curdle-ssh-modp-dh-sha2-02.

I suspect the text above should be removed.
"""
   The method of key exchange used for the name "gss-group14-sha256-*"
   is the same as that for "gss-group14-sha1-*" except that the SHA2-256
   hash algorithm is used.
"""

Yours,
Daniel

---

From: "Mark D. Baushke" <[email-masked]>
Date: Sun, 26 Mar 2017 22:21:12 -0700

>    is the same as that for "gss-group14-sha1-*" except that the SHA2-256

Thank you. This text will be removed in the -03 draft to be uploaded
when https://datatracker.ietf.org/submit/ is reopened.

	-- Mark