Subject: [Curdle] Any interest in draft-kaduk-kitten-des-des-des-die-die-die?

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 6 Apr 2017 17:43:14 -0500

Hi all,

I started work on
https://tools.ietf.org/html/draft-kaduk-kitten-des-des-des-die-die-die-01
some time ago but had to set it aside due to lack of cycles.
It's a pretty straightforward deprecation of the triple-DES and
RC4-based kerberos enctypes, which seems in scope for this WG if it
will free up some more cycles in kitten.

Does it seem worth doing here to people?

Thanks,

Ben

---

From: "Mark D. Baushke" <[email-masked]>
Date: Thu, 6 Apr 2017 16:35:40 -0700

Hi Ben,

The curdle-chairs should probably give you the official answer, but I
would think that deprecation of triple-DES and RC4 in kerberos is in
scope for this WG.

	-- Mark

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 7 Apr 2017 00:54:12 +0000

It is in-scope for this WG.  If you want us to do a call for adoption, let us know.

---

From: Daniel Migault <[email-masked]>
Date: Fri, 7 Apr 2017 01:28:07 +0000

Once the pipe is clearer we have a few draft to adopt. Maximum a few weeks. 
Yours, 
Daniel

-----Original Message-----
From: Curdle [mailto:[email-masked]] On Behalf Of Salz, Rich
Sent: Thursday, April 06, 2017 8:54 PM
To: Benjamin Kaduk <[email-masked]>; [email-masked]
Subject: Re: [Curdle] Any interest in draft-kaduk-kitten-des-des-des-die-die-die?

_______________________________________________
Curdle mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/curdle

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 6 Apr 2017 22:11:13 -0500

> It is in-scope for this WG.  If you want us to do a call for adoption, let us know.

Sure, please do so at your convenience.

Thanks,

Ben