Subject: [Curdle] Call for adoption draft-lvelvindron-curdle-dh-group-exchange

From: Daniel Migault <[email-masked]>
Date: Thu, 27 Apr 2017 17:48:04 -0400

Hi,

This email starts a call for adoption for the following draft.
    - draft-lvelvindron-curdle-dh-group-exchange [1]

Please provide feed backs by May 11.

Yours,

Daniel

[1]
https://datatracker.ietf.org/doc/draft-lvelvindron-curdle-dh-group-exchange/

---

From: Russ Housley <[email-masked]>
Date: Thu, 27 Apr 2017 17:55:33 -0400

Please change the Title and the file name to include SSH if this one is adopted.  I have no objection to adopting it, but please change the document title and the file name to include SSH if this one is adopted.

Russ

> On Apr 27, 2017, at 5:48 PM, Daniel Migault <[email-masked]> wrote:
> 
> Hi, 
> 
> [1] https://datatracker.ietf.org/doc/draft-lvelvindron-curdle-dh-group-exchange/ <https://datatracker.ietf.org/doc/draft-lvelvindron-curdle-dh-group-exchange/>
> 
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle