Subject: [Curdle] draft-ietf-curdle-ssh-ed25519: Ed25519 public key algorithm for the Secure Shell (SSH) protocol

From: "Salz, Rich" <[email-masked]>
Date: Mon, 29 Jan 2018 18:22:38 +0000

Authors, the draft is going to expire soon.  Do we need any changes?

WG, is there any feedback on this?  Are we ready to do WGLC?

Thank you.

---

From: Loganaden Velvindron <[email-masked]>
Date: Mon, 29 Jan 2018 22:26:49 +0400

> WG, is there any feedback on this?  Are we ready to do WGLC?
I need to update it to include ed448. My backlog at work is mostly
cleared, and there is 1 holiday on thursday.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 29 Jan 2018 18:27:55 +0000

➢ I need to update it to include ed448. My backlog at work is mostly
    cleared, and there is 1 holiday on thursday.
    
On behalf of the IETF I thank you for committing your holiday to the IETF. :)

---

From: "Mark D. Baushke" <[email-masked]>
Date: Mon, 29 Jan 2018 11:35:09 -0800

> WG, is there any feedback on this?  Are we ready to do WGLC?

I think the draft-ietf-curdle-ssh-ed25519-01 draft is okay.

+1 for WGLC.

	-- Mark