Subject: [Curdle] FW: New Version Notification for draft-schaad-curdle-oid-registry-03.txt

From: Jim Schaad <[email-masked]>
Date: Thu, 25 Jan 2018 15:48:14 -0800

This update reflects the comments from the IESG and the movement of the relevant division in Symantec to DigiCert.

If there are any problems please let me know.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, January 25, 2018 3:43 PM
To: Jim Schaad <[email-masked]>; Rick Andrews <[email-masked]>
Subject: New Version Notification for draft-schaad-curdle-oid-registry-03.txt

A new version of I-D, draft-schaad-curdle-oid-registry-03.txt
has been successfully submitted by Jim Schaad and posted to the IETF repository.

Name:		draft-schaad-curdle-oid-registry
Revision:	03
Title:		IANA Registration for new Cryptographic Algorithm Object Identifier Range
Document date:	2018-01-25
Group:		curdle
Pages:		5
URL:            https://www.ietf.org/internet-drafts/draft-schaad-curdle-oid-registry-03.txt
Status:         https://datatracker.ietf.org/doc/draft-schaad-curdle-oid-registry/
Htmlized:       https://tools.ietf.org/html/draft-schaad-curdle-oid-registry-03
Htmlized:       https://datatracker.ietf.org/doc/html/draft-schaad-curdle-oid-registry-03
Diff:           https://www.ietf.org/rfcdiff?url2=draft-schaad-curdle-oid-registry-03

Abstract:
   When the Curdle Security Working Group was chartered, a range of
   object identifiers was donated by DigiCert, Inc. for the purpose of
   registering the Edwards Elliptic Curve key agreement and signature
   algorithms.  This donated set of OIDs allowed for shorter values than
   would be possible using the existing S/MIME or PKIX arcs.  This
   document describes the range of identifiers that were assigned in
   that donated range, transfers control of that range to IANA, and
   establishes IANA allocation policies for any future assignments
   within that range.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Russ Housley <[email-masked]>
Date: Fri, 26 Jan 2018 09:50:08 -0500

It looks fine to me.

Russ

> On Jan 25, 2018, at 6:48 PM, Jim Schaad <[email-masked]> wrote:
> 
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle