Subject: [cuss] When are we going to meet

From: Cullen Jennings <[email-masked]>
Date: Wed, 30 Mar 2011 14:14:59 +0200

Are we ever going to have a WG meeting to discuss what we are going to do?

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 30 Mar 2011 14:27:07 +0200

We've been progressing perfectly well with the mailing list and interim teleconferences.

The chairs summarized the status earlier this week.

Why do we need to meet?

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Cullen Jennings
> Sent: 30 March 2011 13:15
> To: [email-masked]
> Subject: [cuss] When are we going to meet
> 
> 
> _______________________________________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cuss

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 30 Mar 2011 15:02:58 +0200

Well the set of people that attend these calls has become a narrow design team - that's fine and allows a WG to move quickly but it does not build wide consensus. I would guess that far more people are interested and would show up at a WG meeting - perhaps I am wrong but sure would be nice to avoid late surprises in WGLC. 

>> Are we ever going to have a WG meeting to discuss what we are going to do?

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 30 Mar 2011 15:19:35 +0200

Before you start spreading this myth, these calls have not design team meetings. They are meetings of the WG.

I would also note that the chairs double called the last call because they were waiting for your potential response, which did not come.

We are not interested in progressing work that occurs only in meeting cycles.

Regards

Keith

> From: Cullen Jennings [mailto:[email-masked]]
> Sent: 30 March 2011 14:03
> To: DRAGE, Keith (Keith)
> Cc: [email-masked]
> Subject: Re: [cuss] When are we going to meet
> 
> 
> Well the set of people that attend these calls has become a narrow design
> team - that's fine and allows a WG to move quickly but it does not build
> wide consensus. I would guess that far more people are interested and
> would show up at a WG meeting - perhaps I am wrong but sure would be nice
> to avoid late surprises in WGLC.
> 
> 
>

---

From: Alan Johnston <[email-masked]>
Date: Wed, 30 Mar 2011 08:26:56 -0500

And we did meet at IETF-79.

We do need to get things moving again with more mailing list discussion.

- Alan -

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 30 Mar 2011 08:41:28 -0500

> Are we ever going to have a WG meeting to discuss what we are going

Cullen: At the last meeting, the WG decided not
to meet f2f in Prague.  The WG had a virtual meeting
on Dec-22-2010, minutes of which are at [0].

After the virtual meeting, the chairs were supposed
to call for WGLC on the problem statement draft [3],
however, they were remiss in doing so ;-)  Therefore
the date for WGLC on problem-statement will slip
the Dec-2010 date.  The chairs will rectify this right
after the Prague IETF.

The WG reached consensus to proceed with the header approach [1].
Alan has submitted a WG draft and there has been subsequent
discussion on it.

The next work item is to adopt a draft for the second
charter deliverable ("ISDN UUI service application usage
specification").  A candidate draft is [2]; a consensus
call will go out to adopt a draft for the second charter
deliverable soon after Prague.

[0] http://www.ietf.org/mail-archive/web/cuss/current/msg00132.html
[1] http://www.ietf.org/mail-archive/web/cuss/current/msg00154.html
[2] http://datatracker.ietf.org/doc/draft-drage-cuss-sip-uui-isdn/
[3] http://datatracker.ietf.org/doc/draft-ietf-cuss-sip-uui-reqs/

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/