Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-isdn-03.txt

From: [email-masked]
Date: Mon, 12 Mar 2012 16:31:30 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Call Control UUI Service for SIP Working Group of the IETF.

	Title           : Interworking ISDN Call Control User Information with SIP
	Author(s)       : Keith Drage
                          Alan Johnston
	Filename        : draft-ietf-cuss-sip-uui-isdn-03.txt
	Pages           : 18
	Date            : 2012-03-12

   The motivation and use cases for interworking and transporting ITU-T
   DSS1 User-user information element data in SIP are described in the
   "Problem Statement and Requirements for Transporting User to User
   Call Control Information in SIP" document.  As networks move to SIP
   it is important that applications requiring this data can continue to
   function in SIP networks as well as the ability to interwork with
   this ISDN service for end-to- end transparency.  This document
   defines a usage of the User-to-User header field to enable
   interworking with this ISDN service.

   This document covers the interworking with both public ISDN and
   private ISDN capabilities, so the potential interworking with QSIG
   will also be addressed.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-cuss-sip-uui-isdn-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-cuss-sip-uui-isdn-03.txt

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 13 Mar 2012 00:34:24 +0100

I've posted a new version of this.

The changes are very few and are limited to the couple of mails I posted to the list a week or so ago.

The revision of the main mechanism draft has appeared so late that I have not had time to review it for consistency, therefore that task still needs to be performed.

There is also one outstanding comment from Paul Kyzivat which we still need to decide what to do with.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 12 March 2012 23:32
> To: [email-masked]
> Cc: [email-masked]
> Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-isdn-03.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Call Control UUI Service for
> SIP Working Group of the IETF.
> 
> _______________________________________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cuss