Subject: [cuss] FW: New Version Notification for draft-ietf-cuss-sip-uui-isdn-07.txt

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 14 Feb 2014 20:42:04 +0000

I have just submitted the -07 version.

The changes since the last version are:

      In the UAS requirements section, a new requirement has been added
      to set the purpose parameter to "uui-isdn" if it is included.
      This matches an equivalent requirement for the UAC.

      In the UAS requirements section, two instances of UAC have been
      corrected to UAS.

Regards

Keith Drage 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 14 February 2014 20:34
To: Alan Johnston; DRAGE, Keith (Keith); DRAGE, Keith (Keith); Alan Johnston
Subject: New Version Notification for draft-ietf-cuss-sip-uui-isdn-07.txt

A new version of I-D, draft-ietf-cuss-sip-uui-isdn-07.txt
has been successfully submitted by Keith Drage and posted to the IETF repository.

Name:		draft-ietf-cuss-sip-uui-isdn
Revision:	07
Title:		Interworking ISDN Call Control User Information with SIP
Document date:	2014-02-14
Group:		cuss
Pages:		20
URL:            http://www.ietf.org/internet-drafts/draft-ietf-cuss-sip-uui-isdn-07.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-cuss-sip-uui-isdn/
Htmlized:       http://tools.ietf.org/html/draft-ietf-cuss-sip-uui-isdn-07
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-cuss-sip-uui-isdn-07

Abstract:
   The motivation and use cases for interworking and transporting ITU-T
   DSS1 User-user information element data in SIP are described in the
   "Problem Statement and Requirements for Transporting User to User
   Call Control Information in SIP" document.  As networks move to SIP
   it is important that applications requiring this data can continue to
   function in SIP networks as well as the ability to interwork with
   this ISDN service for end-to-end transparency.  This document defines
   a usage (a new package) of the User-to-User header field to enable
   interworking with this ISDN service.

   This document covers the interworking with both public ISDN and
   private ISDN capabilities, so the potential interworking with QSIG
   will also be addressed.

   The package is identified by a new value "isdn-uui" of the "purpose"
   header field parameter.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: <[email-masked]>
Date: Mon, 17 Feb 2014 15:49:49 +0000

Hello,

It is ok for us, note just that there's still a wrong occurrence of "UAS" instead of "UAC" in section 7 in the sentence "When receiving UUI, when multiple User-to-User header [...]", this could be updated in a next or final version of the ISDN draft (just to remember).

   When receiving UUI, when multiple User-to-User header fields are
   received in the same response with the "purpose" header field
   parameter to "isdn-uui", or with no "purpose" header field parameter,
   or with some combination of these, the UAS MUST discard all these
   header fields. => should be replaced by "UAC".

Regards,

Celine serrut-valette 
Orange Labs

(reminder: "(same comment for sentences beginning by "When receiving UUI, when multiple User-to-User header [...]", it seems to me that "UAS" and "UAC" are inverted)" => well changed in section 8 but not done in section 7).

-----Message d'origine-----
De : cuss [mailto:[email-masked]] De la part de DRAGE, Keith (Keith)
Envoyé : vendredi 14 février 2014 21:42
À : [email-masked]
Objet : [cuss] FW: New Version Notification for draft-ietf-cuss-sip-uui-isdn-07.txt

Regards

Keith Drage 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 14 February 2014 20:34
To: Alan Johnston; DRAGE, Keith (Keith); DRAGE, Keith (Keith); Alan Johnston
Subject: New Version Notification for draft-ietf-cuss-sip-uui-isdn-07.txt

Abstract:

The IETF Secretariat

_______________________________________________
cuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cuss

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.