Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-13.txt

From: [email-masked]
Date: Mon, 03 Mar 2014 04:12:16 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Call Control UUI Service for SIP Working Group of the IETF.

        Title           : A Mechanism for Transporting User to User Call Control Information in SIP
        Authors         : Alan Johnston
                          James Rafferty
	Filename        : draft-ietf-cuss-sip-uui-13.txt
	Pages           : 19
	Date            : 2014-03-03

Abstract:
   There is a class of applications which benefit from using SIP to
   exchange User to User Information (UUI) data during session
   establishment.  This information, known as call control UUI data, is
   a small piece of data inserted by an application initiating the
   session, and utilized by an application accepting the session.  The
   rules which apply for a specific application are defined by a UUI
   package.  This UUI data is opaque to SIP and its function is
   unrelated to any basic SIP function.  This document defines a new SIP
   header field, User-to-User, to transport UUI data, along with an
   extension mechanism.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cuss-sip-uui/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-cuss-sip-uui-13

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-cuss-sip-uui-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 6 Mar 2014 13:45:53 +0000

Hello,

Just as a reminder, in last v13 version there is still the editorial mistake in section 4.1 regarding "encoding" parameter name (see http://www.ietf.org/mail-archive/web/cuss/current/msg00471.html), it would be needed to correct it before the draft comes RFC. 

Regards,

Celine Serrut-Valette
Orange Labs

-----Message d'origine-----
De : cuss [mailto:[email-masked]] De la part de [email-masked]
Envoyé : lundi 3 mars 2014 13:12
À : [email-masked]
Cc : [email-masked]
Objet : [cuss] I-D Action: draft-ietf-cuss-sip-uui-13.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
cuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cuss

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.