Subject: [Dance] Reminder on describing technologies you are not fond of

From: Paul Wouters <[email-masked]>
Date: Fri, 12 Nov 2021 21:05:26 -0500

At the start of today's meeting we presented the Note Well as well as the
Code of Conduct.

While it is easy to forget that a bunch of us are long term friends and we
speak more casually knowing how our friends will interpret our language,
there will always be outsiders and especially newcomers that do not have
this context and might feel attacked or worse, feel unsafe to speak out
because of strong language about certain technologies or protocols used by
other participants.

Some of the content of today's meeting did not meet our Code of Conduct,
and as chairs we should have said something when it happened. We will try
to do better next time.

Please discuss and refer to technologies based on their technical merits or
deficits without using emotional language.

Thanks

Paul & Wes

---

From: Bill Woodcock <[email-masked]>
Date: Sun, 14 Nov 2021 16:15:22 +0100

> On Nov 13, 2021, at 3:05 AM, Paul Wouters <paul.wouters=[email-masked]> wrote:
> While it is easy to forget that a bunch of us are long term friends and we speak more casually knowing how our friends will interpret our language, there will always be outsiders and especially newcomers that do not have this context and might feel attacked or worse, feel unsafe to speak out because of strong language about certain technologies or protocols used by other participants.

As this is referring to me and my all-too-offhand deprecation of CA certs, anyone who was offended has my apology specifically, and you all collectively have my general apology for insufficiently considering how the code of conduct might apply to what I had to say.  If we’re going to have a code of conduct, we should reasonably expect the people selected to speak to be exemplars of those expectations, and I failed to uphold them.  I’m sorry.

                                -Bill