Subject: [Dance] Got my dancing shoes on.

From: Robert Moskowitz <[email-masked]>
Date: Fri, 12 Nov 2021 09:33:13 -0500

YAL.  ;)

AH back in the days when all there was was the ietf mailing list. none 
of this wg specific lists.  Lots of private distribution lists, though!

Next week I will work up the Unmanned Aircraft (DRIP) use case and dig 
up the Manned Aircraft ( via IATA and ICAO TRON) use case(s).

Bob

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 12 Nov 2021 07:21:39 -0800

> of this wg specific lists.  Lots of private distribution lists,

Welcome to the dancing group.

I have many many many many IETF folders, which is both good and bad :-/

> up the Manned Aircraft ( via IATA and ICAO TRON) use case(s).

Awesome, thank you for contributing to the music.
-- 
Wes Hardaker
USC/ISI

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 12 Nov 2021 10:35:50 -0500

> I have many many many many IETF folders, which is both good and bad :-/

"I have many files of your forefather's fruit and now to suit our great 
computer"

"You're magnetic ink"....

One of the greatest riffs imho.