Subject: Re: [Dance] [EXT] Re: call for adoption for

From: Jacques Latour <[email-masked]>
Date: Tue, 1 Mar 2022 18:47:36 +0000

Just re-read and I am in favour of adoption, willing to help with reviews.

-----Original Message-----
From: Dance <[email-masked]> On Behalf Of Paul Wouters
Sent: February 27, 2022 9:05 PM
To: Wes Hardaker <[email-masked]>
Cc: [email-masked]
Subject: [EXT] Re: [Dance] call for adoption for

On Thu, 24 Feb 2022, Wes Hardaker wrote:

> During IETF 112 the DANCE participants indicated 
> draft-huque-tls-dane-clientid was potentially ready for adoption.  I 
> started a 3-week call for adoption today, ending just before IETF 113.

I am in favour of adoption.

> We'd like to hear support for those in favor of adoption, and whether 
> you'll commit to participating in discussions about it and helping 
> review the document.

Willing to help with reviews.

> A possible reason to not
> adopt this document in DANCE is that you believe it should belong in 
> TLS instead.  Please indicate your preference if you respond to this call.

The TLS WG in general seems to not really care about DANE related TLS things, so I think DANCE is the better of the two. But I'm okay with either.

Paul

--
Dance mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dance

---

From: Paul Muchene <[email-masked]>
Date: Mon, 21 Mar 2022 13:33:36 +0000

Sorry for being late to this discussion but I’m happy to help with the reviews of the drafts. 

---

Paul M 

> On Mar 1, 2022, at 9:47 PM, Jacques Latour <[email-masked]> wrote:
>