Subject: [Dance] New co-chair for DANCE

From: Roman Danyliw <[email-masked]>
Date: Wed, 2 Mar 2022 22:48:17 +0000

Hi!

Congratulations to Paul in his new role (as of IETF 113) as a Security Area Director.  Sadly, that means he cannot continue on as WG co-chair.

Paul: thank you for leadership during this early, formative time in the WG!

To help manage the WG, it's my pleasure to announce that Joey Salazar will serve as a co-chair with Wes.  Joey brings helpful experience in DNS and privacy matters

Joey: thank you for your willingness to help!

Regards,
Roman

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 02 Mar 2022 15:22:57 -0800

Roman Danyliw <[email-masked]> writes:

> To help manage the WG, it's my pleasure to announce that Joey Salazar
> will serve as a co-chair with Wes.

Please join me in welcoming and thanking Joey for helping maintain the
dance floor.  And congratulations to Paul for being appointed to the IESG.
-- 
Wes Hardaker
USC/ISI

---

From: Joey Salazar <[email-masked]>
Date: Thu, 3 Mar 2022 14:04:41 +0100

> dance floor.  And congratulations to Paul for being appointed to the IESG.

Thank you Roman and Wes, very happy to join! Thank you Paul for all the
work so far, congratulations!

--
Joey