Subject: [dane] DANE WG session scheduled @ IETF 81

From: Ondřej Surý <[email-masked]>
Date: Wed, 29 Jun 2011 18:29:10 +0200

Hi all,

we have been granted a session @ IETF 81 in Quebec:

DANE Session 1 (1.5 hours)
Friday, Afternoon Session I 1300-1400
Room Name: 206 A

Please mail either or both of chairs if you want to have time slot.

Ondrej
-- 
 Ondřej Surý
 vedoucí výzkumu/Head of R&D department
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 29 Jun 2011 19:04:53 +0200

> Please mail either or both of chairs if you want to have time slot.

As Peter has kindly reminded me, we have two slots:

1300-1400 Afternoon Session I
and
1415-1515 Afternoon Session II

Strangely the tool had sent us only the first session, hence my oversight.

O.