Subject: Re: [dane] Adopting draft-wouters-dane-openpgp and draft-wouters-dane-openpgpkey-usage

From: Tom Ritter <[email-masked]>
Date: Sat, 1 Mar 2014 14:24:38 -0500

I won't be in London where this will be discussed more, but I support
adopting these.  I can at least provide editorial feedback. =)

-tom

On 18 February 2014 10:11, Warren Kumari <[email-masked]> wrote:
> Dear DANE WG,
>
> This starts a Call for Adoption for draft-wouters-dane-openpgp and
> draft-wouters-dane-openpgpkey-usage.
>
> These drafts are available here:
> https://datatracker.ietf.org/doc/draft-wouters-dane-openpgp/
> and
> https://datatracker.ietf.org/doc/draft-wouters-dane-openpgpkey-usage/
>
>
> Please review these two draft to see if you think if they are suitable
> for adoption by the DANE WG.
>
> There has been some discussion on these (well, the doc that was split
> to make these), and Paul Wouters will be discussing them in London.
>
> Please read the drafts and provide feedback onlist, supporting (or
> objecting to) adoption. Please also indicate if you are willing to
> contribute text, review, etc.
>
> We will discuss any large open questions in London, and so the call
> for adoption will end shortly after the meeting.
> Please make sure that you have actually read the drafts - this should
> be questions / discussions, not "Please open your hymn books to the
> Introduction and we'll all read along together".
>
> Please also note that Paul Hoffman will be leading a discussion at the
> beginning of the meeting on the key acquisition vs service discovery
> vs key usage assurance topic.
>
> This call for adoption ends Wed 12-Mar-2014.
>
> Thanks,
> Warren Kumari
> (as DANE WG co-chair)
>
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

---

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 01 Mar 2014 14:05:00 -0700

> for adoption by the DANE WG.

I think they are suitable as starting points for work within the DANE 
working group.

Peter

---

From: Scott Rose <[email-masked]>
Date: Mon, 3 Mar 2014 09:10:34 +0000

I support both of these drafts becoming WG drafts.

Scott

---

From: Jakob Schlyter <[email-masked]>
Date: Mon, 3 Mar 2014 21:11:26 +0100

> for adoption by the DANE WG.

Yes, please adopt.

	jakob

---

From: Warren Kumari <[email-masked]>
Date: Wed, 5 Mar 2014 23:12:39 +0000

>> for adoption by the DANE WG.

Great,  thanks for all the feedback we have received so far. These
will be (briefly) discussed tomorrow at the f2f meeting, but feel free
to carry on providing feedback as well (those that haven't)

W

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 6 Mar 2014 11:45:33 +0000

This may be an ignorant question, but why would DANE handle these?  They
barely make reference to DANE at all, and certainly not in a normative
sense.