Subject: Re: [dane] Stepping down as the DANE co-chair...

From: Sean Turner <[email-masked]>
Date: Tue, 4 Mar 2014 14:40:50 +0000

Ondřej,

Thanks for all of your efforts.  I’ve always thought DANE was going to be winner.

Ólafur,

Thanks for stepping up to the plate!

spt

On Feb 24, 2014, at 10:25, Ondřej Surý <[email-masked]> wrote:

> Dear WG members,
> 
> Due to various personal (a baby girl[1]) and work reasons I have decided to step down as a co-chair of DANE WG.  However I will stay in the WG monitoring it's progress and contributing with draft reviews as the time will allow.
> 
> Ólafur Guðmundsson was so kind to accept to position of co-chair this DANE beast with Warren Kumari.
> 
> Thanks to you all for your WG work,
> Ondřej
> 
> 1. Warren, has asked me to add a picture as a proof, so here it is: https://dl.dropboxusercontent.com/u/3875106/Ester/IMGP1083.jpg
> (The box is not a box, but crypto envelope :-D.)
> --
> Ondřej Surý -- Chief Science Officer
> -------------------------------------------
> CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
> Americka 23, 120 00 Praha 2, Czech Republic
> mailto:[email-masked]    http://nic.cz/
> tel:+420.222745110       fax:+420.222745112
> -------------------------------------------
> 
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

---

From: Wes Hardaker <[email-masked]>
Date: Wed, 05 Mar 2014 01:38:29 -0800

Ondřej Surý <[email-masked]> writes:

> Due to various personal (a baby girl[1]) and work reasons I have
> decided to step down as a co-chair of DANE WG.

Thanks very much for your past work, Ondřej!  We greatly appreciate your
past time and effort.

And thanks as well to Ólafur for his new role1
-- 
Wes Hardaker
Parsons