Subject: [dane] Dog food consumed (ietf.org STARTTLS and DANE TLSA records deployed)

From: Viktor Dukhovni <[email-masked]>
Date: Wed, 14 May 2014 23:38:25 +0000

$ posttls-finger -c -Lsummary ietf.org
    posttls-finger: Verified TLS connection established to mail.ietf.org[4.31.198.44]:25: TLSv1.1 with cipher ECDHE-RSA-AES256-SHA (256/256 bits)

-- 
	Viktor.

---

From: Leif Johansson <[email-masked]>
Date: Thu, 15 May 2014 11:15:02 +0200

>     posttls-finger: Verified TLS connection established to mail.ietf.org[4.31.198.44]:25: TLSv1.1 with cipher ECDHE-RSA-AES256-SHA (256/256 bits)

yummy

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 15 May 2014 10:37:08 +0100

On 15/05/14 00:38, Viktor Dukhovni wrote:
> 
> $ posttls-finger -c -Lsummary ietf.org posttls-finger: Verified TLS
> connection established to mail.ietf.org[4.31.198.44]:25: TLSv1.1 with
> cipher ECDHE-RSA-AES256-SHA (256/256 bits)
> 

Good job! Thanks to all who helped make this happen.

S

---

From: James Cloos <[email-masked]>
Date: Thu, 15 May 2014 12:46:50 -0400

>>>>> "VD" == Viktor Dukhovni <[email-masked]> writes:

VD> posttls-finger: Verified TLS connection established to
VD> mail.ietf.org[4.31.198.44]:25: TLSv1.1 with cipher
VD> ECDHE-RSA-AES256-SHA (256/256 bits)

Trés cool!

Thanks to all; most welcome.

-JimC
--
James Cloos <[email-masked]>         OpenPGP: 0x997A9F17ED7DAEA6