Subject: [dane] Future working group documents

From: [email-masked]
Date: Mon, 10 Nov 2014 22:09:10 -0500 (EST)

Dear colleagues, 

The chairs want to remind you of our milestones 
Milestones say:!
Jan 2015!  Advance DANE security model document to IESG!
May 2015!  Advance DANE IPSEC document to IESG!
Jun 2015!  Advance DANE reverse binding (server to client) document to IESG!
Sep 2015!  Advance DANE RFC6698 and DANE SRV RFC to Internet Standard!
Nov 2015!  Recharter or close down!

I want to draw your attention to the fact that we need:
A: The above documents and
B: Editors for these documents...
Send resume to chairs :-P

   Olafur & Warren

---

From: Viktor Dukhovni <[email-masked]>
Date: Tue, 11 Nov 2014 05:18:27 +0000

> Jun 2015!  Advance DANE reverse binding (server to client) document to IESG!

I'll probably pitch in on this one, but it would nice if someone
else took the lead for a change.

> Sep 2015!  Advance DANE RFC6698 and DANE SRV RFC to Internet Standard!

Perhaps before we advance 6698 to full standard we really should
do a TLSAbis, incorporating the relevant bits of OPS.  The standard
would be far more readable if it were not substantially refined by
a second document that is not in turn a full replacement.

-- 
	Viktor.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 10 Nov 2014 23:00:09 -1000

> a second document that is not in turn a full replacement.

What that was meant to be a single document covering both of these 

	Olafur

---

From: Viktor Dukhovni <[email-masked]>
Date: Tue, 11 Nov 2014 17:43:19 +0000

> What that was meant to be a single document covering both of these 

Is that a question or a statement?

For my part, I'd like to see DANE TLSA (6698) bis, with the relevant
bits from OPS inlined into the main document.  Though first we need
to get OPS published.

-- 
	Viktor.