Subject: [dane] had-pilot.com domain all nameservers down?

From: Viktor Dukhovni <[email-masked]>
Date: Mon, 17 Nov 2014 23:25:56 +0000

Has the plug been pulled on had-pilot.com?

    $ dig +noall +ans +auth +add -t ns had-pilot.com @a.gtld-servers.net.
    had-pilot.com.          172800  IN      NS      ns1.had-pilot.com.
    had-pilot.com.          172800  IN      NS      ns2.had-pilot.com.
    ns1.had-pilot.com.      172800  IN      A       129.6.100.200
    ns2.had-pilot.com.      172800  IN      A       129.6.100.202

    $ dig +noall +add -t ns had-pilot.com @a.gtld-servers.net. |
	awk '{print $NF}' |
	while read ip; do
	    echo "@$ip."
	    dig +norecur +noall +comment +ans -t ns had-pilot.com @$ip
	done
    @129.6.100.200.
    ;; connection timed out; no servers could be reached
    @129.6.100.202.
    ;; connection timed out; no servers could be reached

-- 
	Viktor

---

From: "Rose, Scott" <[email-masked]>
Date: Tue, 18 Nov 2014 14:00:03 +0000

Something seems to be going on.  Not sure what, but can't reach it anymore.  Working on it.

In the meantime, another secondary should be reachable via 129.6.100.201 Once the updated glue propagates.

Scott

On Nov 17, 2014, at 6:25 PM, Viktor Dukhovni <[email-masked]> wrote:

> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane