Subject: [dane] WGLC: DANE-SRV & DANE-SMTP

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 12 Nov 2014 18:09:41 -1000

Dear wg members

This email message starts a three week WGLC ending on December 4’th at 23:59 UTC. 

http://tools.ietf.org/wg/dane/draft-ietf-dane-srv
and 
https://tools.ietf.org/html/draft-ietf-dane-smtp-with-dane-13

These two document are specifying related uses of DANE. 
Please review the documents carefully, in particular we want to make sure the documents have no 
contradictions. 

We need at least 5 members of the working group to state in public that they have read the documents and 
state what is needed to fixed before the documents are advanced. 

I will act as document shepherd for these two documents. 

Olafur & Warren

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 25 Nov 2014 10:41:18 +0100

On Wed, Nov 12, 2014 at 06:09:41PM -1000,
 Olafur Gudmundsson <[email-masked]> wrote 

> http://tools.ietf.org/wg/dane/draft-ietf-dane-srv

I have read and checked draft-ietf-dane-srv-08 and I think it is fine
and ready. The main choice (checking the target domain rather than the
service domain) seems reasonable and well explained in appendix B.

Editorial :

> Mail messages submitted for addresses at example.com are sent via
> IMAP to imap.example.net.

Sent via IMAP? Wouldn't it be better to write "Mail messages received
for addresses at example.com are retrieved via IMAP to
imap.example.net"?

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 25 Nov 2014 09:27:33 -0500

Reminder this WGLC is in process, 
please review the documents 

	Olafur & Warren

> On Nov 12, 2014, at 11:09 PM, Olafur Gudmundsson <[email-masked]> wrote:
> 
> Dear wg members
> 
> http://tools.ietf.org/wg/dane/draft-ietf-dane-srv <http://tools.ietf.org/wg/dane/draft-ietf-dane-srv>
> and 
> https://tools.ietf.org/html/draft-ietf-dane-smtp-with-dane-13 <https://tools.ietf.org/html/draft-ietf-dane-smtp-with-dane-13>
> 
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Tue, 25 Nov 2014 17:33:11 -0700

> for addresses at example.com are retrieved via IMAP to

Yes, we'll fix that silly mistake.

Peter

-- 
Peter Saint-Andre
https://andyet.com/