Subject: [dane] Remote participation experiment during DANE

From: "Olafur Gudmundsson" <[email-masked]>
Date: Mon, 23 Mar 2015 14:56:25 -0400 (EDT)

The chairs volunteered the meeting for a remote participant experiment. 
 
Experiment 1: Two queues — a virtual queue and an actual (in-room) queue
Remote attendees will log into the Meetecho platform and will have a virtual mic line that they can enter if they have a question or comment. In-room participants will continue to use normal mic lines. This means that there will be a minimum of two queues — one physical in-room queue and one virtual — and the chair (or delegate) will need to move back and forth between the two, giving people turns. When someone in the virtual queue has a turn, Meetecho will inject their audio the room so that they can speak directly to/with everyone in the actual meeting room.
We want to encourage remote participation in the meeting. 
After the meeting we will post a short survey on how the experiment went. 
Olafur (for chairs)

---

From: Dan York <[email-masked]>
Date: Tue, 24 Mar 2015 22:07:01 +0000

FYI,  Meetecho has some information and quick video tutorials about these mic queue experiments:

http://ietf92.conf.meetecho.com/index.php/UMPIRE_Project

On Mar 23, 2015, at 2:56 PM, Olafur Gudmundsson <[email-masked]<mailto:[email-masked]>> wrote:

Experiment 1: Two queues — a virtual queue and an actual (in-room) queue
Remote attendees will log into the Meetecho platform and will have a virtual mic line that they can enter if they have a question or comment. In-room participants will continue to use normal mic lines. This means that there will be a minimum of two queues — one physical in-room queue and one virtual — and the chair (or delegate) will need to move back and forth between the two, giving people turns. When someone in the virtual queue has a turn, Meetecho will inject their audio the room so that they can speak directly to/with everyone in the actual meeting room.
We want to encourage remote participation in the meeting.
After the meeting we will post a short survey on how the experiment went.
Olafur (for chairs)
_______________________________________________
dane mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dane

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/