Subject: [dane] review of draft-ietf-dane-srv-11

From: Tom Pusateri <[email-masked]>
Date: Sat, 21 Mar 2015 19:15:42 -0500

Since a recent draft Stuart and I posted depends on this technology (https://tools.ietf.org/html/draft-ietf-dnssd-push-00), I thought I would do a careful review of draft-ietf-dane-srv-11.

Overall, the document is in really good shape. I found it to be clear and well conceived. The appropriate references makes it easy to follow and fill in the blanks of unfamiliar technologies.

I carefully read the document to help find any nits that need addressed. There aren't many, but I found two. Neither of these are major issues.

1. Section 3.4, first paragraph, last sentence. "This affects the use TLS as follows:". Maybe this is missing the word "of" before TLS?

2. Appendix A.2
	_xmpp-client.example.com.

Shouldn't this be?

	_xmpp-client._tcp.example.com.

That's all I could find.

Thanks,
Tom

---

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 21 Mar 2015 21:08:13 -0600

Hi Tom, thanks for the review. I'm glad you didn't find any major issues.  We'll fix those nits. 

> On Mar 21, 2015, at 6:15 PM, Tom Pusateri <[email-masked]> wrote:
> 
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane