Subject: [dane] Milestones changed for dane WG

From: IETF Secretariat <[email-masked]>
Date: Mon, 29 Jun 2015 11:42:06 -0700

Changed milestone "Advance DANE SMIME document to IESG", set due date
to August 2015 from August 2014.

URL: https://datatracker.ietf.org/wg/dane/charter/

---

From: "Peter van Dijk" <[email-masked]>
Date: Mon, 29 Jun 2015 22:27:19 +0200

Hello,

> URL: https://datatracker.ietf.org/wg/dane/charter/

If they want to watch the OPENPGPKEY experiment for a year, shouldn’t 
this at least be August 2016?

Kind regards,
-- 
Peter van Dijk
PowerDNS.COM BV - https://www.powerdns.com/

---

From: Olafur Gudmundsson <[email-masked]>
Date: Mon, 29 Jun 2015 21:44:04 -0400

> On Jun 29, 2015, at 4:27 PM, Peter van Dijk <[email-masked]> wrote:
> 
> Hello,
> 
> If they want to watch the OPENPGPKEY experiment for a year, shouldn’t this at least be August 2016?
> 

Remind me not to change milestones with a glass of red wine in my hand :-)
fixed 

	Olafur

> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane