Subject: [dane] Any mail plugins to validate DANE?

From: "Paul Gunman" <[email-masked]>
Date: Wed, 15 Jul 2015 14:41:34 +0200

Hello,

I would like to know if there is any mail plugins (for Thunderbird or others), except Smaug, that could allow a client to check for SMIMEA records.

Anyone have heard of something?

Regards,

P.

---

From: Paul Wouters <[email-masked]>
Date: Wed, 15 Jul 2015 08:46:24 -0400 (EDT)

> Anyone have heard of something?

openpgpkey-milter is a sendmail/postfix milter to auto-encrypt.

A thunderbird plugin or enigmail patch would be great though!

Paul

---

From: "Wiley, Glen" <[email-masked]>
Date: Wed, 15 Jul 2015 15:06:27 +0000

Paul,

Do you have specific feedback on smaug that could be used to improve the approach?
--
Glen Wiley
Principal Engineer
Verisign, Inc.
(571) 230-7917

http://vbsdcon.com

A5E5 E373 3C75 5B3E 2E24
6A0F DC65 2354 9946 C63A

From: Paul Gunman <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 15, 2015 at 8:41 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [dane] Any mail plugins to validate DANE?

Hello,

Regards,

P.

---

From: "Jonathan Grier" <[email-masked]>
Date: Wed, 15 Jul 2015 17:54:02 -0400

Paul,

We have a tool in prototype to do exactly that.  It's at http://dst.grierforensics.com .  There's an online form at http://dst.grierforensics.com/#/dane , and an API you can access with any JSON REST client at http://dst.grierforensics.com/#/api .

The work is still in development and has some bugs.  We're planning to release it open source once we get the most serious ones fixed.  We'll be looking for contributors, btw!

Since IANA hasn't assigned an RR type yet to SMIMEA, it uses private type TYPE65500.

Jonathan Grier

-------- Original Message --------
Subject: 	[dane] Any mail plugins to validate DANE?
Date: 	Wed, 15 Jul 2015 14:41:34 +0200
From: 	Paul Gunman <[email-masked]>
To: 	[email-masked]

Hello,

I would like to know if there is any mail plugins (for Thunderbird or
others), except Smaug, that could allow a client to check for SMIMEA
records.
Anyone have heard of something?

Regards,

P.