Subject: [dane] Draft agenda posted.

From: Warren Kumari <[email-masked]>
Date: Mon, 6 Jul 2015 14:58:11 -0400

Hi all,

We have just posted the draft agenda for Prague.

What: DANE - DNS-based Authentication of Named Entities
When: Monday Afternoon session IV (18:50-19:50)
Where: Congress Hall II

Agenda:
Administrivia
Olafur / Warren
10 minutes

TLS extension for DNSSEC chain
Shumon Huque
15 minutes

Client Certificates in DANE TLSA Records
Shumon Huque / Viktor Dukhovni
15 minutes

The SMIME document - local part and prefix
Olafur
10 minutes

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "Wiley, Glen" <[email-masked]>
Date: Wed, 8 Jul 2015 21:31:18 +0000

Thanks Warren.

Looking forward to seeing folks at the meeting.

I¹d like to suggest that we discuss the SMIME question on the list a bit
more with a goal of taking some more affirmative action on the draft in
the WG meeting.
-- 
Glen Wiley

Principal Engineer
Verisign, Inc.
(571) 230-7917

http://vbsdcon.com

A5E5 E373 3C75 5B3E 2E24
6A0F DC65 2354 9946 C63A

On 7/6/15, 2:58 PM, "Warren Kumari" <[email-masked]> wrote:

>_______________________________________________
>dane mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dane

---

From: Shumon Huque <[email-masked]>
Date: Mon, 20 Jul 2015 08:04:17 +0200

> We have just posted the draft agenda for Prague.
[...]

FYI, for the topics below, -01 drafts were posted in case you only read the
-00 versions.

> TLS extension for DNSSEC chain

https://tools.ietf.org/html/draft-shore-tls-dnssec-chain-extension-01

> Shumon Huque / Viktor Dukhovni

https://tools.ietf.org/html/draft-huque-dane-client-cert-01

-- 
Shumon Huque