Subject: Re: [dane] DNS-Record type for SMIMEA

From: "Paul Hoffman" <[email-masked]>
Date: Tue, 01 Dec 2015 12:23:31 -0800

IANA has registered the following RR Type:

SMIMEA	53	S/MIME cert assocication	[draft-ietf-dane-smime]

Please see http://www.iana.org/assignments/dns-parameters

---

From: Richard Lamb <[email-masked]>
Date: Tue, 1 Dec 2015 22:18:15 +0000

Yippie.. that what all my test systems are using now.  Thanks. -R

-----Original Message-----
From: dane [mailto:[email-masked]] On Behalf Of Paul Hoffman
Sent: Tuesday, December 1, 2015 12:24 PM
To: [email-masked]
Subject: Re: [dane] DNS-Record type for SMIMEA

_______________________________________________
dane mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dane

---

From: Patrik Löhr <[email-masked]>
Date: Fri, 04 Dec 2015 15:55:52 +0100

Hello Paul and all,

Thanks a lot.

That was the missing piece for the release of SMIMEA and OPENPGPKEY for
our customers. Today we are happy to announce the implementation of
these standards, which we hope will soon be accepted:
<https://posteo.de/en/blog/new-posteo-public-key-directory>

Best regards
Patrik

-- 
Patrik Löhr

Posteo e.K.
Methfesselstr. 38
10965 Berlin

tel. +49 30 85074618
mail <[email-masked]>
web <https://posteo.de>

USt-IdNr.: DE186713958
Handelsregister: Berlin-Charlottenburg · HRA 47592 B

---

From: Warren Kumari <[email-masked]>
Date: Fri, 04 Dec 2015 23:28:10 +0000

> <https://posteo.de/en/blog/new-posteo-public-key-directory>
Wow, this is excellent news. Thank you for implementing this, I'm signing
up for an account to give it a whirl...

W