Subject: Re: [dane] Nudge DANE SMTP adoption at DNSSEC-signed MX hosting providers

From: Casper Gielen <[email-masked]>
Date: Thu, 8 Sep 2016 14:39:57 +0200

Op 29-08-16 om 15:27 schreef Casper Gielen:
> Hi there,
> 
> uvt.nl here, we are working towards deploying DANE on all our zones and
> have most of the pieces in place. There's an issue with monitoring that
> needs to be fixed before we can go live. We expect to deploy before the
> end of the year, probably much sooner.

done

-- 
Casper Gielen <[email-masked]> | LIS UNIX
PGP fingerprint = 16BD 2C9F 8156 C242 F981  63B8 2214 083C F80E 4AF7

Universiteit van Tilburg | Postbus 90153, 5000 LE
Warandelaan 2 | Telefoon 013 466 4100 | G 236 | http://www.uvt.nl

---

From: Viktor Dukhovni <[email-masked]>
Date: Sat, 10 Sep 2016 23:38:19 +0000

> > end of the year, probably much sooner.

Thanks, that makes for 180 new domains in my survey, out of a grand
total of 59100 as of today.  Two of them,

    uvt.nl, and
    tilburguniversity.edu

had even generated enough volume back and forth from Gmail to make
the list of 71 domains in my survey that also have appeared in
Gmail's transparency report in the recent past.

With a bit of luck some of the other "nudgees" will also deploy
soon.

-- 
	Viktor.

P.S.  I curious about the actual number of your 2LD DNSSEC domains
that have some subset of

    {a,b,c,d}.mx.uvt.nl

for their MX records.  That is, how well am I doing at finding them
all.

---

From: Casper Gielen <[email-masked]>
Date: Mon, 26 Sep 2016 18:28:04 +0200

> Gmail's transparency report in the recent past.

That's nice to hear. Is this information accessible online?
It might help with bragging^Wadvocacy. My boss doesn't care about Dane,
but being in a list of some sort makes him happy.

that have some subset of

Somewhat over 300, the actual number varies from day to day. I'll send
you a full list in private.
-- 
Casper Gielen <[email-masked]> | LIS UNIX
PGP fingerprint = 16BD 2C9F 8156 C242 F981  63B8 2214 083C F80E 4AF7