Subject: [decade] Volunteers for Decade jabber scribe and note taker

From: "Woundy, Richard" <[email-masked]>
Date: Sun, 8 Nov 2009 18:31:15 -0500

Folks,
 
Haibin and I are looking for volunteers for a jabber scribe and for a note taker for the Decade BoF.
 
If you would like to volunteer, please send a private email to myself or Haibin (we are cc'ed). Thanks in advance.
 
-- Rich

---

From: Yong Lucy <[email-masked]>
Date: Tue, 10 Nov 2009 22:34:20 -0600

I volunteer to be note taker.
Lucy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Woundy, Richard
> Sent: Sunday, November 08, 2009 5:31 PM
> To: [email-masked]
> Subject: [decade] Volunteers for Decade jabber scribe and note taker
> 
> Folks,
> 
> If you would like to volunteer, please send a private email to myself or
> Haibin (we are cc'ed). Thanks in advance.
> 
> -- Rich
> _______________________________________________
> decade mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/decade

---

From: Haibin Song <[email-masked]>
Date: Wed, 11 Nov 2009 15:56:14 +0800

>I volunteer to be note taker.

Thank you very much : ) 

Haibin & Rich