Subject: [decade] DECADE minute notes

From: Yong Lucy <[email-masked]>
Date: Fri, 20 Nov 2009 16:30:08 -0600

Here are minute notes from the meeting. Welcome to add on or correct it.

Lucy

---

From: "Woundy, Richard" <[email-masked]>
Date: Mon, 30 Nov 2009 22:31:47 -0500

Decade folks,

I made significant revisions to the Decade BOF Minutes and posted them
to the IETF website:
http://www.ietf.org/proceedings/09nov/minutes/decade.txt. Thanks to Lucy
Yong for the original meeting notes.

Please send any updates or corrections to the mailing list. Thanks.

-- Rich

From: Yong Lucy [mailto:[email-masked]] 
Sent: Friday, November 20, 2009 5:30 PM
To: [email-masked]
Cc: 'Song Haibin'; Woundy, Richard
Subject: DECADE minute notes

Lucy