Subject: [Detnet] Meeting at IETF92

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 23 Feb 2015 13:04:00 +0000

Dear all:

With the agenda below, there will not be a dedicated DetNet meeting but we
will have 30+ minutes on gap analysis, and even more time on PCE.
Please submit a request as indicated to get a slot in the agenda, either
regarding PCE or the generic DetNet work.

Cheers,

Pascal

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Pascal Thubert
(pthubert)
Sent: lundi 23 février 2015 10:54
To: [email-masked]
Cc: Adrian Farrel ([email-masked]); [email-masked]; Wang, Chonggang
Subject: [Detnet] IETF92- Request for 6TiSCH WG Agenda items

Dear All:

For the next IETF in Dallas, we are going to have 2 6TiSCH sessions, one 90
minutes for unchartered work (including DetNet) and one 150 minutes for
chartered work.
Our goal is to split the sessions as follows:

Day				Time		Room		Topic
Monday Afternoon Session II 	1520-1650 CDT 	Continental 	DetNet, IoT
PCE, Dynamic Scheduling, re-chartering
Thursday Morning Session I     	0900-1130 CDT 	Continental 	WG Docs,
6top, ETSI Plugtest, Security, more re-chartering

On Monday, we'd wish to see discussions on:
- DetNet: Gap analysis - need for IETF work, problem statement and
architecture, requirement drafts
- IoT PCE: Gap analysis vs. 6TiSCH needs, Barcelona workshop highlights,
6TiSCH requirements for PCE and TEAS.
- Dynamic Scheduling: OTF draft status, local vs. distributed optimizations,
chunk appropriation and fairness. 
- Rechartering: what of the above should be suggested as charter items. Call
for intent to actually produce related work.

On Thursday:
- Last calls on TSCH and architecture drafts. 
- Minimal draft publication
- Status on 6top related drafts, chartered and non-chartered
- ETSI plugtest coverage. What's basic support and what's stretched
- Security: Status of join process work. Suggestions for chartered work.
Positioning vs. SEC area WGs.
- More rechartering: summary of the Monday session. Same questions including
the items above.

We are now calling for the agenda items for both WG sessions.
Please send your requests to [email-masked] and Chonggang
[email-masked], and include the following information:
.	Name and link to your draft, paper, or web page.
.	A brief description of  your presentation topic
.	Requested time (5 to 20 minutes) 
.	Session (Monday vs. Thursday)

We are going to evaluate the requests based on WG items, charters, WG
interests and issues that require face-to-face resolution and allocate time
as we see fit.

Thanks for all!

Thomas and Pascal

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 23 Feb 2015 13:29:17 +0000

Hi,

Clarification question: what is the scope of the Detnet gap analysis slot in the 6tisch agenda? Are we talking about specific detnet requirements in the 6tisch context? 

Thanks and Regards,

Dan

> Sent: Monday, February 23, 2015 3:04 PM
> To: [email-masked]
> Subject: [Detnet] Meeting at IETF92
> 
> Dear all:
> 
> With the agenda below, there will not be a dedicated DetNet meeting but
> we will have 30+ minutes on gap analysis, and even more time on PCE.
> - More rechartering: summary of the Monday session. Same questions
> including the items above.
> 
> interests and issues that require face-to-face resolution and allocate time as
> we see fit.
> 
> Thanks for all!
> 
> Thomas and Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 23 Feb 2015 14:36:18 +0000

Hello Dan:

6TiSCH is an instance of DetNet but we care that what we do shares as much
as possible from a broader abstraction.
At the moment it is hard to separate which piece of DetNet is absolutely
irrelevant to 6TiSCH, if any.
So yes, we are talking of what 6TiSCH needs vs. what's out there at PCE and
TEAS, but I think that the discussion should try to preserve the interests
of IP networks in general as opposed to just our foo.

Does that make sense?

Pascal

> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: lundi 23 février 2015 14:29
> To: Pascal Thubert (pthubert); [email-masked]
> Subject: RE: Meeting at IETF92
> 
> Hi,
> 
> Clarification question: what is the scope of the Detnet gap analysis slot
in the
> 6tisch agenda? Are we talking about specific detnet requirements in the
6tisch
> context?
> > With the agenda below, there will not be a dedicated DetNet meeting
> > but we will have 30+ minutes on gap analysis, and even more time on PCE.
> > Please submit a request as indicated to get a slot in the agenda,
> > either regarding PCE or the generic DetNet work.
> >
> > Cheers,
> >
> > Pascal
> >
> >
> > For the next IETF in Dallas, we are going to have 2 6TiSCH sessions,
> > one 90 minutes for unchartered work (including DetNet) and one 150
> > minutes for chartered work.
> > - IoT PCE: Gap analysis vs. 6TiSCH needs, Barcelona workshop
> > highlights, 6TiSCH requirements for PCE and TEAS.
> > - Dynamic Scheduling: OTF draft status, local vs. distributed
> > optimizations, chunk appropriation and fairness.
> > - Rechartering: what of the above should be suggested as charter
> > items. Call for intent to actually produce related work.
> >
> > On Thursday:
> > Please send your requests to [email-masked] and
> > Chonggang [email-masked], and include the following
> information:
> > interests and issues that require face-to-face resolution and allocate
> > time as we see fit.
> >
> > Thanks for all!
> >
> > Thomas and Pascal