Subject: Re: [Detnet] Deadlines are approaching

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Thu, 5 Feb 2015 17:22:11 +0000

We haven’t had enough activity to do the BOF in Dallas.

In side conversations with a number of people, I’ve collected some good
ideas that will clarify the situation greatly.  I'll get out a relatively
concise architecture draft for comments, this week.  We should be able,
from that, to see where the problem statement needs to go, and provide a
framework for various requirements documents for different applications
and for the DetNet group as a whole.

July for sure!!!

— Norm

-----Original Message-----
From: Adrian Farrel <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Thursday, January 29, 2015 at 09:28 AM
To: Pascal Thubert <[email-masked]>, "[email-masked]"
<[email-masked]>
Cc: "'Grossman, Ethan A.'" <[email-masked]>, "Rudy Klecka (rklecka)"
<[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: Re: [Detnet] Deadlines are approaching

>> Do you think that asking for another BoF is excessive?
>
>Unless you're asking for it in Routing, this is a question between you
>and your
>AD.
>
>It seems to me that you can run two approaches to taking work to the
>community:
>1. Discuss and debate before documenting
>2. Document and use that to drive discussion
>
>At this early stage, I would expect that there is a small core of
>passionately
>interested people who could meet electronically and produce some
>documents for
>the rest of the community to pick up and work on. I would see that as a
>criterion for showing enough interest for a WG-forming BoF.
>
>Suppose you have a second BoF and it fails. How will you persuade the
>IESG to
>let you have a third BoF? So get all of your ducks lined up.
>
>Adrian
>
>_______________________________________________
>detnet mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/detnet

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 11 Feb 2015 00:26:40 +0000

Folks,

Quite a few us will be in Dallas in any case. If there is interest I would love to have our side DetNet meeting during the week. Given the week is hectic for some of us, coming up with the time & date already now would be ace. I can arrange us a place to meet..

- Jouni

> From: detnet [mailto:[email-masked]] On Behalf Of Norman Finn
> (nfinn)
> Sent: Thursday, February 05, 2015 9:22 AM
> To: [email-masked]; Pascal Thubert (pthubert); [email-masked]
> Cc: 'Grossman, Ethan A.'; Rudy Klecka (rklecka);
> [email-masked]; [email-masked]
> In side conversations with a number of people, I’ve collected some good ideas
> that will clarify the situation greatly.  I'll get out a relatively concise architecture
> draft for comments, this week.  We should be able, from that, to see where the
> problem statement needs to go, and provide a framework for various
> requirements documents for different applications and for the DetNet group as
> a whole.
> 
> July for sure!!!
> 
> — Norm
> 
> >and your AD.
> >1. Discuss and debate before documenting 2. Document and use that to
> >drive discussion
> >
> >passionately interested people who could meet electronically and
> >produce some documents for the rest of the community to pick up and
> >work on. I would see that as a criterion for showing enough interest
> >for a WG-forming BoF.
> >
> >IESG to let you have a third BoF? So get all of your ducks lined up.
> >
> >Adrian
> >

---

From: Gordon Bechtel <[email-masked]>
Date: Wed, 11 Feb 2015 09:23:00 -0500

I would very much enjoy meeting everyone F2F, but will not be able to
attend the Dallas sessions due to vacation.

I will stay tuned to the mailing list.

Best,
Gordy

On Tue, Feb 10, 2015 at 7:26 PM, Jouni Korhonen <[email-masked]
> wrote:

> Folks,
>
> Quite a few us will be in Dallas in any case. If there is interest I would
> love to have our side DetNet meeting during the week. Given the week is
> hectic for some of us, coming up with the time & date already now would be
> ace. I can arrange us a place to meet..
>
> - Jouni
>
>
> ideas