Subject: [Detnet] DetNet BoF in Prague - deadlines

From: Jouni Korhonen <[email-masked]>
Date: Wed, 1 Apr 2015 19:21:43 +0000

Folks,

Just to remind you all and have it clearly marked into your schedules:

2015-04-20 (Monday): Working Group and BOF scheduling begins.
	To request a Working Group session, use the IETF Meeting Session Request Tool.
2015-06-05 (Friday): Cut-off date for BOF proposal requests to Area Directors at UTC 23:59.
	To request a BOF, please see instructions on Requesting a BOF.
2015-06-12 (Friday): Cut-off date for Area Directors to approve BOFs at UTC 23:59.

We must not postpone the BoF request to the last possible moment. The earlier the better. However, before doing to request we need to have our acts put together. I would say that we need to have everything nicely packaged and discussed by early May. That is one month!

I am willing to host periodic telcos if needed in addition to email reflector discussions.

- Jouni

-- 
Jouni Korhonen, CTO Office, Networking, Broadcom Corporation
O: +1-408-922-8135,  M: +1-408-391-7160

---

From: Alia Atlas <[email-masked]>
Date: Wed, 1 Apr 2015 16:14:47 -0400

It also helps to pull in an AD from the area where you think the BoF should
be -
so that he or she has time to read the drafts, ask questions about the
problem
scope and technology, and let you revise the drafts before the actual BoF
request.

Alia

On Wed, Apr 1, 2015 at 3:21 PM, Jouni Korhonen <[email-masked]>
wrote:

> We must not postpone the BoF request to the last possible moment. The
> earlier the better. However, before doing to request we need to have our
> acts put together. I would say that we need to have everything nicely
> packaged and discussed by early May. That is one month!
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 1 Apr 2015 20:17:10 +0000

And also link someone from IAB to this as we have been instructed to do..

- Jouni

From: Alia Atlas [mailto:[email-masked]]
Sent: Wednesday, April 01, 2015 1:15 PM
To: Jouni Korhonen
Cc: [email-masked]
Subject: Re: [Detnet] DetNet BoF in Prague - deadlines

It also helps to pull in an AD from the area where you think the BoF should be -
so that he or she has time to read the drafts, ask questions about the problem
scope and technology, and let you revise the drafts before the actual BoF request.

Alia

On Wed, Apr 1, 2015 at 3:21 PM, Jouni Korhonen <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

- Jouni

--
Jouni Korhonen, CTO Office, Networking, Broadcom Corporation
O: +1-408-922-8135<tel:%2B1-408-922-8135>,  M: +1-408-391-7160<tel:%2B1-408-391-7160>

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet

---

From: Alia Atlas <[email-masked]>
Date: Wed, 1 Apr 2015 16:19:12 -0400

>  And also link someone from IAB to this as we have been instructed to do..

Absolutely.

>   - Jouni
>
>
>
> *From:* Alia Atlas [mailto:[email-masked]]
> *Sent:* Wednesday, April 01, 2015 1:15 PM
> *To:* Jouni Korhonen
> *Cc:* [email-masked]
> *Subject:* Re: [Detnet] DetNet BoF in Prague - deadlines
>
>
>
> On Wed, Apr 1, 2015 at 3:21 PM, Jouni Korhonen <
> [email-masked]> wrote:
>
> Folks,
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 10 Apr 2015 06:12:03 +0000

I think that Erik Nordmark was the designated IAB shepherd of DetNet. Still true?

Regards,

Dan

From: detnet [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Wednesday, April 01, 2015 11:19 PM
To: Jouni Korhonen
Cc: [email-masked]
Subject: Re: [Detnet] DetNet BoF in Prague - deadlines

On Wed, Apr 1, 2015 at 4:17 PM, Jouni Korhonen <[email-masked]<mailto:[email-masked]>> wrote:
And also link someone from IAB to this as we have been instructed to do..

Absolutely.

 - Jouni

From: Alia Atlas [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, April 01, 2015 1:15 PM
To: Jouni Korhonen
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Detnet] DetNet BoF in Prague - deadlines

Alia

- Jouni

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=MBQO1pUIXJhVdkznSKKTYhrKFE9RtAI5YAQSD3CE_Wc&s=De_HUntuKH4cTT4c2XFoJofh0MOcRiRhRm6LU8nMkYY&e=>

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 13 Apr 2015 18:07:38 -0700

> I think that Erik Nordmark was the designated IAB shepherd of DetNet.

Yes, still am.

   Erik

> Regards,
>
> Dan
>
> *From:*detnet [mailto:[email-masked]] *On Behalf Of *Alia Atlas
> *Sent:* Wednesday, April 01, 2015 11:19 PM
> *To:* Jouni Korhonen
> *Cc:* [email-masked]
> On Wed, Apr 1, 2015 at 4:17 PM, Jouni Korhonen
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     *From:*Alia Atlas [mailto:[email-masked]
>     <mailto:[email-masked]>]
>     *Cc:* [email-masked] <mailto:[email-masked]>
>     On Wed, Apr 1, 2015 at 3:21 PM, Jouni Korhonen
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
>
>     Folks,
>
>     We must not postpone the BoF request to the last possible moment.
>     The earlier the better. However, before doing to request we need
>     to have our acts put together. I would say that we need to have
>     everything nicely packaged and discussed by early May. That is one
>     month!
>
>     O: +1-408-922-8135 <tel:%2B1-408-922-8135>, M: +1-408-391-7160
>     <tel:%2B1-408-391-7160>
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=AwMFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=MBQO1pUIXJhVdkznSKKTYhrKFE9RtAI5YAQSD3CE_Wc&s=De_HUntuKH4cTT4c2XFoJofh0MOcRiRhRm6LU8nMkYY&e=>
>
>
>

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 13 Apr 2015 18:05:20 -0700

Yes, still am.

   Erik